
<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head>
	<meta name="msvalidate.01" content="6F0F769B18C1F1E5145E5D36120FA2DD" />
	<meta name="google-site-verification" content="wAWKUNfouADI4_Hn2g1jiAf1M4laP_WvUyeYAMqMEnM" />
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8">

  <title>820 (2017-019 Jan. 25) Frontier provides flat rate residential service  | Omak Chronicle</title>
  
  
  
  <meta name="description" content="(2017-019 Jan. 25) Frontier provides flat rate residential service ">
  <meta property="og:title" content="820 (2017-019 Jan. 25) Frontier provides flat rate residential service ">
  <meta property="og:type" content="article">
  <meta property="og:url" content="http://www.omakchronicle.com/news/2017/jan/25/820-2017-019-jan-25-frontier-provides-flat-rate-re/">
  
  
   <meta property="og:image" content="http://eaglenewspapers.media.clients.ellingtoncms.com/static/omakchronicle/images/omak-logo.png" />
  


  <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/omakchronicle/min.css" type="text/css" media="screen, print">
  <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/print.css" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
  <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/omakchronicle/stylesheets/custom.css" type="text/css" media="screen, print">
  <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/stylesheets/ad_styles.css" type="text/css">
       <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/flexslider2.css" type="text/css">
       <!--<link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/als_style.css" type="text/css" media="screen">-->


  
  

  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'http://eaglenewspapers.media.clients.ellingtoncms.com/static/';
  </script>
  

    <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/ellington_defaults/2.2.0/javascript/lib/cookies.js"></script>
    <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/ellington_defaults/2.2.0/javascript/lib/mobile_detect.js"></script>
    <script type="text/javascript">
     if (Ellington.Cookies.get_cookie('template_preference') === null) {
        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (Ellington.Cookies.get_cookie('template_preference') === 'mobile') {
        if (window.location.host == "www.omakchronicle.com") {
          window.location.reload(true);
        }
      }
    </script>
    
  <script type="text/javascript" src="http://google.com/maps/api/js?sensor=true"></script>
  <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js"></script>
    <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/omakchronicle/javascript/onload.js"></script>
  <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/javascript/thirdparty/jquery.tools.min.js?22"></script>

  
  <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.js"></script>
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.2/jquery.min.js"></script>
   	<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/javascript/jquery.flexslider.js"></script>
  	<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/javascript/jquery.als-1.7.min.js"></script>

  
  

  
 
 <script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/84182125/stories_above_headline_banner', [728, 90], 'div-gpt-ad-1412273892721-186').addService(googletag.pubads());
googletag.defineSlot('/84182125/stories_full_banner_top', [728, 90], 'div-gpt-ad-1412273892721-187').addService(googletag.pubads());
googletag.defineSlot('/84182125/stories_Half_page_sky', [300, 600], 'div-gpt-ad-1412273892721-188').addService(googletag.pubads());
googletag.defineSlot('/84182125/stories_Half_sky_1', [120, 300], 'div-gpt-ad-1412273892721-189').addService(googletag.pubads());
googletag.defineSlot('/84182125/stories_Half_sky_2', [120, 300], 'div-gpt-ad-1412273892721-190').addService(googletag.pubads());
googletag.defineSlot('/84182125/stories_Mini_banner_1', [350, 90], 'div-gpt-ad-1412273892721-191').addService(googletag.pubads());
googletag.defineSlot('/84182125/stories_Mini_banner_2', [350, 90], 'div-gpt-ad-1412273892721-192').addService(googletag.pubads());
googletag.defineSlot('/84182125/stories_Rectangle_1', [300, 100], 'div-gpt-ad-1412273892721-193').addService(googletag.pubads());
googletag.defineSlot('/84182125/stories_Rectangle_2', [300, 100], 'div-gpt-ad-1412273892721-194').addService(googletag.pubads());
googletag.defineSlot('/84182125/stories_Skycraper_1', [120, 600], 'div-gpt-ad-1412273892721-195').addService(googletag.pubads());
googletag.defineSlot('/84182125/stories_Skyscraper_2', [120, 600], 'div-gpt-ad-1412273892721-196').addService(googletag.pubads());
googletag.defineSlot('/84182125/stories_Sqaure_2', [300, 250], 'div-gpt-ad-1412273892721-197').addService(googletag.pubads());
googletag.defineSlot('/84182125/stories_Square_1', [300, 250], 'div-gpt-ad-1412273892721-198').addService(googletag.pubads());
googletag.defineSlot('/84182125/stories_Square_3', [300, 250], 'div-gpt-ad-1412273892721-199').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/84182125/desktop_stories_out_of_page', 'div-gpt-ad-1444089287119-1').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>




  



<script type="text/javascript">
  var Ellington = window.Ellington || {};
  Ellington.CURRENT_REVISION = '249787';
  Ellington.REVISIONS = [];
</script>

  
<script type="text/javascript">
var jQ12 = $.noConflict(true);
jQ12(window).load(function(){
      jQ12('.flexslider').flexslider({
        animation: "slide",
        animationLoop: false,
        slideshow: false,
        controlNav: false,
        start: function(slider){
          $('body').removeClass('loading');}
      });
			});
			
			</script>




  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/147/149425/">

  
  <meta name="viewport" content="width=1020">
  
</head>

<body class="news" id="story_149425">

<div id="page">

	
<div class="leaderboard_ad">
<div id="wrapper">
<div id="ad60left">
<!-- stories_Mini_banner_1 -->
<div id='div-gpt-ad-1412273892721-191' style='width:350px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412273892721-191'); });
</script>
</div>
</div>
<div id="ad60right">
<!-- stories_Mini_banner_2 -->
<div id='div-gpt-ad-1412273892721-192' style='width:350px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412273892721-192'); });
</script>
</div>
</div>

<div id="adbigleader" align="center">
<!-- stories_full_banner_top -->
<div id='div-gpt-ad-1412273892721-187' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412273892721-187'); });
</script>
</div>
<!-- /84182125/desktop_stories_out_of_page -->
<div id='div-gpt-ad-1444089287119-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444089287119-1'); });
</script>
</div>
</div>
  </div>
  </div>
  
  
  
  <div id="toolbar">
    <div class="wrapper">
      
        
          <ul>
            <li class="news"><a href="/">News</a></li>
            <li class="news"><a href="http://www.omakchroniclenewspaper.com/sub/account_login.asp">E-edition</a></li>
          </ul>
        
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2017/jan/25/820-2017-019-jan-25-frontier-provides-flat-rate-re/">Website user Sign in</a></li>
              <li><a href="http://www.omakchroniclenewspaper.com/sub/account_login.asp">E-edition sign-in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  

  
  <div id="header">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">Omak Chronicle</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
         
               
               <div class="weather_forecast">
               <div class="current_conditions" style="margin-top:15px; margin-left:25px;">
                            <a class="icon" href="/weather/" style="margin-top:10px;"><div style="width:45px; height:45px; float:left; background: url('http://eaglenewspapers.media.clients.ellingtoncms.com/static/thedalleschronicle/images/weather/small/overcast.gif'"></div></a>
               <ul class="day">
                <li class="temp">
                  
                  
                    30<span class="deg">&deg;</span>
                  
                </li>
              </ul>
            </div>
             </div>
               
 
                  

          <form action="/search/" method="get" class="search_form" autocomplete="off">
            <p class="query"><input type="text" name="q" value=""></p>
          </form>
        
      
    </div>
  </div>
  

  
  <div id="nav">
    <div class="wrapper">
      
      <ul>
        <li><a href="/">Home</a></li>
        <li><a href="/news/news/">News</a>
          <ul>
          	<li><a href="/news/fire-central/">Fire Central</a></li>
            <li><a href="/news/news/agriculture/">Agriculture</a></li>
            <li><a href="/news/news/briefs/">Briefs</a></li>
            <li><a href="/news/news/business/">Business</a></li>
            <li><a href="/news/news/education/">Education</a></li>
            <li><a href="/news/news/environment/">Environment</a></li>
            <li><a href="/news/news/government/">Government</a></li>
            <li><a href="/news/news/local/">Local</a></li>
            <li><a href="/news/news/courts/">Courts</a></li>
            <li><a href="/news/courts/arrests">Arrests</a></li>
            <li><a href="/news/news/local-links/">Local Links</a></li>
          </ul>
        </li>
        <li><a href="/news/sports/">Sports</a>
          <ul>
            <li><a href="/news/sports/high-school/">High School</a></li>
            <li><a href="/news/sports/recreation/">Outdoors & Recreation</a></li>
            <!---<li><a href="/news/sports/youth/">Youth</a></li>
            <li><a href="/news/sports/view-from-sidelines/">View from the sidelines</a></li>
            <li><a href="/news/sports/standings/">Standings</a></li>
            <li><a href="/weblogs/big-bite-blog/">Big Bite Blog</a></li>--->
          </ul>
        </li>
         <!---<li><a href="/weather/">Weather</a>
          <ul>
          	<li><a href="/weather/">Omak weather</a></li>
            <li><a href="http://www.weatherforyou.com/reports/index.php?forecast=zandh&pands=omak,washington/" target="blank">Weatherforyou</a></li>
            <li><a href="http://www.accuweather.com/" target="blank">Accuweather</a></li>
            <li><a href="http://www.weather.gov/" target="blank">Nat. Weather Service</a></li>
          </ul>
        </li>-->

        <!---<li><a href="/news/opinion/">Opinion</a>
          <ul>
          	<li><a href="/polls/">Polls</a></li>
            <li><a href="/news/opinion/editorials/">Our View</a></li>
            <li><a href="/news/opinion/guest-commentary/">Commentary</a></li>
            <li><a href="/news/opinion/letters-editor/">Letters to the Editor</a></li>
            <li><a href="/news/opinion/columns/">Columns</a></li>
            <li><a href="/news/opinion/columns/hot-seat">On the Hot Seat</a></li>
            <li><a href="/news/opinion/columns/along-road">Along the Road</a></li>
          </ul>
        </li>--->
        <li><a href="/obits/">Obituaries</a>
          <!---<ul>
            <li><a href="/news/community/lifestyle/">Lifestyle</a></li>
            <li><a href="/news/community/entertainment/">Entertainment</a></li>
            <li><a href="/news/community/people/">People</a></li>
            <li><a href="/obits/">Obituaries</a></li>
            <li><a href="/news/death-notices/">Death Notices</a></li>
            <li><a href="/births/">Births</a></li>
            <li><a href="/couples/">Weddings & Engagements</a></li>
            <li><a href="/news/opinion/columns/exploring-okanogan/">Exploring Okanogan</a></li>
			<li><a href="/news/opinion/columns/random-thoughts/">Random Thoughts</a></li>
            <li><a href="/communitycalender/">Community calender</a></li>
            <li><a href="/fyi/">FYI</a></li>
          </ul>-->
        </li>
        <!---<li><a href="/weblogs/">Blogs</a>
          <ul>
            <li><a href="/weblogs/quotes-okanogan/">Quotes from the Okanogan</a></li>
            <li><a href="/weblogs/big-bite-blog/">Big Bite Blog</a></li>
          </ul>
        </li>--->
        <li><a href="/events/">Events</a>
          <ul>
            <li><a href="/events/">Today's events</a></li>
            <li><a href="/events/submit/">Submit an event</a></li>
          </ul>
        </li>
        <li><a href="#">Photos &amp; Video</a>
          <ul>
            <li><a href="http://omakchronicle.mycapture.com/mycapture/index.asp">Buy photos</a></li>
            <li><a href="/photos/">Online photos</a></li>
            <li><a href="/videos/">Videos</a></li>
            <li><a href="/photos/galleries">Galleries</a></li>
          </ul>
        </li>
        <li><a href="/news/legal-notices/">Legal notices</a>
          <ul>
          <li><a href="/news/legal-notices/">County and city legal notices</a></li>
          <li></li>
          </ul>
        </li>
				<li><a href="/classifieds/">Classifieds</a>
			<ul>
				<li><a href="/classifieds/">Search ads</a></li>
				<li><a href="https://secure.adpay.com/AdEntry.aspx?p=8327">Place ad</a></li>
				<li><a href="https://secure.adpay.com//login.aspx?p=8327">Classifieds login</a></li>

			</ul>
		</li>
        <li><a href="/specialsections/">Special Sections</a>
          <!---<ul>
          <li><a href="http://issuu.com/omak_chronicle/docs/firestorm_the_road_to_recovery">Firestorm: Road to Recovery</a></li>
          <li><a href="http://issuu.com/omak_chronicle/docs/vacationland_2015">VacationLand 2015</a></li>
		  <li><a href="http://issuu.com/omak_chronicle/docs/kidsdesignanad2015">Kids Design An Ad 2015</a></li>
		  <li><a href="http://issuu.com/omak_chronicle/docs/2015_atv_guide">ATV Guide 2015</a></li>
		  <li><a href="http://issuu.com/omak_chronicle/docs/2015_home_and_garden">Spring 2015 Home and Garden</a></li>    
          	<li><a href="http://issuu.com/omak_chronicle/docs/fishrapper">Fishrapper 2015</a></li>
          	<li><a href="http://issuu.com/omakchronicle/docs/2015_women_in_business">Women in business 2015</a></li>
            <li><a href="http://issuu.com/omakchronicle/docs/2015_oh_baby">Oh, Baby! 2015</a></li>                          
		    <li><a href="http://issuu.com/omakchronicle/docs/2015_ski_trails_guide">Ski Trails Guide 2015</a></li>               
          	<li><a href="http://issuu.com/omak_chronicle/docs/agriculture_2015/0">Agriculture 2015</a></li>
          	<li><a href="http://issuu.com/omakchronicle/docs/infobook_2015/0">InfoBook 2015</a></li>
          	<li><a href="/specialsections/">Older special sections</a></li>
          </ul>--->
        </li>
        <li><a href="/contact-us/">Contact Us</a>
          <ul>
          	<li><a href="/contact-us/">Contact info</a></li>
            <li><a href="/staff/">Staff Listing</a></li>
            <li><a href="/submit/letter-to-the-editor/">Letter to the Editor</a></li>
            <!---<li><a href="/submit/news-tip/">News Tips</a></li>
            <li><a href="/submit/anniversary-announcement/">Anniversary</a></li>
            <li><a href="/submit/birth-announcement/">Birth</a></li>
            <li><a href="/submit/engagement-announcement/">Engagement</a></li>
            <li><a href="/submit/obituary-notice/">Obituary</a></li>-->          
            <li><a href="/subscribe/">Subscribe</a></li>
          </ul>
        </li>
        <li><a href="#">Links</a>
          <ul>
          	<li><a href="http://www.omakchroniclenewspaper.com/">E-edition</a></li>
          	<!---<li><a href="http://eagle.omakchronicle.com/archives/">Past Issue archives</a></li>--->
            <li><a href="https://www.facebook.com/omakchronicle">Facebook</a></li>
            <li><a href="http://twitter.com/OmakChronicle/">Twitter</a></li>
            <li><a href="http://www.youtube.com/user/omakchronicle">YouTube</a>
            <li><a href="/locallinks/">Local links</a></li>
          </ul>
        </li>

        
      </ul>
      
    </div>
  </div>
  

  

  
    
    
    

    
  

  <div class="breadcrumbs">
    
  </div>

  
  <div id="body">
    <div class="wrapper">
      
        
        
        

        
          <div class="content_title">
            
<div id="adbigleader" align="center" style="z-index:1">
<!-- stories_above_headline_banner -->
<div id='div-gpt-ad-1412273892721-186' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412273892721-186'); });
</script>
</div>
</div>
  
  

<div class="vote_box">
	<form action="/accounts/login/?next=/news/2017/jan/25/820-2017-019-jan-25-frontier-provides-flat-rate-re/" method="post" class="vote_form single is_anonymous"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='pdx1riO41cnWpIytRMq1DXIGjSZgJ9Mh' /></div>
	  <button class="upvote " type="submit" name="value" value="1">Upvote</button>
	  
	  <span class="vote_count">0</span>
	  <input type="hidden" name="content_type" value="147">
	  <input type="hidden" name="object_id" value="149425">
	</form>
</div>

  <div id="target-story_headline_template">
  
    <h2 class="header">820 (2017-019 Jan. 25) Frontier provides flat rate residential service </h2>
    
  
  </div>

          </div>
        

        
        

        
          
          <div class="content">
            

            
              
                 
              
            

             

<script type="text/javascript">
	var adqs = "&Legal Notices=Legal Notices";
</script> 

  

  <div class="content_info">
    <p class="byline"></p>

    
      <p class="datetime">
        <a href="/news/2017/jan/25/820-2017-019-jan-25-frontier-provides-flat-rate-re/">
          
            As of Wednesday, January 25, 2017
          
        </a>
      </p>
    
  </div>

 
  






  <ul class="object_tools">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2017/jan/25/820-2017-019-jan-25-frontier-provides-flat-rate-re/">Sign in to favorite this</a>
          
        </li>
        
      
      

      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>,
            <a href="/weblogs/post/?cid=147&amp;oid=149425">Blog about</a>
          </small>
        </li>
      

      
        <li class="share">
          <span>Share this</span>
          <small>
            <a href="/mailfriend/147/149425/711a770d82/" rel="popup(620x650)">Email</a>,
            <a href="https://www.facebook.com/sharer.php?u=http://www.omakchronicle.com/news/2017/jan/25/820-2017-019-jan-25-frontier-provides-flat-rate-re/" target="new">Facebook</a>,
            <a href="http://twitter.com/home?status=http://www.omakchronicle.com/news/2017/jan/25/820-2017-019-jan-25-frontier-provides-flat-rate-re/">Twitter</a>
          </small>
        </li>
      
    
  </ul>

  
  <div class="story_body" id="target-story_body_template">
    <p id="h249787-p1" class="permalinkable">(2017-019 Jan. 25) Frontier provides flat rate residential service for $13.15 and business service for $25.60. Other taxes, fees, and surcharges may apply. Frontier offers single party service, touch tone, toll blocking, access to long distance, emergency services, operator assistance, and directory assistance. Use of these services may result in additional charges. Basic calling service is also available. Frontier offers Lifeline service which is a nontransferable government assistance program that provides a $9.25 discount on the cost of monthly telephone service or eligible broadband products (where available) and is limited to one discount per household. In addition to Basic Lifeline, individuals living on federally recognized Tribal Lands who meet the eligibility criteria may also qualify for additional monthly discounts through Enhanced Lifeline and up to $100.00 toward installation fees through the Tribal Link-Up program. You may also qualify for an additional state discount where available. If you have any questions regarding Frontier’s rates or services, please call us at 1-800-921-8101 for further information or visit us at www.Frontier.com.</p>

<p id="h249787-p2" class="permalinkable">1/25/17</p>

    
  </div>

  
  
    	


  
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2015/jun/03/820-2015-287-june-3-frontier-provides-residential-/">820 (2015-287 June 3) Frontier provides residential service </a></li>
      
      <li><a href="/news/2014/jun/04/820-other-legal-advertising-june-4-2014/">820 Other legal Advertising - June 4, 2014</a></li>
      
      <li><a href="/news/2017/jan/18/820-2017-014-jan-18-25-town-conconully-request-qua/">820 (2017-014 Jan. 18, 25) Town of Conconully REQUEST FOR QUALIFICATIONS Town Engineer</a></li>
      
      <li><a href="/news/2017/jan/25/820-2017-014-jan-18-25-town-conconully-request-qua/">820 (2017-014 Jan. 18, 25) Town of Conconully REQUEST FOR QUALIFICATIONS Town Engineer</a></li>
      
      <li><a href="/news/2013/sep/25/area-prepares-health-care-changes/">Area prepares for health care changes</a></li>
      
    </ul>
  </div>
  

  

  
    

<div id="comments">
  
  
  
  
    
    
    
      
      

<h3 class="header">Comments</h3>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

      
    
  

  
  

  
    
      
      
        




  <h3>Sign in to comment</h3>
  



<div id="login">
  <form action="/accounts/login/" method="post" class="signin_form form_toggle"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='pdx1riO41cnWpIytRMq1DXIGjSZgJ9Mh' /></div>
    <p><label for="id_username">Username</label>
      <input type="text" name="username" value="" id="id_username"></p>

    <ul>
      <li><input type="radio" name="method" value="signin" checked="checked"> I have an account.</li>
      <li><input type="radio" name="method" value="signup"> <strong>I'm new.</strong></li>
    </ul>

    <div class="signin_fields">
      <p><label for="id_password">Password <a href="/accounts/password/reset/"><small>Forgot?</small></a></label>
        <input type="password" name="password" value="" id="id_password"></p>
      <p><button type="submit">Sign in</button></p>
    </div>

    <div class="signup_fields" style="display:none;">
      <p><label for="id_password1">Password</label>
        <input type="password" name="password1" value="" id="id_password1"></p>

      <p><label for="id_password2">Confirm password</label>
        <input type="password" name="password2" value="" id="id_password2"></p>

      <p><label for="id_email">Email</label>
        <input type="text" name="email" value="" id="id_email"></p>
      
      <p>
        <script type="text/javascript" src="http://api.recaptcha.net/challenge?k=6LfG7wATAAAAAGnE-GK6JxDzbI8vx318kKbbXGwY"></script>
        <noscript>
           <iframe src="http://api.recaptcha.net/noscript?k=6LfG7wATAAAAAGnE-GK6JxDzbI8vx318kKbbXGwY"
               height="300" width="500" frameborder="0"></iframe><br />
           <textarea name="recaptcha_challenge_field" rows="3" cols="40">
           </textarea>
           <input type="hidden" name="recaptcha_response_field" value="manual_challenge" />
        </noscript>
      </p>
      
      <p><button type="submit">Sign up</button></p>
    </div>
    <input type="hidden" name="next" value="/news/2017/jan/25/820-2017-019-jan-25-frontier-provides-flat-rate-re/?login" id="next">
  </form>

  <div id="openid_form" style="display:none;">
    
    
<form action="/socialregistration/openid/redirect/" method="post">
	<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='pdx1riO41cnWpIytRMq1DXIGjSZgJ9Mh' /></div>
	
    	<input type="text" name="openid_provider" />
        
    
      
        <button type="submit" value="Connect with OpenID">Connect with OpenID</button>
      
        
</form>

  </div>
</div>

<div class="social_registration">
</div>



      
    
  
</div>

  


            

          </div>
        

        
        
            <div class="sidebar">
      
            <div id="topJobs" class="clearfix">
      <h3>Hot Jobs</h3>
      <p id="viewall">
        <a class="thickbox" href="http://eagle.hoodrivernews.com/topjobs/omktjinclude.html?keepThis=true&TB_iframe=true&height=300&width=400">View all listings</a>
      </p>
      <div id="TJ"><ul>
<li><a href="/topjobs/OMKTJ1.html" target="_blank">WSU Okanogan County Extension Office </a></li>
</ul></div>
                        
    </div>
    



            
            

            

<div id="ad300square">
<!-- stories_Square_1 -->
<div id='div-gpt-ad-1412273892721-198' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412273892721-198'); });
</script>
</div>
</div>

<div id="wrapperad120x300">
<div id="ad120left">
<!-- stories_Half_sky_1 -->
<div id='div-gpt-ad-1412273892721-189' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412273892721-189'); });
</script>
</div>
</div>
<div id="ad120right">
<!-- stories_Half_sky_2 -->
<div id='div-gpt-ad-1412273892721-190' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412273892721-190'); });
</script>
</div></div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_1 -->
<div id='div-gpt-ad-1412273892721-193' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412273892721-193'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_2 -->
<div id='div-gpt-ad-1412273892721-194' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412273892721-194'); });
</script>
</div>

</div>

<div id="ad300square">
<!-- stories_Sqaure_2 -->
<div id='div-gpt-ad-1412273892721-197' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412273892721-197'); });
</script>
</div>
</div>

<div id="wrapperad120x600">
<div id="ad120left">
<!-- stories_Skycraper_1 -->
<div id='div-gpt-ad-1412273892721-195' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412273892721-195'); });
</script>
</div>
</div>

<div id="ad120right">
<!-- stories_Skyscraper_2 -->
<div id='div-gpt-ad-1412273892721-196' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412273892721-196'); });
</script>
</div>
</div>
</div>

<div id="ad300square">
<!-- stories_Square_3 -->
<div id='div-gpt-ad-1412273892721-199' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412273892721-199'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Half_page_sky -->
<div id='div-gpt-ad-1412273892721-188' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412273892721-188'); });
</script>
</div>
</div>


          </div>
        
      
    </div>
  </div>
  

  
  <div id="footer">
    <div class="wrapper">
      
          <p class="switch_site">
            <a href="http://m.omakchronicle.com/news/2017/jan/25/820-2017-019-jan-25-frontier-provides-flat-rate-re/?templates=mobile">Mobile version</a>
            <a href="http://t.omakchronicle.com/news/2017/jan/25/820-2017-019-jan-25-frontier-provides-flat-rate-re/?templates=tablet">Tablet version</a>
          </p>

        <!---<dl>
          <dt>Sections</dt>
          <dd>
            <a href="/news/today/">Today</a>,
            <a href="/news/sports/">Sports</a>,
            <a href="/news/ae/">Arts &amp; Entertainment</a>,
            <a href="/news/politics/">Politics</a>,
            <a href="/news/living/">Living</a>,
            <a href="/news/justice/">Justice</a>,
            <a href="/news/education/">Education</a>,
            <a href="/news/business/">Business</a>
          </dd>
          <dt>Events</dt>
          <dd>
            <a href="/events/">Today's events</a>,
            <a href="/events/bestbets/">Best bets</a>,
            <a href="/events/national/">National acts</a>,
            <a href="/social/upcoming/">Recommendations</a>,
            <a href="/events/submit/">Submit an event</a>
          </dd>
          <dt>Questions</dt>
          <dd>
            <a href="/polls/">Polls</a>,
            <a href="/onthestreet/">On the street</a>,
            <a href="/answers/">Answers</a>,
            <a href="/chats/">Chats</a>
          </dd>
          <dt>Media</dt>
          <dd>
            <a href="/photos/">Photos</a>,
            <a href="/photos/galleries/">Galleries</a>,
            <a href="/videos/">Videos</a>,
            <a href="/audioclips/">Audio</a>,
            <a href="/documents/">Documents</a>,
            <a href="/podcasts/">Podcasts</a>
          </dd>
        </dl>--->
        <p>Contents of this site are &copy; Copyright 2017 Omak Chronicle. All rights reserved.</p>
      
    </div>
  </div>
  


</div>

<!--Google Analytics code--->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52905412-1', 'auto');
  ga('create', 'UA-53175316-8', 'auto', {'name': 'corpTracker'});  // New tracker.
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('corpTracker.send', 'pageview'); // Send page view for new tracker.

</script>
<!---End Google Analytics code--->

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55d67379cda69b99"></script>


</body>
</html>