

<!DOCTYPE html>
<html>
<head>
    <title>Omak Police officer injured in wreck | Omak-Okanogan County Chronicle</title>
  
  
  
  <meta name="description" content="An Omak Police officer was injured when his patrol car collided with a tractor-trailer Feb. 19 at the intersection of Engh Road and Highway 97. Sgt. Darren W. Duncan, 44, Omak, was taken by LifeLine Ambulance to Mid-Valley Hospital. Chief Jeff Koplin said Duncan received bruises and abrasions">
  <meta property="og:title" content="Omak Police officer injured in wreck">
  <meta property="og:type" content="article">
  <meta property="og:url" content="http://www.omakchronicle.com/news/2019/feb/19/omak-police-officer-injured-wreck/">

   <link rel="shortcut icon" type=“image/x-icon” href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/omakchronicle/images/favicon.ico" >
    <meta charset="utf-8">
	<meta name="msvalidate.01" content="6F0F769B18C1F1E5145E5D36120FA2DD" />
	<meta name="google-site-verification" content="wAWKUNfouADI4_Hn2g1jiAf1M4laP_WvUyeYAMqMEnM" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="">
    
            <!--Default styles--->
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/css/styles.css?February 20, 2019 5:04 a.m.">

    
    <!--Custom styles-->
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/css/hoodrivernews/custom.css?February 20, 2019 5:04 a.m.">
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/css/shared/ad_styles.css?February 20, 2019 5:04 a.m.">
    <!---<link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/shared/css/weather-icons.css?February 20, 2019 5:04 a.m.">--->
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/css/weather-icons.min.css?February 20, 2019 5:04 a.m.">
    <!---<link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/shared/css/weather-icons-wind.min.css?February 20, 2019 5:04 a.m.">--->
    <!--<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css">-->

    
    <script type="text/javascript">
        var STATIC_MEDIA_URL = 'http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/';
    </script>
    <script src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/components/jquery/dist/jquery.min.js"></script>
    <script src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/js/min/ellington.all.min.js"></script>
      <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/idahocountyfreepress/javascript/onload.js"></script>



    
     <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/shared/flexslider2.css" type="text/css">
     <link href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/nwboomerandseniornews/jquery.bxslider.css" rel="stylesheet" />

  
    
    
    
<!--Google Analytics code--->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52905412-1', 'auto');
  ga('create', 'UA-53175316-8', 'auto', {'name': 'corpTracker'});  // New tracker.
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('corpTracker.send', 'pageview'); // Send page view for new tracker.

</script>
<!---End Google Analytics code--->


    
  



<script type="text/javascript">
  var Ellington = window.Ellington || {};
  Ellington.CURRENT_REVISION = '361584';
  Ellington.REVISIONS = [];
</script>

  
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.2/jquery.min.js"></script>
   	<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/hoodrivernews/javascript/jquery.flexslider.js"></script>
   	<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/nwboomerandseniornews/jquery.bxslider.min.js"></script>

    
<script type="text/javascript">
var jQ12 = $.noConflict(true);
jQ12(document).ready(function(){
jQ12('.flexslider').flexslider({
        animation: "slide",
        start: function(slider){
        jQ12('body').removeClass('loading');
        }
      });
  jQ12('.bxslider').bxSlider({
  auto: true,
  captions: true,
  infiniteLoop: false,
  hideControlOnEnd: true
		});
			});
			</script>


    
 
 <script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>




<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/84182125/1x1_stories_out_page', [1, 1], 'div-gpt-ad-1518631992887-1').addService(googletag.pubads());
googletag.defineSlot('/84182125/stories_Half_page_sky', [300, 600], 'div-gpt-ad-1412273892721-188').addService(googletag.pubads());
googletag.defineSlot('/84182125/stories_Half_sky_1', [120, 300], 'div-gpt-ad-1412273892721-189').addService(googletag.pubads());
googletag.defineSlot('/84182125/stories_Half_sky_2', [120, 300], 'div-gpt-ad-1412273892721-190').addService(googletag.pubads());
googletag.defineSlot('/84182125/stories_Rectangle_1', [300, 100], 'div-gpt-ad-1412273892721-193').addService(googletag.pubads());
googletag.defineSlot('/84182125/stories_Rectangle_2', [300, 100], 'div-gpt-ad-1412273892721-194').addService(googletag.pubads());
googletag.defineSlot('/84182125/stories_Skycraper_1', [120, 600], 'div-gpt-ad-1412273892721-195').addService(googletag.pubads());
googletag.defineSlot('/84182125/stories_Skyscraper_2', [120, 600], 'div-gpt-ad-1412273892721-196').addService(googletag.pubads());
googletag.defineSlot('/84182125/stories_Sqaure_2', [300, 250], 'div-gpt-ad-1412273892721-197').addService(googletag.pubads());
googletag.defineSlot('/84182125/stories_Square_1', [300, 250], 'div-gpt-ad-1412273892721-198').addService(googletag.pubads());
googletag.defineSlot('/84182125/stories_Square_3', [300, 250], 'div-gpt-ad-1412273892721-199').addService(googletag.pubads());
googletag.defineSlot('/84182125/in_story_bottom', [300, 250], 'div-gpt-ad-1518631992887-2').addService(googletag.pubads());
googletag.defineSlot('/84182125/in_story_middle', [300, 250], 'div-gpt-ad-1518631992887-3').addService(googletag.pubads());
googletag.defineSlot('/84182125/in_story_top', [300, 250], 'div-gpt-ad-1518631992887-4').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/84182125/desktop_stories_out_of_page', 'div-gpt-ad-1444089287119-1').addService(googletag.pubads());
var billboardsizes = googletag.sizeMapping().addSize([1000, 768], [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90]]).addSize([728, 300], [728, 90]).addSize([640, 300], [320, 50]).addSize([320, 200], [320, 50]).build();
googletag.defineSlot('/84182125/stories_above_headline_banner', [728, 90], 'div-gpt-ad-1412273892721-186').defineSizeMapping(billboardsizes).addService(googletag.pubads());
googletag.defineSlot('/84182125/stories_full_banner_top', [728, 90], 'div-gpt-ad-1412273892721-187').defineSizeMapping(billboardsizes).addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>





    
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/147/186776/">

    
          
    


</head>
<body class="news story_detail revision" id="story_186776">



    <section class='header'>
                
                

    
        <div class="top-menu-background">
            <nav class='container ellington_menu no-hover'>
            
                <ul class="hidden-mobile-sm">
                    <li><a href="/classifieds/" class="top-menu-link" style="color:white;">Classifieds</a></li>
                    <li><a href="http://www.omakchroniclenewspaper.com/sub/account_login.asp" class="top-menu-link" style="color:white;">E-edition</a></li>
                     <li><a href="https://issuu.com/omak_chronicle" class="top-menu-link" style="color:white;" target="_blank">Special Sections</a>
                     <li><a href="http://local.omakchronicle.com/" class="top-menu-link" style="color:white;" target="_blank">Local business directory</a>



                </ul>
                
                
                <ul class="pull-right social-networks">

                    <a href="/search/" style="color:white;">
                        <i class="fa fa-search search-icon" aria-hidden="true"></i>
                    </a>


            
                    <a href="http://twitter.com/OmakChronicle/" style="color:white;">
                        <i class="fa fa-twitter" aria-hidden="true"></i>
                    </a>
                    <a href="https://www.facebook.com/omakokanogancountychronicle/" style="color:white;">
                        <i class="fa fa-facebook" aria-hidden="true"></i>
                    </a>
				
				  
                 
                
                    <a href="/weather/" style="color:white;">
                    &nbsp;&nbsp;| &nbsp;&nbsp;<i class="wi wi-day-fog"></i> 
                    
                   21&deg;
                  
    				</a>
    		
                  

                </ul>
                
                   <ul class="pull-right social-networks">
                  
                   
                  <div class="search-bar"> 
                <li style="background-color:#00000;margin-bottom:0px; max-height:100%;"><form action="/search/" method="get" class="search_form" autocomplete="off" style="margin-top:0px;max-height:100%;">
            <input type="text" name="q" placeholder="Search" value="">
          			</form>
				</li>
				
				</div>
				
                  </ul>
                  


                
            </nav>

        </div>
        
        
        
  
  

        
        <div class="container">
            <div class='banner'>
                <div id="logo">
                    <a href='/'><img alt="Chronicle" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/omakchronicle/images/omak-logo.png"></a>
                </div>
                <div id="right-top-menu">
                </div>
            </div>
        </div>
        
        <div class="main-menu-background" >
            
            
            <div class="container" >
                <div id="logo-mobile">
                    <a href='/'><img alt="Chronicle logo" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/omakchronicle/images/omak-logo.png" style="max-width:250px;"></a>
                </div>
                <button type="button" class="ellington_menu_toggle" data-target-id="main-menu"><i class="fa fa-bars" aria-hidden="true"></i></button>
                
                <nav class="ellington_menu" id="main-menu">
                    
    <ul>
       <li class="mobile-only"><form action="/search/" method="get" class="search_form" autocomplete="off" style="margin-top:0px;max-height:100%;"><input type="text" name="q" placeholder="Search" value=""></form></li>

               <li><a href="/"><i class="fa fa-home" aria-hidden="true"></i></a></li>
        <li><a href="/news/news/">News</a>
          <ul>
            <li><a href="/news/news/local/">Local</a></li>
          	<li><a href="/news/fire-central/">Fire Central</a></li>
            <li><a href="/news/news/agriculture/">Agriculture</a></li>
            <li><a href="/news/news/business/">Business</a></li>
            <li><a href="/news/news/education/">Education</a></li>
            <li><a href="/news/news/government/">Government</a></li>
            <li><a href="/news/news/courts/">Courts</a></li>
            <li><a href="/news/courts/arrests">Arrests</a></li>
            <li><a href="/news/community/public-notice/">Public notices</a>
            <li><a href="/news/legal-notices/">County and city legal notices</a></li>
          </ul>
        </li>
        <li><a href="/news/sports/">Sports</a>
          <ul>
            <li><a href="/news/sports/high-school/">School</a></li>
            <li><a href="/news/sports/recreation/">Recreation</a></li>
          </ul>
        </li>

       <li><a href="/news/opinion/">Opinion</a>
          <ul>
          	<li><a href="/polls/">Polls</a></li>
            <li><a href="/news/opinion/editorials/">Our View</a></li>
            <li><a href="/news/opinion/letters-editor/">Letters to the Editor</a></li>
            <li><a href="/news/opinion/columns/">Columns</a></li>
          </ul>
        </li>
         
        
        <li><a href="/news/community/">Community</a>
        <ul>
            <li><a href="/obits/">Obituaries</a></li>
            <li><a href="/news/death-notices/">Death Notices</a></li>
            <li><a href="/births/">Births</a></li>
            <li><a href="/couples/">Weddings/Engagements</a></li>

        </ul>
        </li>
          <!---<ul>
            <li><a href="/news/community/lifestyle/">Lifestyle</a></li>
            <li><a href="/news/community/entertainment/">Entertainment</a></li>
            <li><a href="/news/community/people/">People</a></li>
            <li><a href="/obits/">Obituaries</a></li>
            <li><a href="/news/death-notices/">Death Notices</a></li>
            <li><a href="/births/">Births</a></li>
            <li><a href="/couples/">Weddings & Engagements</a></li>
            <li><a href="/news/opinion/columns/exploring-okanogan/">Exploring Okanogan</a></li>
			<li><a href="/news/opinion/columns/random-thoughts/">Random Thoughts</a></li>
            <li><a href="/communitycalender/">Community calender</a></li>
            <li><a href="/fyi/">FYI</a></li>
          </ul>-->
        
        <!---<li><a href="/weblogs/">Blogs</a>
          <ul>
            <li><a href="/weblogs/quotes-okanogan/">Quotes from the Okanogan</a></li>
            <li><a href="/weblogs/big-bite-blog/">Big Bite Blog</a></li>
          </ul>
        </li>--->
        <li><a href="/events/">Events</a>
          <ul>
            <li><a href="/events/">Today's events</a></li>
            <li><a href="/events/submit/">Submit an event</a></li>
          </ul>
        </li>
        <li><a href="#">Media</a>
          <ul>
            <li><a href="http://omakchronicle.mycapture.com/mycapture/index.asp">Buy photos</a></li>
            <li><a href="/photos/">Online photos</a></li>
            <li><a href="/videos/">Videos</a></li>
            <li><a href="/photos/galleries">Galleries</a></li>
          </ul>
        </li>
				<li><a href="/classifieds/">Classifieds</a>
			<ul>
				<li><a href="/classifieds/">Search ads</a></li>
				<li><a href="https://secure.adpay.com/AdEntry.aspx?p=8327">Place ad</a></li>
				<li><a href="https://secure.adpay.com//login.aspx?p=8327">Classifieds login</a></li>

			</ul>
		</li>
        <li><a href="/contact-us/">Contact Us</a>
          <ul>
          	<li><a href="/contact-us/">Contact info</a></li>
            <li><a href="/staff/">Staff Listing</a></li>
            <li><a href="/submit/letter-to-the-editor/">Letter to the Editor</a></li>
            <!---<li><a href="/submit/news-tip/">News Tips</a></li>
            <li><a href="/submit/anniversary-announcement/">Anniversary</a></li>
            <li><a href="/submit/birth-announcement/">Birth</a></li>
            <li><a href="/submit/engagement-announcement/">Engagement</a></li>
            <li><a href="/submit/obituary-notice/">Obituary</a></li>-->          
            <li><a href="/subscribe/">Subscribe</a></li>
          </ul>
        </li>
      </ul>
               <ul class="pull-right">
         <li><a href="http://www.omakchroniclenewspaper.com/sub/account_login.asp">E-edition sign-in</a></li>
        
         <li><a href="/accounts/login/?next=/news/2019/feb/19/omak-police-officer-injured-wreck/">Website User Login/Register</a></li>

        
</ul>
      
                         
                    

                    
                </nav>
            </div>
            
        </div>
    </section>
  
  



    

    

    
  


    <main class="container">
    

    
        
        
                                



        
                 
 


<div style="text-align:center; margin:10px auto 20px auto;">
<!-- stories_full_banner_top -->
<div id='div-gpt-ad-1412273892721-187'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412273892721-187'); });
</script>
</div>
</div>

<!-- /84182125/1x1_stories_out_page -->
<div id='div-gpt-ad-1518631992887-1' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518631992887-1'); });
</script>
</div>


<!-- /32659160/desktop_stories_out_of_page -->
<div id='div-gpt-ad-1444089287119-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444089287119-1'); });
</script>
</div>





 

       
        <div class='main-section'>
        
        
        

        
          <div class="content_title" style="border:none;">
            

  
  <!--

<div class="vote_box">
	<form action="/accounts/login/?next=/news/2019/feb/19/omak-police-officer-injured-wreck/" method="post" class="vote_form single is_anonymous"><input type='hidden' name='csrfmiddlewaretoken' value='kNRZidwX69TYlIOe23Ciqm5diefchnOX' />
	  <button class="upvote " type="submit" name="value" value="1">Upvote</button>
	  
	  <span class="vote_count">0</span>
	  <input type="hidden" name="content_type" value="147">
	  <input type="hidden" name="object_id" value="186776">
	</form>
</div>
-->

  <div id="target-story_headline_template" style="border:none;">
  
 <h2 class="header"> Omak Police officer injured in wreck</h2>
    
  
  </div>

          </div>
        

        
        

          





  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <!---<a href="/photos/2019/feb/19/100039/"><img src="http://eaglenewspapers.media.clients.ellingtoncms.com/img/photos/2019/02/19/wreck.jpg" alt="An Omak Police officer was injured when his patrol car collided with a tractor-trailer Feb. 19 at the intersection of Engh Road and Highway 97."></a>--->
        <!---<a href="/photos/2019/feb/19/100039/"><img src="http://eaglenewspapers.media.clients.ellingtoncms.com/img/photos/2019/02/19/wreck.jpg" style="max-width:100%;" alt="An Omak Police officer was injured when his patrol car collided with a tractor-trailer Feb. 19 at the intersection of Engh Road and Highway 97."></a>--->
        <a href="/photos/2019/feb/19/100039/"><img style="margin-left:auto;margin-right:auto; max-width:100%;" src="http://eaglenewspapers.media.clients.ellingtoncms.com/img/photos/2019/02/19/wreck_t800.jpg?90232451fbcadccc64a17de7521d859a8f88077d" alt="An Omak Police officer was injured when his patrol car collided with a tractor-trailer Feb. 19 at the intersection of Engh Road and Highway 97."></a>
               
      </div>
      <p class="caption">
        
          
            Photo by <a href="/staff/amber-hedington/">Amber Hedington</a> 
          
          
        <br>
<b>An Omak Police officer was injured when his patrol car collided with a tractor-trailer Feb. 19 at the intersection of Engh Road and Highway 97.</b><!--- <a href="http://www.instantimagegallery.com/iig/c/791"><img style="margin-left: 10px; height:75px; width:75px; float:right;" src="http://eaglenewspapers.media.clients.ellingtoncms.com/img/photos/2013/11/01/BlueButton_cutout_1.jpg"></a>--->
      </p>
      
    </div>
    
  
 
  

  <div class="content_info" style="border:none;">
    <p class="byline">The Chronicle</p>

    
      <p class="datetime">
        <a href="/news/2019/feb/19/omak-police-officer-injured-wreck/">
        <i class="fa fa-calendar" aria-hidden="true"></i>
          
            As of Tuesday, February 19, 2019
          
        </a>
      </p>
    
  </div>

  






  <ul class="object_tools">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2019/feb/19/omak-police-officer-injured-wreck/">Sign in to favorite this</a>
          
        </li>
        
      
      

      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>,
            <a href="/weblogs/post/?cid=147&amp;oid=186776">Blog about</a>
          </small>
        </li>
      

      
        <li class="share">
          <span>Share this</span>
          <small>
            <a href="/mailfriend/147/186776/db91160fd4/" rel="popup(620x650)">Email</a>,
            <a href="https://www.facebook.com/sharer.php?u=http://www.omakchronicle.com/news/2019/feb/19/omak-police-officer-injured-wreck/" target="new">Facebook</a>,
            <a href="http://twitter.com/home?status=http://www.omakchronicle.com/news/2019/feb/19/omak-police-officer-injured-wreck/">Twitter</a>
          </small>
        </li>
      
    
  </ul>

  <div class="story_body" id="target-story_body_template">
  

<div style="margin-top:10px; margin-bottom:10px; text-align:center;">
     ﻿<!-- /84182125/in_story_top -->
<div id='div-gpt-ad-1518631992887-4' style='height:250px; width:300px; margin:10px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518631992887-4'); });
</script>
</div>
     </div>
       

    <p id="h361584-p1" class="permalinkable">OMAK - An Omak Police officer was injured when his patrol car collided with a tractor-trailer Feb. 19 at the intersection of Engh Road and Highway 97.</p>

<p id="h361584-p2" class="permalinkable">Sgt. Darren W. Duncan, 44, Omak, was taken by LifeLine Ambulance to Mid-Valley Hospital.</p>

<p id="h361584-p3" class="permalinkable">Chief Jeff Koplin said Duncan received bruises and abrasions. He was released from the hospital later that day.</p>

<p id="h361584-p4" class="permalinkable">Duncan was eastbound at 1:19 p.m., crossing Highway 97 from Riverside Drive to Engh Road while en route to an injury vehicle wreck farther east on Engh Road, the Washington State Patrol said.</p>

<p id="h361584-p5" class="permalinkable">Gottfried J. Senn, 57, Salmon Arm, B.C., was southbound on the highway when his truck collided with the patrol car, the patrol said.</p>

<p id="h361584-p6" class="permalinkable">Duncan’s vehicle was spun around and came to rest at the edge of the road. The truck stopped a short way down the highway. Both vehicles came to rest blocking the highway’s southbound lane.</p>

<p id="h361584-p7" class="permalinkable">Senn was not injured.</p>

<p id="h361584-p8" class="permalinkable">The police vehicle’s driver side front end was hit, Koplin said.</p>

<p id="h361584-p9" class="permalinkable">The wreck remains under investigation, the patrol said. Traffic at the intersection remained slowed for several hours.</p>

<p id="h361584-p10" class="permalinkable">Both vehicles sustained reportable damage and were towed. Both drivers were wearing seatbelts.</p>

<p id="h361584-p11" class="permalinkable">The wreck came a little more than a year after a different Omak officer’s vehicle collided with a van on Fourth Avenue while responding to an incident at the hospital. That accident occurred Jan. 9, 2018.</p>

    

    
  </div>

  
    
<div style="margin-top:10px; margin-bottom:10px; text-align:center;">
  ﻿<!-- /84182125/in_story_bottom -->
<div id='div-gpt-ad-1518631992887-2' style='height:250px; width:300px; margin:10px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518631992887-2'); });
</script>
</div>
  </div>

  
  
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2017/aug/17/yakima-woman-dies-omak-crash/">Yakima woman dies in Omak crash</a></li>
      
      <li><a href="/news/2017/mar/22/couple-killed-collision/">Couple killed in collision</a></li>
      
      <li><a href="/news/2013/dec/05/car-hits-injures-two-teens-crossing-highway/">Car hits, injures two teens crossing highway</a></li>
      
      <li><a href="/news/2016/apr/21/omak-woman-injured-highway-97-crash/">Omak woman injured in Highway 97 crash</a></li>
      
      <li><a href="/news/2017/mar/16/accident-closes-highway-97/">UPDATE: Two dead in semi-pickup accident</a></li>
      
    </ul>
  </div>
  
  


  

  
    

<div id="comments">
  
  
  
  
    
    
    
      
      

<h3 class="header">Comments</h3>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

      
    
  

  
  

  
    
      
      
        




  <h3>Sign in to comment</h3>
  


      
    
  
</div>

  

        </div>
        
        
        
        

        
               <div class='sidebar'>


        

			﻿<style>
.topad-card-img {display:none}
.topad-desc {color:black; font-size:12px; font-weight:bold; text-decoration:underline;}
a.topad-desc:hover {color:red;}
</style>

<div style="width:300px;height:300px; border-top: 5px solid black; border-right:1px solid black; border-left:1px solid black; border-bottom:1px solid black; margin-bottom:10px;">
<h3 style="text-align:center">
<img src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/images/bw_fire.png">HOT JOBS<img src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/images/bw_fire.png">

</h3>

<div style="padding:10px; height:150px; overflow-y:scroll; border-top:1px lightgrey solid; border-bottom:1px lightgrey solid;">

<script src="https://secure.adpay.com/spotlightads/spotlightitems.aspx?p=8327&ntr=20&cuid=1192&ft=2348"></script>
</div>
<h3 style="text-align:center;"><a style="color:black;" href="https://secure.adpay.com//searchresults.aspx?p=8327&region=8327&apcatid=500&apcatid=1101">VIEW ALL JOBS</a></h3>
</div>                        
      
      
      
      
      
            <div id="ad300square">
      <div id="origami-ad-container1"></div>
      </div>

      
      
      
            
                  <div id="ad300square" style="width:300px;">
            <var id="ownlocal">
<script id="ownlocal-script" 
data-active="businesses" 
src="http://local.omakchronicle.com/embed.js?h=600&min_featured_level=0&category=all&subcategory=all&days_ago=30">
</script></var>
</div>
      

            

<div id="ad300square">
<!-- stories_Square_1 -->
<div id='div-gpt-ad-1412273892721-198' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412273892721-198'); });
</script>
</div>
</div>

<div id="wrapperad120x300">
<div id="ad120left">
<!-- stories_Half_sky_1 -->
<div id='div-gpt-ad-1412273892721-189' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412273892721-189'); });
</script>
</div>
</div>
<div id="ad120right">
<!-- stories_Half_sky_2 -->
<div id='div-gpt-ad-1412273892721-190' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412273892721-190'); });
</script>
</div></div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_1 -->
<div id='div-gpt-ad-1412273892721-193' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412273892721-193'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_2 -->
<div id='div-gpt-ad-1412273892721-194' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412273892721-194'); });
</script>
</div>

</div>

<div id="ad300square">
<!-- stories_Sqaure_2 -->
<div id='div-gpt-ad-1412273892721-197' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412273892721-197'); });
</script>
</div>
</div>

<div id="wrapperad120x600">
<div id="ad120left">
<!-- stories_Skycraper_1 -->
<div id='div-gpt-ad-1412273892721-195' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412273892721-195'); });
</script>
</div>
</div>

<div id="ad120right">
<!-- stories_Skyscraper_2 -->
<div id='div-gpt-ad-1412273892721-196' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412273892721-196'); });
</script>
</div>
</div>
</div>

<div id="ad300square">
<!-- stories_Square_3 -->
<div id='div-gpt-ad-1412273892721-199' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412273892721-199'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Half_page_sky -->
<div id='div-gpt-ad-1412273892721-188' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412273892721-188'); });
</script>
</div>
</div>


        </div>
        
    </main>
    
                
        

    <footer>
    
        <div class="container" style="text-align:center;">
                <div class='copyright'>
		<p>Contents of this site are &copy; Copyright 2019 Omak Chronicle. All rights reserved.</p>        
        
                    <div class='column'>
                <h4>News</h4>
                <ul>
                    <li><a href="/news/" >News</a></li>
                    <li><a href="/news/sports/">Sports</a></li>
                    <li><a href="/news/lifestyle/" >Living</a></li>
                    <li><a href="/obits/" >Obits</a></li>
                </ul>
            </div>
            <div class='column'>
                <h4>Contact</h4>
                <ul>
          <li><a href="/subscribe/">Subscribe</a></li>
          <li><a href="http://www.omakchroniclenewspaper.com/sub/account_login.asp">E-edition</a></li>
          	<li><a href="/contact/">Contact the Chronicle</a></li>
            <li><a href="/staff/">Staff Listing</a></li>
            <li><a href="/submit/news-tip/">News Tips</a></li>
            <li><a href="/submit/letter-to-the-editor/">Letter to the Editor</a></li>
            <li><a href="/submit/anniversary-announcement/">Anniversary</a></li>
            <li><a href="/submit/engagement-announcement/">Engagement</a></li>
            <li><a href="/submit/wedding-announcement/">Wedding</a></li>
                </ul>
            </div>

            <div class='column'>
                <h4>Media</h4>
                <ul>
            <li><a href="/photos/">Photos</a></li>
            <li><a href="/videos/">Videos</a></li>
            <li><a href="/photos/galleries">Galleries</a></li>
                </ul>
            </div>
            
                       

        </div>


      
        </div>
        
    </footer>
    
    
    
                          <script
id="origami-ad-widget"
src="http://local.omakchronicle.com/origami-widget.js"
data-partner-id="110265c2-879b-47b6-9936-46e3192c4879"
data-ad-container-ids="origami-ad-container1,origami-ad-container2,origami-ad-container3,origami-ad-container4,origami-ad-container5">
</script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55d67379cda69b99"></script>

<!--Mailchimp signup form-->


    
    

    
               

           

</body>
</html>
