
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.omakchronicle.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-03-10 16:42:18" />
<meta name="keywords" content="elisabeth bedard, demeanor, sociology, student, effort, omak elks club, official, school" />
<meta name="news_keywords" content="elisabeth bedard, demeanor, sociology, student, effort, omak elks club, official, school" />
<meta name="description" content="OMAK &ndash; Elisabeth Bedard has been named student of the month by the Omak Elks Club." />
<meta name="author" content="The Chronicle" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=omakchronicle.com" />
<meta name="google-play-app" content="app-id=com.omakchronicle.android" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.omakchronicle.com/lifestyle/bedard-named-student-of-the-month/article_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/ff/dfff5f18-a498-11ec-b26a-7b975c0832eb/6230eda3ec6ca.image.jpg?crop=450%2C450%2C0%2C97&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Bedard named student of the month" />
<meta property="og:description" content="OMAK &ndash; Elisabeth Bedard has been named student of the month by the Omak Elks Club." />
<meta property="og:site_name" content="Omak-Okanogan County Chronicle" />
<meta property="og:section" content="Lifestyle" />
<meta property="article:publisher" content="https://www.facebook.com/omakokanogancountychronicle/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/ff/dfff5f18-a498-11ec-b26a-7b975c0832eb/6230eda3ec6ca.image.jpg?crop=450%2C236%2C0%2C204&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@OmakChronicle" />
<meta name="twitter:image:alt" content="bedard" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans|Sura:300,400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.4"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/lifestyle","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"The Chronicle","start_hour":"12","id":"c9cf05cc-a498-11ec-bd69-c3de3ded9bed","app":"editorial","ga_page":"\/lifestyle\/article_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":303},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-52905412-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2880,2881,5905,5908,2755,2905,5893,5896", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'c9cf05cc-a498-11ec-bd69-c3de3ded9bed';
    __tnt.ads.dfp.targeting.k = ["elisabeth bedard","demeanor","sociology","student","effort","omak elks club","official","school"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/omakchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/omakchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/omakchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/omakchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/omakchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/omakchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/omakchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/omakchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/omakchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/omakchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/omakchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/omakchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/omakchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/84182125/1x1_home_out_of_page';
            
                gptAdSlots['ad-709204'] = googletag.defineSlot(adUnit, [1, 1], 'ad-709204').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/84182125/home_large_leader';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[970, 90], [728, 90]]).build();
                gptAdSlots['ad-709200'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-709200').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "omakchronicle.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/84182125/home_square_1';
            
                gptAdSlots['ad-709195'] = googletag.defineSlot(adUnit, [300, 250], 'ad-709195').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/84182125/home_rectangle';
            
                gptAdSlots['ad-709190'] = googletag.defineSlot(adUnit, [300, 100], 'ad-709190').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/84182125/home_left_section_bar_banner_1';
            
                gptAdSlots['ad-709186'] = googletag.defineSlot(adUnit, [300, 100], 'ad-709186').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/84182125/home_left_section_bar_banner_2';
            
                gptAdSlots['ad-709187'] = googletag.defineSlot(adUnit, [300, 100], 'ad-709187').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/84182125/home_square_2';
            
                gptAdSlots['ad-709197'] = googletag.defineSlot(adUnit, [300, 250], 'ad-709197').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_975849() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "omakchronicle.com",
            discovery: {
                element: "#evvnt-calendar-975849",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Omak-Okanogan Chronicle",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/84182125/home_half_page_sky';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-709182'] = googletag.defineSlot(adUnit, [[300,600]], 'ad-709182').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/84182125/home_full_banner_top';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[970, 90], [728, 90]]).build();
                gptAdSlots['ad-709199'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-709199').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/84182125/omakchronicle.com/lifestyle';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-731317'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-731317').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-731317'].setTargeting('pos', ['block-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Bedard named student of the month | Lifestyle | omakchronicle.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #18629d; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #000; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* BASE STYLES */ html {font-size:10px;} body {font-family:'Open Sans', sans-serif;} .btn {transition:all .25s ease-in-out;} .btn-primary {background-color:#222; border-color:#222;} .btn-primary:hover, .btn-primary:focus {background-color:#000; border-color:#000;} .btn-warning {background-color:#FFCE34; border-color:#FFCE34;} .btn-warning:hover, .btn-warning:focus {background-color:#D8B02B; border-color:#D8B02B;} .btn-success {background-color:#275B33; border-color:#275B33;} .btn-success:hover, .btn-success:focus {background-color:#1F4929; border-color:#1F4929;} .btn-danger {background-color:#BD2106; border-color:#BD2106;} .btn-danger:hover, .btn-danger:focus {background-color:#980901; border-color:#980901;} .label-primary {background-color:#222; border-color:#222;} .label-warning {background-color:#FFCE34; border-color:#FFCE34;} .label-success {background-color:#275B33; border-color:#275B33;} .label-danger {background-color:#BD2106; border-color:#BD2106;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#000;} .progress-bar {background-color:#275B33;} .custom-left{width: 130px;float:left;} .custom-right{width: 130px;float:right;} /* HEADER STYLES */ .a img {width:100%;} .header-weather, .header-user, .header-search {padding:7px 10px;} .header-user {margin-top:3px} .header-weather .open a, .header-user .open a, .header-search .open a {background:rgba(0,0,0,0);} .header-search .tnt-search {color:#fff;} #main-navigation a {font-family:'Sura', serif; text-transform:uppercase;} #main-nav_menu >li >a {padding:15px 7px;font-size:12px} .navbar-nav > li > a{font-size:12px} @media (min-width: 992px) and (max-width: 1200px){#site-navbar-container .navbar-static .navbar-nav > li > a {font-size:11px !important;padding-left:5px !important;padding-right:5px !important } } .center-image .img-responsive {margin:0 auto} /* BODY STYLES */ .block-title {border-bottom:2px solid black; position:relative; top:-2rem;} .block-title-inner {position:relative; top:2.5rem; background:white; margin-left:3rem; padding:10px!important;} .block-title-inner * {color:#000 !important;} .block-title-inner h3 {font-family:'Sura', serif; font-size:2.5rem; text-transform:uppercase;} .block-title-inner h4 {font-family:'Sura', serif; font-size:2rem; text-transform:uppercase; position:relative; top:-0.2rem;} .card.feature .centered-content-container.vert-align-bottom.text-left .centered-content {max-width:100%;} #block-685982 .block-title-inner {margin-left:0;} #block-685982 .block-title-inner a {font-size:1.6rem;} .make-smaller .block-title-inner{margin-left:1rem;} .make-smaller .block-title-inner h4{font-size:15px} /* FOOTER STYLES */ footer .block-title {border-bottom:2px solid white;} footer .block-title-inner {background:black!important;} footer .block-title-inner * {color:#fff !important;} .hide-desc .service-rates .service-price-text{display: none} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.omakchronicle.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Bedard named student of the month | Lifestyle | omakchronicle.com" href="http://www.omakchronicle.com/search/?f=rss&amp;t=article&amp;c=lifestyle&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.omakchronicle.com/lifestyle/bedard-named-student-of-the-month/article_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
<script>  
    $(document).ready(function(){  
        $('img').bind('contextmenu', function(e){  
            return false;  
        }).delay(6000);  
    });  
</script>

<script data-ad-client="ca-pub-2708901771742374" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


        </head>
        <body class="app-editorial grid-mobile-pattern blox-asset uuid-c9cf05cc-a498-11ec-bd69-c3de3ded9bed  section-lifestyle type-article infinity-disabled" data-path="/lifestyle">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.omakchronicle.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Flifestyle&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=The+Chronicle&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=c9cf05cc-a498-11ec-bd69-c3de3ded9bed&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Flifestyle%2Farticle_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=303&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-52905412-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.omakchronicle.com/users/signup/?referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fbedard-named-student-of-the-month%2Farticle_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.omakchronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fbedard-named-student-of-the-month%2Farticle_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.omakchronicle.com/users/signup/?referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fbedard-named-student-of-the-month%2Farticle_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.omakchronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fbedard-named-student-of-the-month%2Farticle_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2880] = {
    'name':'Print subscriber access',
    'id':'2880',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2880" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print subscriber access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Are you a current print subscriber? You qualify for online access to the Omak Chronicle. To receive your access, create a website account and then verify your print subscription or e-edition subscription with your subscriber number, which may be found on your bill or mailing label.&nbsp;</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2880" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.omakchronicle.com/users/admin/service/purchase/?serviceid=2880&referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fbedard-named-student-of-the-month%2Farticle_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2881] = {
    'name':'E-edition/online subscription verification',
    'id':'2881',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2881" class="subscription-service panel panel-default subscription-service-digital  hide-desc">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">E-edition/online subscription verification</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Were you an existing online or e-edition subscriber prior to February 2019? Verify your subscription to continue receiving online access.</p>
<p>Free access for existing online subscribers.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2881" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.omakchronicle.com/users/admin/service/purchase/?serviceid=2881&referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fbedard-named-student-of-the-month%2Farticle_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5905] = {
    'name':'Full Site Digital',
    'id':'5905',
    'prices':['1300'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5905" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Full Site Digital</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $13.00
                                    
                                        
for 14 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5905" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.omakchronicle.com/users/admin/service/purchase/?serviceid=5905&referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fbedard-named-student-of-the-month%2Farticle_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5908] = {
    'name':'Full Site Print & Digital',
    'id':'5908',
    'prices':['7200','13400'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5908" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Full Site Print & Digital</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $72.00
                                    
                                        
for 12 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5908" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.omakchronicle.com/users/admin/service/purchase/?serviceid=5908&referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fbedard-named-student-of-the-month%2Farticle_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-5908">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-5908" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Year In County</td>
                                    <td class="service-rate-cell-price">
                                        $72.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 12 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Year Out of State</td>
                                    <td class="service-rate-cell-price">
                                        $134.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 12 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2755] = {
    'name':'Omak Chronicle Online Access/e-edition',
    'id':'2755',
    'prices':['500','4200','2500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2755" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Omak Chronicle Online Access/e-edition</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Online only access to omakchronicle.com and Omak-Okanogan County Chronicle e-edition (no print).</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $5.00
                                    
                                        
for 7 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2755" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.omakchronicle.com/users/admin/service/purchase/?serviceid=2755&referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fbedard-named-student-of-the-month%2Farticle_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-2755">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-2755" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Week </td>
                                    <td class="service-rate-cell-price">
                                        $5.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 7 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Year</td>
                                    <td class="service-rate-cell-price">
                                        $42.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $25.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2905] = {
    'name':'Omak Chronicle Print/online combo subscriptions',
    'id':'2905',
    'prices':['2400','2900','4200','5200','6800','2800','3500','3700','5400','9200','3300','4300','6900','12200','5200'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2905" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Omak Chronicle Print/online combo subscriptions</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>Any zip codes listed here are considered &ldquo;In County&rdquo; and get the in-county rate on their subscription</strong>:Brewster 98812,Bridgeport 98813,Carlton 98814,Conconully 98819,Loomis 98827,Malott 98829,Mazama 98833,Methow 98834,Okanogan 98840,Omak 98841,Oroville 98844,Pateros 98846,Riverside 98849,Tonasket 98855,Twisp 98856,Wauconda 98859,Winthrop 98862,Coulee City 99116,Curlew 99118,Elmer City 99124,Inchelium 99138,Keller 99140,Malo 99150,Nespelem 99155,Republic 99166,Danville 99121</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $24.00
                                    
                                        
for 90 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2905" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.omakchronicle.com/users/admin/service/purchase/?serviceid=2905&referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fbedard-named-student-of-the-month%2Farticle_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-2905">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-2905" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 Months - In County</td>
                                    <td class="service-rate-cell-price">
                                        $24.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $29.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Year - In County</td>
                                    <td class="service-rate-cell-price">
                                        $42.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Sno Bird - 1 Year - In County</td>
                                    <td class="service-rate-cell-price">
                                        $52.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">2 Years - In County</td>
                                    <td class="service-rate-cell-price">
                                        $68.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 Months - In State</td>
                                    <td class="service-rate-cell-price">
                                        $28.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 Months - In State</td>
                                    <td class="service-rate-cell-price">
                                        $35.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Student - 9 Months - In State</td>
                                    <td class="service-rate-cell-price">
                                        $37.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 270 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Year - In State</td>
                                    <td class="service-rate-cell-price">
                                        $54.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">2 Years - In State</td>
                                    <td class="service-rate-cell-price">
                                        $92.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 Months - Out of State</td>
                                    <td class="service-rate-cell-price">
                                        $33.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 Months - Out of State</td>
                                    <td class="service-rate-cell-price">
                                        $43.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Year - Out of State</td>
                                    <td class="service-rate-cell-price">
                                        $69.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">2 Years - Out of State</td>
                                    <td class="service-rate-cell-price">
                                        $122.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Student - 9 Months - Out of State</td>
                                    <td class="service-rate-cell-price">
                                        $52.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 270 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5893] = {
    'name':'The Good Life Digital Access',
    'id':'5893',
    'prices':['300'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5893" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">The Good Life Digital Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $3.00
                                    
                                        
for 14 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5893" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.omakchronicle.com/users/admin/service/purchase/?serviceid=5893&referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fbedard-named-student-of-the-month%2Farticle_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5896] = {
    'name':'The Good Life Print & Digital Subscription',
    'id':'5896',
    'prices':['3000','3500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5896" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">The Good Life Print & Digital Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $30.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5896" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.omakchronicle.com/users/admin/service/purchase/?serviceid=5896&referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fbedard-named-student-of-the-month%2Farticle_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-5896">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-5896" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Year In County</td>
                                    <td class="service-rate-cell-price">
                                        $30.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Year Out of State</td>
                                    <td class="service-rate-cell-price">
                                        $35.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.omakchronicle.com/content/tncms/live/" data-endpoint="https://www.omakchronicle.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/lifestyle/bedard-named-student-of-the-month/article_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2880] = {
    'name':'Print subscriber access',
    'id':'2880',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2881] = {
    'name':'E-edition/online subscription verification',
    'id':'2881',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5905] = {
    'name':'Full Site Digital',
    'id':'5905',
    'prices':['1300'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5908] = {
    'name':'Full Site Print & Digital',
    'id':'5908',
    'prices':['7200','13400'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2755] = {
    'name':'Omak Chronicle Online Access/e-edition',
    'id':'2755',
    'prices':['500','4200','2500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2905] = {
    'name':'Omak Chronicle Print/online combo subscriptions',
    'id':'2905',
    'prices':['2400','2900','4200','5200','6800','2800','3500','3700','5400','9200','3300','4300','6900','12200','5200'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5893] = {
    'name':'The Good Life Digital Access',
    'id':'5893',
    'prices':['300'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5896] = {
    'name':'The Good Life Print & Digital Subscription',
    'id':'5896',
    'prices':['3000','3500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2880);
                
                bloxServiceIDs.push(2881);
                
                bloxServiceIDs.push(5905);
                
                bloxServiceIDs.push(5908);
                
                bloxServiceIDs.push(2755);
                
                bloxServiceIDs.push(2905);
                
                bloxServiceIDs.push(5893);
                
                bloxServiceIDs.push(5896);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.omakchronicle.com/tncms/admin/editorial-asset/?edit=c9cf05cc-a498-11ec-bd69-c3de3ded9bed"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-709127" class="tncms-block hidden-md hidden-lg"><div id="user-controls-709127" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.omakchronicle.com/users/signup/?referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fbedard-named-student-of-the-month%2Farticle_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.omakchronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fbedard-named-student-of-the-month%2Farticle_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.omakchronicle.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-709127').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.omakchronicle.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.omakchronicle.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.omakchronicle.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-709127').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.omakchronicle.com/users/logout/" id="user-logout-form-709127"><input type="hidden" name="referer_url" value="https://www.omakchronicle.com/lifestyle/bedard-named-student-of-the-month/article_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police-fire/"  class="nav-link tnt-section-police-and-fire">Police and Fire</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/courts"  class="nav-link tnt-section-courts">Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/courts/arrests/"  class="nav-link tnt-section-arrests">Arrests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-links"  class="nav-link tnt-section-local-links">Local links</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.omakchronicle.com/classifieds/community/announcements/legal/"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/fire-central/"  class="nav-link tnt-section-fire-central">Fire Central</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/announcements"  class="nav-link tnt-section-announcements ">Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle ">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-events ">Events</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=OMAKCHRONICLE&amp;publisher_url:omakchronicle.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections ">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-search-ads">Search ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us ">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.omakchroniclenewspaper.com"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition ">E-edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-709123" class="tncms-block hidden-md hidden-lg"><ul id="site-search-709123-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-709123" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-709123" class="site-search-form input-group default normal ">
        <label for="site-search-709123-term" class="sr-only">Site search</label>
        <input id="site-search-709123-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-709123-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-709123" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-709204" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-709204" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709204');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="https://www.omakchroniclenewspaper.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">E-edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-709122" class="tncms-block pull-right header-search"><ul id="site-search-709122-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-709122" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-709122" class="site-search-form input-group pull-right input-group-lg ">
        <label for="site-search-709122-term" class="sr-only">Site search</label>
        <input id="site-search-709122-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-709122-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-709122" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-709128" class="tncms-block pull-right header-weather"><div id="weather-709128" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=98841" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">40&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="98841">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_709128" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Omak, WA
                                
                                <small>(98841)</small>
                            </h4><h5>Today</h5>
                                <p>Plentiful sunshine. High 57F. Winds SW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies early will become overcast later during the night. Low 33F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 16, 2022 @ 12:42 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=98841"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-709124" class="tncms-block pull-right"><div class="follow-links-709124 pull-right">
    
    <section id="block-709124" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/omakokanogancountychronicle/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/OmakChronicle/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.omakchronicle.com",
  "sameAs" : ["https://www.facebook.com/omakokanogancountychronicle/","http://twitter.com/OmakChronicle/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-709074" class="tncms-block center-image"><section id="block-709074" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/custom/image/95454ef8-f350-11e8-b377-17f7676a98d4.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/custom/image/95454ef8-f350-11e8-b377-17f7676a98d4.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/custom/image/95454ef8-f350-11e8-b377-17f7676a98d4.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/custom/image/95454ef8-f350-11e8-b377-17f7676a98d4.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/custom/image/95454ef8-f350-11e8-b377-17f7676a98d4.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/custom/image/95454ef8-f350-11e8-b377-17f7676a98d4.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="438"
                height="88"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-709119" class="tncms-block"><section id="block-709119" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/custom/image/ada59ea8-f355-11e8-b755-1b96161450f3.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/custom/image/ada59ea8-f355-11e8-b755-1b96161450f3.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/custom/image/ada59ea8-f355-11e8-b755-1b96161450f3.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/custom/image/ada59ea8-f355-11e8-b755-1b96161450f3.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/custom/image/ada59ea8-f355-11e8-b755-1b96161450f3.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/custom/image/ada59ea8-f355-11e8-b755-1b96161450f3.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="438"
                height="88"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-767070" class="tncms-block"></div><div id="tncms-block-709126" class="tncms-block pull-right header-user"><div id="user-controls-709126" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.omakchronicle.com/users/signup/?referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fbedard-named-student-of-the-month%2Farticle_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.omakchronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fbedard-named-student-of-the-month%2Farticle_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.omakchronicle.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-709126').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.omakchronicle.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.omakchronicle.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.omakchronicle.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-709126').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.omakchronicle.com/users/logout/" id="user-logout-form-709126"><input type="hidden" name="referer_url" value="https://www.omakchronicle.com/lifestyle/bedard-named-student-of-the-month/article_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-agriculture"  href="/news/agriculture/"  tabindex="0" >
                    <span class="nav-label ">Agriculture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-briefs"  href="/news/briefs/"  tabindex="0" >
                    <span class="nav-label ">Briefs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/news/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-government"  href="/news/government"  tabindex="0" >
                    <span class="nav-label ">Government</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-police-and-fire"  href="/news/police-fire/"  tabindex="0" >
                    <span class="nav-label ">Police and Fire</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-courts"  href="/news/courts"  tabindex="0" >
                    <span class="nav-label ">Courts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arrests"  href="/news/courts/arrests/"  tabindex="0" >
                    <span class="nav-label ">Arrests</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-environment"  href="/news/environment/"  tabindex="0" >
                    <span class="nav-label ">Environment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-links"  href="/local-links"  tabindex="0" >
                    <span class="nav-label ">Local links</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legal-notices"  href="https://www.omakchronicle.com/classifieds/community/announcements/legal/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Legal Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fire-central"  href="/news/fire-central/"  tabindex="0" >
                    <span class="nav-label ">Fire Central</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/"  tabindex="0" >
                    <span class="nav-label ">Lifestyle</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-births"  href="/lifestyle/births"  tabindex="0" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/lifestyle/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagements"  href="/lifestyle/engagements"  tabindex="0" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/lifestyle/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-people"  href="/lifestyle/people/"  tabindex="0" >
                    <span class="nav-label ">People</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weddings"  href="/lifestyle/weddings"  tabindex="0" >
                    <span class="nav-label ">Weddings</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-death-notices"  href="/obituaries/death_notices/"  tabindex="0" >
                    <span class="nav-label ">Death Notices</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=OMAKCHRONICLE&amp;publisher_url:omakchronicle.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place An Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search-ads"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Search ads</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="https://www.omakchroniclenewspaper.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">E-edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-709200" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-709200" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709200');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-dfff5f18-a498-11ec-b26a-7b975c0832eb" class="modal fullscreen in modal-image image-default modal-dfff5f18-a498-11ec-b26a-7b975c0832eb" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/ff/dfff5f18-a498-11ec-b26a-7b975c0832eb/6230eda3ec6ca.image.jpg?resize=400%2C574"
                        srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/ff/dfff5f18-a498-11ec-b26a-7b975c0832eb/6230eda3ec6ca.image.jpg?resize=150%2C215 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/ff/dfff5f18-a498-11ec-b26a-7b975c0832eb/6230eda3ec6ca.image.jpg?resize=200%2C287 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/ff/dfff5f18-a498-11ec-b26a-7b975c0832eb/6230eda3ec6ca.image.jpg?resize=225%2C323 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/ff/dfff5f18-a498-11ec-b26a-7b975c0832eb/6230eda3ec6ca.image.jpg?resize=300%2C431 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/ff/dfff5f18-a498-11ec-b26a-7b975c0832eb/6230eda3ec6ca.image.jpg?resize=400%2C574 400w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/ff/dfff5f18-a498-11ec-b26a-7b975c0832eb/6230eda3ec6ca.image.jpg?resize=450%2C646 540w"
                        sizes="100vw"
                        
                        width="450"
                        height="646"
                        alt="bedard"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-dfff5f18-a498-11ec-b26a-7b975c0832eb" data-target=".caption-inner-modal-image-dfff5f18-a498-11ec-b26a-7b975c0832eb">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-dfff5f18-a498-11ec-b26a-7b975c0832eb collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Bedard</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fbedard%2Fimage_dfff5f18-a498-11ec-b26a-7b975c0832eb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/bedard/image_dfff5f18-a498-11ec-b26a-7b975c0832eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfff5f18-a498-11ec-b26a-7b975c0832eb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=bedard&via=OmakChronicle&url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fbedard%2Fimage_dfff5f18-a498-11ec-b26a-7b975c0832eb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/bedard/image_dfff5f18-a498-11ec-b26a-7b975c0832eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfff5f18-a498-11ec-b26a-7b975c0832eb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.omakchronicle.com/lifestyle/bedard/image_dfff5f18-a498-11ec-b26a-7b975c0832eb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyle/bedard/image_dfff5f18-a498-11ec-b26a-7b975c0832eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfff5f18-a498-11ec-b26a-7b975c0832eb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.omakchronicle.com/tncms/asset/editorial/dfff5f18-a498-11ec-b26a-7b975c0832eb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dfff5f18-a498-11ec-b26a-7b975c0832eb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOmak-Okanogan%20County%20Chronicle%5D%20bedard&body=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fbedard%2Fimage_dfff5f18-a498-11ec-b26a-7b975c0832eb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dfff5f18-a498-11ec-b26a-7b975c0832eb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/bedard/image_dfff5f18-a498-11ec-b26a-7b975c0832eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfff5f18-a498-11ec-b26a-7b975c0832eb"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dfff5f18-a498-11ec-b26a-7b975c0832eb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dfff5f18-a498-11ec-b26a-7b975c0832eb" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dfff5f18-a498-11ec-b26a-7b975c0832eb" class="save-list-dfff5f18-a498-11ec-b26a-7b975c0832eb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dfff5f18-a498-11ec-b26a-7b975c0832eb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-dfff5f18-a498-11ec-b26a-7b975c0832eb img { max-height: 646px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-c9cf05cc-a498-11ec-bd69-c3de3ded9bed" class="asset article-default"  data-url="https://www.omakchronicle.com/lifestyle/bedard-named-student-of-the-month/article_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="OMAK – Elisabeth Bedard has been named student of the month by the Omak Elks Club. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/ff/dfff5f18-a498-11ec-b26a-7b975c0832eb/6230eda3ec6ca.image.jpg?crop=450%2C450%2C0%2C97&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="omakchronicle.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.omakchronicle.com/lifestyle/bedard-named-student-of-the-month/article_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.omakchronicle.com\/tncms\/search\/mlt\/?origin=c9cf05cc-a498-11ec-bd69-c3de3ded9bed&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c9cf05cc-a498-11ec-bd69-c3de3ded9bed","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c9cf05cc-a498-11ec-bd69-c3de3ded9bed" class="asset-paging">
                <div id="paging-prev-c9cf05cc-a498-11ec-bd69-c3de3ded9bed" class="paging-link prev offset"></div>
                <div id="paging-next-c9cf05cc-a498-11ec-bd69-c3de3ded9bed" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Bedard named student of the month
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">The Chronicle</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-15T12:47:00-07:00" class="tnt-date asset-date text-muted">
            Mar 15, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-03-15T12:47:00-07:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/lifestyle/bedard-named-student-of-the-month/article_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-15T12:47:00-07:00">
    <meta itemprop="datePublished" content="2022-03-15T12:47:00-07:00">
    <meta itemprop="dateModified" content="2022-03-15T12:47:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fbedard-named-student-of-the-month%2Farticle_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/bedard-named-student-of-the-month/article_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9cf05cc-a498-11ec-bd69-c3de3ded9bed"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bedard%20named%20student%20of%20the%20month&via=OmakChronicle&url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fbedard-named-student-of-the-month%2Farticle_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/bedard-named-student-of-the-month/article_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9cf05cc-a498-11ec-bd69-c3de3ded9bed"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.omakchronicle.com/lifestyle/bedard-named-student-of-the-month/article_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyle/bedard-named-student-of-the-month/article_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9cf05cc-a498-11ec-bd69-c3de3ded9bed"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.omakchronicle.com/tncms/asset/editorial/c9cf05cc-a498-11ec-bd69-c3de3ded9bed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c9cf05cc-a498-11ec-bd69-c3de3ded9bed"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOmak-Okanogan%20County%20Chronicle%5D%20Bedard%20named%20student%20of%20the%20month&body=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fbedard-named-student-of-the-month%2Farticle_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c9cf05cc-a498-11ec-bd69-c3de3ded9bed"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-dfff5f18-a498-11ec-b26a-7b975c0832eb" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-dfff5f18-a498-11ec-b26a-7b975c0832eb" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="450">
            <meta itemprop="height" content="646">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/ff/dfff5f18-a498-11ec-b26a-7b975c0832eb/6230eda3ec6ca.image.jpg?resize=348%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/ff/dfff5f18-a498-11ec-b26a-7b975c0832eb/6230eda3ec6ca.image.jpg?resize=348%2C500"><img
                    alt="bedard"
                    src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/ff/dfff5f18-a498-11ec-b26a-7b975c0832eb/6230eda3ec6ca.image.jpg?resize=348%2C500"
                    class="img-responsive  letterbox tnt-restrict-img-dfff5f18-a498-11ec-b26a-7b975c0832eb default"
                    loading="lazy"
                    width="450"
                    height="646" />
            </div><style>
                .tnt-restrict-img-dfff5f18-a498-11ec-b26a-7b975c0832eb {
                    max-width: 450px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Bedard</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c9cf05cc-a498-11ec-bd69-c3de3ded9bed" data-smart-adunit="/84182125/omakchronicle.com//lifestyle">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fbedard-named-student-of-the-month%2Farticle_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/bedard-named-student-of-the-month/article_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9cf05cc-a498-11ec-bd69-c3de3ded9bed"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bedard%20named%20student%20of%20the%20month&via=OmakChronicle&url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fbedard-named-student-of-the-month%2Farticle_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/bedard-named-student-of-the-month/article_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9cf05cc-a498-11ec-bd69-c3de3ded9bed"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.omakchronicle.com/lifestyle/bedard-named-student-of-the-month/article_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyle/bedard-named-student-of-the-month/article_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9cf05cc-a498-11ec-bd69-c3de3ded9bed"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.omakchronicle.com/tncms/asset/editorial/c9cf05cc-a498-11ec-bd69-c3de3ded9bed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c9cf05cc-a498-11ec-bd69-c3de3ded9bed"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOmak-Okanogan%20County%20Chronicle%5D%20Bedard%20named%20student%20of%20the%20month&body=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fbedard-named-student-of-the-month%2Farticle_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c9cf05cc-a498-11ec-bd69-c3de3ded9bed"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/bedard-named-student-of-the-month/article_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9cf05cc-a498-11ec-bd69-c3de3ded9bed"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c9cf05cc-a498-11ec-bd69-c3de3ded9bed-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c9cf05cc-a498-11ec-bd69-c3de3ded9bed" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c9cf05cc-a498-11ec-bd69-c3de3ded9bed" class="save-list-c9cf05cc-a498-11ec-bd69-c3de3ded9bed-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c9cf05cc-a498-11ec-bd69-c3de3ded9bed" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>OMAK – Elisabeth Bedard has been named student of the month by the Omak Elks Club.</p></div><div class="subscriber-preview"><p>School officials said she consistently shows excellent work and effort, both in school and in the community.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“She has a cheery demeanor that is always a delight to see,” said the announcement. “She works tremendously hard ever day and should be recognized for that.”</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fbedard-named-student-of-the-month%2Farticle_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/bedard-named-student-of-the-month/article_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9cf05cc-a498-11ec-bd69-c3de3ded9bed"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bedard%20named%20student%20of%20the%20month&via=OmakChronicle&url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fbedard-named-student-of-the-month%2Farticle_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/bedard-named-student-of-the-month/article_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9cf05cc-a498-11ec-bd69-c3de3ded9bed"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.omakchronicle.com/lifestyle/bedard-named-student-of-the-month/article_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyle/bedard-named-student-of-the-month/article_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9cf05cc-a498-11ec-bd69-c3de3ded9bed"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.omakchronicle.com/tncms/asset/editorial/c9cf05cc-a498-11ec-bd69-c3de3ded9bed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c9cf05cc-a498-11ec-bd69-c3de3ded9bed"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOmak-Okanogan%20County%20Chronicle%5D%20Bedard%20named%20student%20of%20the%20month&body=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fbedard-named-student-of-the-month%2Farticle_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c9cf05cc-a498-11ec-bd69-c3de3ded9bed"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/bedard-named-student-of-the-month/article_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9cf05cc-a498-11ec-bd69-c3de3ded9bed"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c9cf05cc-a498-11ec-bd69-c3de3ded9bed-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c9cf05cc-a498-11ec-bd69-c3de3ded9bed" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c9cf05cc-a498-11ec-bd69-c3de3ded9bed" class="save-list-c9cf05cc-a498-11ec-bd69-c3de3ded9bed-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c9cf05cc-a498-11ec-bd69-c3de3ded9bed" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22elisabeth%20bedard%22#tncms-source=keyword" class="tag-elisabeth-bedard label label-default"  rel="nofollow">Elisabeth Bedard</a>
                </li> <li>
                    <a href="/search/?k=%22demeanor%22#tncms-source=keyword" class="tag-demeanor label label-default"  rel="nofollow">Demeanor</a>
                </li> <li>
                    <a href="/search/?k=%22sociology%22#tncms-source=keyword" class="tag-sociology label label-default"  rel="nofollow">Sociology</a>
                </li> <li>
                    <a href="/search/?k=%22student%22#tncms-source=keyword" class="tag-student label label-default"  rel="nofollow">Student</a>
                </li> <li>
                    <a href="/search/?k=%22effort%22#tncms-source=keyword" class="tag-effort label label-default"  rel="nofollow">Effort</a>
                </li> <li>
                    <a href="/search/?k=%22omak%20elks%20club%22#tncms-source=keyword" class="tag-omak-elks-club label label-default"  rel="nofollow">Omak Elks Club</a>
                </li> <li>
                    <a href="/search/?k=%22official%22#tncms-source=keyword" class="tag-official label label-default"  rel="nofollow">Official</a>
                </li> <li>
                    <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default"  rel="nofollow">School</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-740249" class="tncms-block"></div><div id="tncms-block-838696" class="tncms-block"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="113be333-58a4-437c-bfa8-5edc5dab02a9"></script></div><div id="tncms-block-1044471" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="c9cf05cc-a498-11ec-bd69-c3de3ded9bed" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/lifestyle/bedard-named-student-of-the-month/article_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="c9cf05cc-a498-11ec-bd69-c3de3ded9bed" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.omakchronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fbedard-named-student-of-the-month%2Farticle_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-822595" class="tncms-block"><section id="block-822595" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-822595 ">
        <div class="block-title-inner">
            <h3>
                
                Top Jobs
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/bridgeport-school-district-employment-opportunities/ad_f0fed744-903e-11ec-97e4-77625526db49.html" class="tnt-asset-link" aria-label="BRIDGEPORT SCHOOL DISTRICT EMPLOYMENT OPPORTUNITIES!">
        

        
            BRIDGEPORT SCHOOL DISTRICT EMPLOYMENT OPPORTUNITIES!</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/system-tech-i-ii-or-engineer/ad_8d76bb5a-8f77-11ec-b71f-dbc7df1e3d56.html" class="tnt-asset-link" aria-label="SYSTEM (TECH I, II, OR ENGINEER)">
        

        
            SYSTEM (TECH I, II, OR ENGINEER)</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/operations-manager/ad_7077e920-95c1-11ec-93fe-f72e7f9adf73.html" class="tnt-asset-link" aria-label="OPERATIONS MANAGER">
        

        
            OPERATIONS MANAGER</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/administrative-services-officer/ad_38e97112-94dc-11ec-a3e8-4b9abd41c117.html" class="tnt-asset-link" aria-label="ADMINISTRATIVE SERVICES OFFICER">
        

        
            ADMINISTRATIVE SERVICES OFFICER</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/okanogan-county-superior-court-judicial-assistant/ad_6e97d0f4-94de-11ec-88c2-2746f40bd216.html" class="tnt-asset-link" aria-label="OKANOGAN COUNTY SUPERIOR COURT JUDICIAL ASSISTANT">
        

        
            OKANOGAN COUNTY SUPERIOR COURT JUDICIAL ASSISTANT</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/m2-road-maintenance-worker/ad_367ba49a-9bf3-11ec-bfe8-4bc3531e14a8.html" class="tnt-asset-link" aria-label="M2 ROAD MAINTENANCE WORKER">
        

        
            M2 ROAD MAINTENANCE WORKER</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/ok-co-public-works---temporary-positions/ad_7e2068a8-9bf3-11ec-acc9-378de3ab877f.html" class="tnt-asset-link" aria-label="OK CO PUBLIC WORKS - TEMPORARY POSITIONS">
        

        
            OK CO PUBLIC WORKS - TEMPORARY POSITIONS</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/managing-editor/ad_d9208a54-9c06-11ec-ac34-47125e4c6110.html" class="tnt-asset-link" aria-label="MANAGING EDITOR">
        

        
            MANAGING EDITOR</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/er-tech/ad_be23b8b4-9bf9-11ec-a73a-d3eee412d0b3.html" class="tnt-asset-link" aria-label="ER TECH">
        

        
            ER TECH</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/certified-coder/ad_430b3986-9bf9-11ec-86e2-3f7c1cd9c6f4.html" class="tnt-asset-link" aria-label="CERTIFIED CODER">
        

        
            CERTIFIED CODER</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/lab-technician-technologist/ad_8036a692-9bf9-11ec-9ff6-878ca684e7f8.html" class="tnt-asset-link" aria-label="LAB TECHNICIAN/TECHNOLOGIST">
        

        
            LAB TECHNICIAN/TECHNOLOGIST</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/three-rivers-hospital---open-positions/ad_0f8c5f68-9bf9-11ec-9e49-0f40822ddcff.html" class="tnt-asset-link" aria-label="THREE RIVERS HOSPITAL - OPEN POSITIONS">
        

        
            THREE RIVERS HOSPITAL - OPEN POSITIONS</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/temporary-solid-waste-operator-mechanic-general-laborer/ad_e400fdae-9bf3-11ec-873f-8bf70301ca1b.html" class="tnt-asset-link" aria-label="TEMPORARY SOLID WASTE OPERATOR/MECHANIC &amp; GENERAL LABORER">
        

        
            TEMPORARY SOLID WASTE OPERATOR/MECHANIC & GENERAL LABORER</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/information-systems-tech/ad_cc26d572-9a6e-11ec-8d61-cf997522287a.html" class="tnt-asset-link" aria-label="INFORMATION SYSTEMS TECH">
        

        
            INFORMATION SYSTEMS TECH</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/dream-cdl-opportunity/ad_8235b5d4-9b48-11ec-b61c-af551ae12963.html" class="tnt-asset-link" aria-label="DREAM CDL OPPORTUNITY!">
        

        
            DREAM CDL OPPORTUNITY!</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/911-dispatchers/ad_d8a7ea38-9993-11ec-b209-ffcd5e82382e.html" class="tnt-asset-link" aria-label="911 DISPATCHERS">
        

        
            911 DISPATCHERS</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/5-corrections-deputy-positions/ad_f10a1e06-9994-11ec-b7d7-53ba33eef011.html" class="tnt-asset-link" aria-label="(5) CORRECTIONS DEPUTY POSITIONS">
        

        
            (5) CORRECTIONS DEPUTY POSITIONS</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/customer-service-representative/ad_87c0b47a-9992-11ec-b75c-8fcb85e2ef5c.html" class="tnt-asset-link" aria-label="CUSTOMER SERVICE REPRESENTATIVE">
        

        
            CUSTOMER SERVICE REPRESENTATIVE</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/middle-school-life-skills-para-educator/ad_3e4c71a2-9993-11ec-b2c8-6f0e9e7226ff.html" class="tnt-asset-link" aria-label="MIDDLE SCHOOL LIFE SKILLS PARA EDUCATOR">
        

        
            MIDDLE SCHOOL LIFE SKILLS PARA EDUCATOR</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/records-clerk/ad_c909cad2-9994-11ec-8cce-3fc8a436c12b.html" class="tnt-asset-link" aria-label="RECORDS CLERK">
        

        
            RECORDS CLERK</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/full-time-sales-freight-position/ad_456f2df4-9e42-11ec-9604-53faaa8d772e.html" class="tnt-asset-link" aria-label="FULL-TIME SALES/FREIGHT POSITION">
        

        
            FULL-TIME SALES/FREIGHT POSITION</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/middle-school-science-teacher/ad_51d2ed44-a179-11ec-bee3-af6af50a7310.html" class="tnt-asset-link" aria-label="MIDDLE SCHOOL SCIENCE TEACHER">
        

        
            MIDDLE SCHOOL SCIENCE TEACHER</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/middle-school-social-studies-ela-teacher/ad_34fd5218-a179-11ec-b925-6b6d38940e24.html" class="tnt-asset-link" aria-label="MIDDLE SCHOOL SOCIAL STUDIES &amp; ELA TEACHER">
        

        
            MIDDLE SCHOOL SOCIAL STUDIES & ELA TEACHER</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/administrative-secretary/ad_4247c4ac-a0b7-11ec-afa4-ff67f1994ecb.html" class="tnt-asset-link" aria-label="ADMINISTRATIVE SECRETARY">
        

        
            ADMINISTRATIVE SECRETARY</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/legal-processing-assistant-ii/ad_39957a76-a0bb-11ec-8f68-17dd36572864.html" class="tnt-asset-link" aria-label="LEGAL PROCESSING ASSISTANT II">
        

        
            LEGAL PROCESSING ASSISTANT II</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/residential-appraiser-ii/ad_04fef9d2-a0ba-11ec-9478-f7941da5d450.html" class="tnt-asset-link" aria-label="RESIDENTIAL APPRAISER II">
        

        
            RESIDENTIAL APPRAISER II</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/seasonal-maintenance-workers---city-of-okanogan/ad_73d49fc0-a0b9-11ec-b7be-7786e47c54af.html" class="tnt-asset-link" aria-label="SEASONAL MAINTENANCE WORKERS - CITY OF OKANOGAN">
        

        
            SEASONAL MAINTENANCE WORKERS - CITY OF OKANOGAN</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/family-health-centers/ad_8beb82b6-a471-11ec-a985-f772902a87f3.html" class="tnt-asset-link" aria-label="FAMILY HEALTH CENTERS">
        

        
            FAMILY HEALTH CENTERS</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/advance/ad_40d6c1e6-a471-11ec-b63b-4f623b9bb5cf.html" class="tnt-asset-link" aria-label="ADVANCE">
        

        
            ADVANCE</a></span>
        </li></ul></div></section></div><div id="tncms-block-711303" class="tncms-block"><section id="block-711303" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711303 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/bedard-named-student-of-the-month/article_c9cf05cc-a498-11ec-bd69-c3de3ded9bed.html" class="tnt-asset-link" aria-label="Bedard named student of the month">
        

        
            Bedard named student of the month</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/people-advised-to-check-before-supporting-ukrainian-relief/article_61caa21e-a494-11ec-a72f-5be3e4b04134.html" class="tnt-asset-link" aria-label="People advised to check before supporting Ukrainian-relief">
        

        
            People advised to check before supporting Ukrainian-relief</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/state-releases-salmon-forecasts/article_da741d5a-a492-11ec-b58e-6f9062f6ecbe.html" class="tnt-asset-link" aria-label="State releases salmon forecasts">
        

        
            State releases salmon forecasts</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/nanpuya-places-seventh-at-national-mat-tourney/article_40e2c174-a491-11ec-84c6-ffbff9855008.html" class="tnt-asset-link" aria-label="Nanpuya places seventh at national mat tourney">
        

        
            Nanpuya places seventh at national mat tourney</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/juneau-leads-pinochle-players/article_c638e9c0-a491-11ec-9ee0-2f966dddaced.html" class="tnt-asset-link" aria-label="Juneau leads pinochle players">
        

        
            Juneau leads pinochle players</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/michel-devereaux-honored-by-omak/article_7f559378-a491-11ec-a776-7b6f73166b29.html" class="tnt-asset-link" aria-label="Michel, Devereaux honored by Omak">
        

        
            Michel, Devereaux honored by Omak</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/shaw-leads-silhouette-shooters/article_e6163050-a490-11ec-b134-5f4e6fb68846.html" class="tnt-asset-link" aria-label="Shaw leads silhouette shooters">
        

        
            Shaw leads silhouette shooters</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/survey-seeks-to-chart-recreation-trends/article_a85d6bb6-a490-11ec-a4a4-c34f41f5bcc8.html" class="tnt-asset-link" aria-label="Survey seeks to chart recreation trends">
        

        
            Survey seeks to chart recreation trends</a></span>
        </li></ul></div></section></div><div id="tncms-block-804422" class="tncms-block"><section id="block-804422" class="block emphasis-h3 light  " ><div class="clearfix">
    
    <div class="block-title title-804422 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.omakchronicle.com/news/fire-central/">
                
                Fire Central
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/free/fire-destroys-tonasket-warehouse/article_aabb2eee-5197-11ec-9bef-ff9576fc3d30.html" class="tnt-asset-link" aria-label="Fire destroys Tonasket warehouse">
        

        
            Fire destroys Tonasket warehouse</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free/firefighters-get-upper-hand-on-blazes/article_cef8eb84-10c4-11ec-a7ff-73fc3bfdae3c.html" class="tnt-asset-link" aria-label="Firefighters get upper hand on blazes">
        

        
            Firefighters get upper hand on blazes</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/summit-trail-crews-help-with-structure-fire/article_2c99cc52-0a7d-11ec-8038-33469361d365.html" class="tnt-asset-link" aria-label="Summit Trail crews help with structure fire">
        

        
            Summit Trail crews help with structure fire</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-709195" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-709195" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709195');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-709190" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-709190" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709190');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-709075" class="tncms-block"><section id="block-709075" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-709075 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-709075" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-709075" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-709075" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-709075" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-709075" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/man-charged-with-murder-in-omak-couple-s-deaths/article_83f6122e-9f44-11ec-8044-4fdbf645b15a.html">Man charged with murder in Omak couple’s deaths</a></li><li><a href="/news/state/spokane-valley-opts-to-go-it-alone-with-731-569-in-hotel-fees/article_7b9d8ab2-78a5-51f7-82f2-e1e26bcebe16.html">Spokane Valley opts to go it alone with $731,569 in hotel fees</a></li><li><a href="/news/state/spokane-valley-spent-29-8m-on-public-safety-in-2021/article_4204039c-082e-5269-8967-be6278aa360d.html">Spokane Valley spent $29.8M on public safety in 2021</a></li><li><a href="/news/suspect-arrested-in-brewster-church-fires/article_75307d9a-a252-11ec-b762-6b6e87c0d75b.html">Suspect arrested in Brewster church fires</a></li><li><a href="/obituaries/edwin-charles-wells/article_dcf1e732-a0a6-11ec-bd2a-f768dd6b1042.html">Edwin Charles Wells</a></li><li><a href="/news/state/spokane-county-sheriff-blasts-senate-leader-for-abandoning-pursuit-bill/article_c878ce2f-19cd-5ffa-a529-d065ddb2fa19.html">Spokane County sheriff blasts Senate leader for abandoning pursuit bill</a></li><li><a href="/news/kozy-kabins-and-rv-park-has-new-owner/article_32a4819e-9f1c-11ec-98b8-cfb671eeb805.html">Kozy Kabins and RV Park has new owner</a></li><li><a href="/obituaries/dolores-i-carter/article_19e7e408-9fd9-11ec-b4b2-a74e5fe5b39d.html">Dolores I. Carter</a></li><li><a href="/obituaries/catherine-kitty-irene-anderson/article_880be64c-9fd8-11ec-ae95-67fb1b57df66.html">Catherine ‘Kitty’ Irene Anderson</a></li><li><a href="/obituaries/roger-dean-jack-weel-k-wen-eet-cha/article_3d3c586c-9fd9-11ec-b898-43ee9c911e0f.html">Roger Dean Jack “Weel K^Wen Eet Cha”</a></li></ul></div>
        
        
            <div id="images-709075" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyle/photo-of-the-day/image_cdffff3e-9f43-11ec-b0a4-af1d9daf5dae.html" class="tnt-asset-link"  aria-label="Photo of the day">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Photo of the day"
                            class="img-responsive lazyload full default"
                            width="1148"
                            height="1148"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/c/df/cdffff3e-9f43-11ec-b0a4-af1d9daf5dae/6227fbec24bf2.image.jpg?crop=1148%2C1148%2C0%2C48&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/c/df/cdffff3e-9f43-11ec-b0a4-af1d9daf5dae/6227fbec24bf2.image.jpg?crop=1148%2C1148%2C0%2C48&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/c/df/cdffff3e-9f43-11ec-b0a4-af1d9daf5dae/6227fbec24bf2.image.jpg?crop=1148%2C1148%2C0%2C48&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/c/df/cdffff3e-9f43-11ec-b0a4-af1d9daf5dae/6227fbec24bf2.image.jpg?crop=1148%2C1148%2C0%2C48&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/c/df/cdffff3e-9f43-11ec-b0a4-af1d9daf5dae/6227fbec24bf2.image.jpg?crop=1148%2C1148%2C0%2C48&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/c/df/cdffff3e-9f43-11ec-b0a4-af1d9daf5dae/6227fbec24bf2.image.jpg?crop=1148%2C1148%2C0%2C48&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/c/df/cdffff3e-9f43-11ec-b0a4-af1d9daf5dae/6227fbec24bf2.image.jpg?crop=1148%2C1148%2C0%2C48&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/c/df/cdffff3e-9f43-11ec-b0a4-af1d9daf5dae/6227fbec24bf2.image.jpg?crop=1148%2C1148%2C0%2C48&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/c/df/cdffff3e-9f43-11ec-b0a4-af1d9daf5dae/6227fbec24bf2.image.jpg?crop=1148%2C1148%2C0%2C48&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/c/df/cdffff3e-9f43-11ec-b0a4-af1d9daf5dae/6227fbec24bf2.image.jpg?crop=1148%2C1148%2C0%2C48&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/c/df/cdffff3e-9f43-11ec-b0a4-af1d9daf5dae/6227fbec24bf2.image.jpg?crop=1148%2C1148%2C0%2C48&resize=1148%2C1148&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyle/photo-of-the-day/image_1742b8c2-9f43-11ec-b8e0-ff639479706e.html" class="tnt-asset-link"  aria-label="Photo of the day">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Photo of the day"
                            class="img-responsive lazyload full default"
                            width="1067"
                            height="1067"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/1/74/1742b8c2-9f43-11ec-b8e0-ff639479706e/6227fa86bdf6a.image.jpg?crop=1067%2C1067%2C186%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/1/74/1742b8c2-9f43-11ec-b8e0-ff639479706e/6227fa86bdf6a.image.jpg?crop=1067%2C1067%2C186%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/1/74/1742b8c2-9f43-11ec-b8e0-ff639479706e/6227fa86bdf6a.image.jpg?crop=1067%2C1067%2C186%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/1/74/1742b8c2-9f43-11ec-b8e0-ff639479706e/6227fa86bdf6a.image.jpg?crop=1067%2C1067%2C186%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/1/74/1742b8c2-9f43-11ec-b8e0-ff639479706e/6227fa86bdf6a.image.jpg?crop=1067%2C1067%2C186%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/1/74/1742b8c2-9f43-11ec-b8e0-ff639479706e/6227fa86bdf6a.image.jpg?crop=1067%2C1067%2C186%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/1/74/1742b8c2-9f43-11ec-b8e0-ff639479706e/6227fa86bdf6a.image.jpg?crop=1067%2C1067%2C186%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/1/74/1742b8c2-9f43-11ec-b8e0-ff639479706e/6227fa86bdf6a.image.jpg?crop=1067%2C1067%2C186%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/1/74/1742b8c2-9f43-11ec-b8e0-ff639479706e/6227fa86bdf6a.image.jpg?crop=1067%2C1067%2C186%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/1/74/1742b8c2-9f43-11ec-b8e0-ff639479706e/6227fa86bdf6a.image.jpg?crop=1067%2C1067%2C186%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/1/74/1742b8c2-9f43-11ec-b8e0-ff639479706e/6227fa86bdf6a.image.jpg?crop=1067%2C1067%2C186%2C0&resize=1067%2C1067&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyle/photo-of-the-day/image_d61d0e74-9f42-11ec-b563-13ff66ef12a6.html" class="tnt-asset-link"  aria-label="Photo of the day">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Photo of the day"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/61/d61d0e74-9f42-11ec-b563-13ff66ef12a6/6227fa07957df.image.jpg?crop=1247%2C1247%2C0%2C208&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/61/d61d0e74-9f42-11ec-b563-13ff66ef12a6/6227fa07957df.image.jpg?crop=1247%2C1247%2C0%2C208&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/61/d61d0e74-9f42-11ec-b563-13ff66ef12a6/6227fa07957df.image.jpg?crop=1247%2C1247%2C0%2C208&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/61/d61d0e74-9f42-11ec-b563-13ff66ef12a6/6227fa07957df.image.jpg?crop=1247%2C1247%2C0%2C208&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/61/d61d0e74-9f42-11ec-b563-13ff66ef12a6/6227fa07957df.image.jpg?crop=1247%2C1247%2C0%2C208&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/61/d61d0e74-9f42-11ec-b563-13ff66ef12a6/6227fa07957df.image.jpg?crop=1247%2C1247%2C0%2C208&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/61/d61d0e74-9f42-11ec-b563-13ff66ef12a6/6227fa07957df.image.jpg?crop=1247%2C1247%2C0%2C208&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/61/d61d0e74-9f42-11ec-b563-13ff66ef12a6/6227fa07957df.image.jpg?crop=1247%2C1247%2C0%2C208&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/61/d61d0e74-9f42-11ec-b563-13ff66ef12a6/6227fa07957df.image.jpg?crop=1247%2C1247%2C0%2C208&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/61/d61d0e74-9f42-11ec-b563-13ff66ef12a6/6227fa07957df.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/61/d61d0e74-9f42-11ec-b563-13ff66ef12a6/6227fa07957df.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/61/d61d0e74-9f42-11ec-b563-13ff66ef12a6/6227fa07957df.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyle/photo-of-the-day/image_7ceafaa2-a166-11ec-9555-53ebcfea5960.html" class="tnt-asset-link"  aria-label="Photo of the day">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Photo of the day"
                            class="img-responsive lazyload full default"
                            width="384"
                            height="384"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/7/ce/7ceafaa2-a166-11ec-9555-53ebcfea5960/622b90f3d318b.image.jpg?crop=384%2C384%2C96%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/7/ce/7ceafaa2-a166-11ec-9555-53ebcfea5960/622b90f3d318b.image.jpg?crop=384%2C384%2C96%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/7/ce/7ceafaa2-a166-11ec-9555-53ebcfea5960/622b90f3d318b.image.jpg?crop=384%2C384%2C96%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/7/ce/7ceafaa2-a166-11ec-9555-53ebcfea5960/622b90f3d318b.image.jpg?crop=384%2C384%2C96%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/7/ce/7ceafaa2-a166-11ec-9555-53ebcfea5960/622b90f3d318b.image.jpg?crop=384%2C384%2C96%2C0&resize=384%2C384&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyle/photo-of-the-day/image_d9173c16-a493-11ec-9439-8bb6ca585129.html" class="tnt-asset-link"  aria-label="Photo of the day">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Photo of the day"
                            class="img-responsive lazyload full default"
                            width="1331"
                            height="1331"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/91/d9173c16-a493-11ec-9439-8bb6ca585129/6230e56b16971.image.jpg?crop=1331%2C1331%2C112%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/91/d9173c16-a493-11ec-9439-8bb6ca585129/6230e56b16971.image.jpg?crop=1331%2C1331%2C112%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/91/d9173c16-a493-11ec-9439-8bb6ca585129/6230e56b16971.image.jpg?crop=1331%2C1331%2C112%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/91/d9173c16-a493-11ec-9439-8bb6ca585129/6230e56b16971.image.jpg?crop=1331%2C1331%2C112%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/91/d9173c16-a493-11ec-9439-8bb6ca585129/6230e56b16971.image.jpg?crop=1331%2C1331%2C112%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/91/d9173c16-a493-11ec-9439-8bb6ca585129/6230e56b16971.image.jpg?crop=1331%2C1331%2C112%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/91/d9173c16-a493-11ec-9439-8bb6ca585129/6230e56b16971.image.jpg?crop=1331%2C1331%2C112%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/91/d9173c16-a493-11ec-9439-8bb6ca585129/6230e56b16971.image.jpg?crop=1331%2C1331%2C112%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/91/d9173c16-a493-11ec-9439-8bb6ca585129/6230e56b16971.image.jpg?crop=1331%2C1331%2C112%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/91/d9173c16-a493-11ec-9439-8bb6ca585129/6230e56b16971.image.jpg?crop=1331%2C1331%2C112%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/91/d9173c16-a493-11ec-9439-8bb6ca585129/6230e56b16971.image.jpg?crop=1331%2C1331%2C112%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/91/d9173c16-a493-11ec-9439-8bb6ca585129/6230e56b16971.image.jpg?crop=1331%2C1331%2C112%2C0&resize=1331%2C1331&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyle/picture-of-the-day/image_9ab2b5e4-a165-11ec-b39a-c3a04d2f0b8e.html" class="tnt-asset-link"  aria-label="Picture of the day">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Picture of the day"
                            class="img-responsive lazyload full default"
                            width="672"
                            height="672"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/9/ab/9ab2b5e4-a165-11ec-b39a-c3a04d2f0b8e/622b8f7f3abba.image.jpg?crop=672%2C672%2C56%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/9/ab/9ab2b5e4-a165-11ec-b39a-c3a04d2f0b8e/622b8f7f3abba.image.jpg?crop=672%2C672%2C56%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/9/ab/9ab2b5e4-a165-11ec-b39a-c3a04d2f0b8e/622b8f7f3abba.image.jpg?crop=672%2C672%2C56%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/9/ab/9ab2b5e4-a165-11ec-b39a-c3a04d2f0b8e/622b8f7f3abba.image.jpg?crop=672%2C672%2C56%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/9/ab/9ab2b5e4-a165-11ec-b39a-c3a04d2f0b8e/622b8f7f3abba.image.jpg?crop=672%2C672%2C56%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/9/ab/9ab2b5e4-a165-11ec-b39a-c3a04d2f0b8e/622b8f7f3abba.image.jpg?crop=672%2C672%2C56%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/9/ab/9ab2b5e4-a165-11ec-b39a-c3a04d2f0b8e/622b8f7f3abba.image.jpg?crop=672%2C672%2C56%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/9/ab/9ab2b5e4-a165-11ec-b39a-c3a04d2f0b8e/622b8f7f3abba.image.jpg?crop=672%2C672%2C56%2C0&resize=672%2C672&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/who-inspired-meryl-streeps-president/image_49404d1b-8e76-538a-8f1c-502561e4106c.html" class="tnt-asset-link"  aria-label="Who inspired Meryl Streep's President?">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Who inspired Meryl Streep's President?"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/4/94/49404d1b-8e76-538a-8f1c-502561e4106c/6217308a31aaa.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/4/94/49404d1b-8e76-538a-8f1c-502561e4106c/6217308a31aaa.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/4/94/49404d1b-8e76-538a-8f1c-502561e4106c/6217308a31aaa.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/4/94/49404d1b-8e76-538a-8f1c-502561e4106c/6217308a31aaa.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/4/94/49404d1b-8e76-538a-8f1c-502561e4106c/6217308a31aaa.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/4/94/49404d1b-8e76-538a-8f1c-502561e4106c/6217308a31aaa.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/4/94/49404d1b-8e76-538a-8f1c-502561e4106c/6217308a31aaa.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/4/94/49404d1b-8e76-538a-8f1c-502561e4106c/6217308a31aaa.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyle/photo-of-the-day/image_9c5c84da-9f42-11ec-9bd2-bb7694d92272.html" class="tnt-asset-link"  aria-label="Photo of the day">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Photo of the day"
                            class="img-responsive lazyload full default"
                            width="1378"
                            height="1378"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/9/c5/9c5c84da-9f42-11ec-9bd2-bb7694d92272/6227f9aca0082.image.jpg?crop=1378%2C1378%2C62%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/9/c5/9c5c84da-9f42-11ec-9bd2-bb7694d92272/6227f9aca0082.image.jpg?crop=1378%2C1378%2C62%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/9/c5/9c5c84da-9f42-11ec-9bd2-bb7694d92272/6227f9aca0082.image.jpg?crop=1378%2C1378%2C62%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/9/c5/9c5c84da-9f42-11ec-9bd2-bb7694d92272/6227f9aca0082.image.jpg?crop=1378%2C1378%2C62%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/9/c5/9c5c84da-9f42-11ec-9bd2-bb7694d92272/6227f9aca0082.image.jpg?crop=1378%2C1378%2C62%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/9/c5/9c5c84da-9f42-11ec-9bd2-bb7694d92272/6227f9aca0082.image.jpg?crop=1378%2C1378%2C62%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/9/c5/9c5c84da-9f42-11ec-9bd2-bb7694d92272/6227f9aca0082.image.jpg?crop=1378%2C1378%2C62%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/9/c5/9c5c84da-9f42-11ec-9bd2-bb7694d92272/6227f9aca0082.image.jpg?crop=1378%2C1378%2C62%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/9/c5/9c5c84da-9f42-11ec-9bd2-bb7694d92272/6227f9aca0082.image.jpg?crop=1378%2C1378%2C62%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/9/c5/9c5c84da-9f42-11ec-9bd2-bb7694d92272/6227f9aca0082.image.jpg?crop=1378%2C1378%2C62%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/9/c5/9c5c84da-9f42-11ec-9bd2-bb7694d92272/6227f9aca0082.image.jpg?crop=1378%2C1378%2C62%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/9/c5/9c5c84da-9f42-11ec-9bd2-bb7694d92272/6227f9aca0082.image.jpg?crop=1378%2C1378%2C62%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/9/c5/9c5c84da-9f42-11ec-9bd2-bb7694d92272/6227f9aca0082.image.jpg?crop=1378%2C1378%2C62%2C0&resize=1378%2C1378&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/10-household-appliances/image_e948cbba-e0f7-509c-8bae-7d2041174979.html" class="tnt-asset-link"  aria-label="#10. Household appliances">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#10. Household appliances"
                            class="img-responsive lazyload full default"
                            width="299"
                            height="299"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/e/94/e948cbba-e0f7-509c-8bae-7d2041174979/622bb1df514a4.preview.png?crop=299%2C299%2C0%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/e/94/e948cbba-e0f7-509c-8bae-7d2041174979/622bb1df514a4.preview.png?crop=299%2C299%2C0%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/e/94/e948cbba-e0f7-509c-8bae-7d2041174979/622bb1df514a4.preview.png?crop=299%2C299%2C0%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/e/94/e948cbba-e0f7-509c-8bae-7d2041174979/622bb1df514a4.preview.png?crop=299%2C299%2C0%2C0&resize=299%2C299&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/joan-baez/image_543fa182-e3cc-5d13-897e-fb07d3a7510a.html" class="tnt-asset-link"  aria-label="Joan Baez">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Joan Baez"
                            class="img-responsive lazyload full default"
                            width="299"
                            height="299"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/5/43/543fa182-e3cc-5d13-897e-fb07d3a7510a/622beb10a4243.preview.jpg?crop=299%2C299%2C0%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/5/43/543fa182-e3cc-5d13-897e-fb07d3a7510a/622beb10a4243.preview.jpg?crop=299%2C299%2C0%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/5/43/543fa182-e3cc-5d13-897e-fb07d3a7510a/622beb10a4243.preview.jpg?crop=299%2C299%2C0%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/5/43/543fa182-e3cc-5d13-897e-fb07d3a7510a/622beb10a4243.preview.jpg?crop=299%2C299%2C0%2C0&resize=299%2C299&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-709075" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/ex-cia-official-explains-who-putin-should-be-afraid-of/video_8a7c4e37-60ff-533a-aecd-09c74ed745cd.html" class="tnt-asset-link"  aria-label="Ex-CIA official explains who Putin should be afraid of">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ex-CIA official explains who Putin should be afraid of"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/8/a7/8a7c4e37-60ff-533a-aecd-09c74ed745cd/622d1f0e679ac.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/8/a7/8a7c4e37-60ff-533a-aecd-09c74ed745cd/622d1f0e679ac.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/8/a7/8a7c4e37-60ff-533a-aecd-09c74ed745cd/622d1f0e679ac.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/8/a7/8a7c4e37-60ff-533a-aecd-09c74ed745cd/622d1f0e679ac.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/8/a7/8a7c4e37-60ff-533a-aecd-09c74ed745cd/622d1f0e679ac.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/devastating-loss-to-journalism-friend-of-brent-renaud-reacts-reported-death/video_a1288004-5a77-5027-a4e2-b8cff1e91e4a.html" class="tnt-asset-link"  aria-label="'Devastating loss to journalism': Friend of Brent Renaud reacts reported death">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Devastating loss to journalism': Friend of Brent Renaud reacts reported death"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/a/12/a1288004-5a77-5027-a4e2-b8cff1e91e4a/622e2358d4745.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/a/12/a1288004-5a77-5027-a4e2-b8cff1e91e4a/622e2358d4745.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/a/12/a1288004-5a77-5027-a4e2-b8cff1e91e4a/622e2358d4745.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/a/12/a1288004-5a77-5027-a4e2-b8cff1e91e4a/622e2358d4745.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/a/12/a1288004-5a77-5027-a4e2-b8cff1e91e4a/622e2358d4745.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/stolen-yacht-destroys-multiple-boats-during-destructive-joyride/video_0628d043-926f-5d40-ad79-89e595f1b0ea.html" class="tnt-asset-link"  aria-label="Stolen yacht destroys multiple boats during destructive joyride">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Stolen yacht destroys multiple boats during destructive joyride"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/0/62/0628d043-926f-5d40-ad79-89e595f1b0ea/622b01c342244.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/0/62/0628d043-926f-5d40-ad79-89e595f1b0ea/622b01c342244.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/0/62/0628d043-926f-5d40-ad79-89e595f1b0ea/622b01c342244.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/0/62/0628d043-926f-5d40-ad79-89e595f1b0ea/622b01c342244.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/0/62/0628d043-926f-5d40-ad79-89e595f1b0ea/622b01c342244.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/dad-goes-viral-after-son-discovers-never-released-disco-single/video_78006286-4e33-5bba-b499-da6c955f664f.html" class="tnt-asset-link"  aria-label="Dad goes viral after son discovers never released disco single">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dad goes viral after son discovers never released disco single"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/7/80/78006286-4e33-5bba-b499-da6c955f664f/622aa64c18460.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/7/80/78006286-4e33-5bba-b499-da6c955f664f/622aa64c18460.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/7/80/78006286-4e33-5bba-b499-da6c955f664f/622aa64c18460.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/7/80/78006286-4e33-5bba-b499-da6c955f664f/622aa64c18460.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/7/80/78006286-4e33-5bba-b499-da6c955f664f/622aa64c18460.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/waterspout-flies-across-beach/video_8b108e1a-cd20-5938-9277-0e016cba670c.html" class="tnt-asset-link"  aria-label="Waterspout flies across beach">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Waterspout flies across beach"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/8/b1/8b108e1a-cd20-5938-9277-0e016cba670c/622d30aadbf2f.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/8/b1/8b108e1a-cd20-5938-9277-0e016cba670c/622d30aadbf2f.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/8/b1/8b108e1a-cd20-5938-9277-0e016cba670c/622d30aadbf2f.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/8/b1/8b108e1a-cd20-5938-9277-0e016cba670c/622d30aadbf2f.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/8/b1/8b108e1a-cd20-5938-9277-0e016cba670c/622d30aadbf2f.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/this-footage-is-not-from-ukraine-cnn-exposes-fake-video/video_52604df0-dee3-5bcd-9179-ce502b5eab87.html" class="tnt-asset-link"  aria-label="'This footage is not from Ukraine': CNN exposes fake video">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'This footage is not from Ukraine': CNN exposes fake video"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/5/26/52604df0-dee3-5bcd-9179-ce502b5eab87/622e1fa6380b3.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/5/26/52604df0-dee3-5bcd-9179-ce502b5eab87/622e1fa6380b3.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/5/26/52604df0-dee3-5bcd-9179-ce502b5eab87/622e1fa6380b3.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/5/26/52604df0-dee3-5bcd-9179-ce502b5eab87/622e1fa6380b3.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/5/26/52604df0-dee3-5bcd-9179-ce502b5eab87/622e1fa6380b3.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/a-car-was-headed-toward-a-10k-race-a-trooper-risked-her-life-to-protect/video_5ae6ff22-8130-509d-9e8b-b4eb23719b4f.html" class="tnt-asset-link"  aria-label="A car was headed toward a 10K race. A trooper risked her life to protect the runners">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A car was headed toward a 10K race. A trooper risked her life to protect the runners"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/5/ae/5ae6ff22-8130-509d-9e8b-b4eb23719b4f/622fa97eb504b.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/5/ae/5ae6ff22-8130-509d-9e8b-b4eb23719b4f/622fa97eb504b.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/5/ae/5ae6ff22-8130-509d-9e8b-b4eb23719b4f/622fa97eb504b.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/5/ae/5ae6ff22-8130-509d-9e8b-b4eb23719b4f/622fa97eb504b.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/5/ae/5ae6ff22-8130-509d-9e8b-b4eb23719b4f/622fa97eb504b.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video-madison-cawthorn-calls-ukrainian-president-thug/video_68c56612-c58c-5d03-a766-00fa781c9c06.html" class="tnt-asset-link"  aria-label="Video: Madison Cawthorn calls Ukrainian president 'thug'">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Video: Madison Cawthorn calls Ukrainian president 'thug'"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/6/8c/68c56612-c58c-5d03-a766-00fa781c9c06/622ba35e5936c.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/6/8c/68c56612-c58c-5d03-a766-00fa781c9c06/622ba35e5936c.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/6/8c/68c56612-c58c-5d03-a766-00fa781c9c06/622ba35e5936c.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/6/8c/68c56612-c58c-5d03-a766-00fa781c9c06/622ba35e5936c.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/6/8c/68c56612-c58c-5d03-a766-00fa781c9c06/622ba35e5936c.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/6/8c/68c56612-c58c-5d03-a766-00fa781c9c06/622ba35e5936c.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/6/8c/68c56612-c58c-5d03-a766-00fa781c9c06/622ba35e5936c.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/opioid-victim-confronts-makers-of-oxycontin-in-virtual-hearing/video_792422fd-bb37-5b64-944e-c94b207aa47f.html" class="tnt-asset-link"  aria-label="Opioid victim confronts makers of OxyContin in virtual hearing">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Opioid victim confronts makers of OxyContin in virtual hearing"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/7/92/792422fd-bb37-5b64-944e-c94b207aa47f/622aad58ab661.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/7/92/792422fd-bb37-5b64-944e-c94b207aa47f/622aad58ab661.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/7/92/792422fd-bb37-5b64-944e-c94b207aa47f/622aad58ab661.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/7/92/792422fd-bb37-5b64-944e-c94b207aa47f/622aad58ab661.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/7/92/792422fd-bb37-5b64-944e-c94b207aa47f/622aad58ab661.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/the-employee-who-crashed-a-live-russian-broadcast-in-protest-is-no-longer-missing/video_e26fe55b-cfa8-5c86-af69-ff056ea5f335.html" class="tnt-asset-link"  aria-label="The employee who crashed a live Russian broadcast in protest is no longer missing">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The employee who crashed a live Russian broadcast in protest is no longer missing"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/e/26/e26fe55b-cfa8-5c86-af69-ff056ea5f335/622fad031b708.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/e/26/e26fe55b-cfa8-5c86-af69-ff056ea5f335/622fad031b708.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/e/26/e26fe55b-cfa8-5c86-af69-ff056ea5f335/622fad031b708.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/e/26/e26fe55b-cfa8-5c86-af69-ff056ea5f335/622fad031b708.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/e/26/e26fe55b-cfa8-5c86-af69-ff056ea5f335/622fad031b708.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-709075" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-760597" class="tncms-block"><div id="origami-ad-container"></div> 
<script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="110265c2-879b-47b6-9936-46e3192c4879" data-ad-container-ids="origami-ad-container1,origami-ad-container2,origami-ad-container3,origami-ad-container4,origami-ad-container5">
>
</script></div><div id="tncms-block-760596" class="tncms-block"><var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=110265c2-879b-47b6-9936-46e3192c4879&amp;?h=600&amp;min_featured_level=0&amp;category=all&amp;subcategory=all&amp;days_ago=30"></script></var></div><div id="tncms-block-709186" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-709186" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709186');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-709187" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-709187" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709187');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-709197" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-709197" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709197');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-975849" class="tncms-block"><section id="block-975849" class="block emphasis-h3   " ><div id="evvnt-calendar-975849"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_975849();"></script></section></div><div id="tncms-block-709182" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-709182" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709182');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-709199" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-709199" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709199');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-709115" class="tncms-block"><section id="block-709115" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-709115 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0" >
                    <span class="nav-label ">Lifestyle</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-709066" class="tncms-block"><section id="block-709066" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-709066 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=OMAKCHRONICLE&amp;publisher_url:omakchronicle.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-709117" class="tncms-block"><section id="block-709117" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-709117 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>omakchronicle.com</strong><br>
    618 Okoma Drive<br>
    Omak, WA 98841
    <br>
    
        <strong>Phone:</strong> 509.826.1110<br>
        <strong>Email:</strong> <a href="mailto:news@omakchronicle.com">news@omakchronicle.com</a><br>
    
</address></section></div><div id="tncms-block-709125" class="tncms-block padding-bottom"><div class="follow-links-709125 default">
    
    <section id="block-709125" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-709125 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/omakokanogancountychronicle/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/OmakChronicle/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCmnxUhsGoFBmy2LO0aV8_6Q" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.omakchronicle.com",
  "sameAs" : ["https://www.facebook.com/omakokanogancountychronicle/","http://twitter.com/OmakChronicle/","https://www.youtube.com/channel/UCmnxUhsGoFBmy2LO0aV8_6Q"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-709070" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-709070"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Omak-Okanogan County Chronicle</a>, 618 Okoma Drive Omak, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-731317" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-731317" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-731317');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c9cf05cc-a498-11ec-bd69-c3de3ded9bed")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["lifestyle"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["elisabeth bedard", "demeanor", "sociology", "student", "effort", "omak elks club", "official", "school"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-709123'),
            query_input = d.getElementById('site-search-709123-term'),
            search_dropdown = d.getElementById('site-search-709123-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-709123 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-709122'),
            query_input = d.getElementById('site-search-709122-term'),
            search_dropdown = d.getElementById('site-search-709122-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-709122 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_709128').click(function(e){
                                        $('#weather-709128 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>