  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.omakchronicle.com/content/tncms/live/" />
<meta name="keywords" content="bonnie s. hirst, criminal law, crime, law, danny pavek, lacey hirst-pavek, david e. richards, michelle lee kitterman, murder, tansy fae-arven mathis" />
<meta name="news_keywords" content="bonnie s. hirst, criminal law, crime, law, danny pavek, lacey hirst-pavek, david e. richards, michelle lee kitterman, murder, tansy fae-arven mathis" />
<meta name="description" content="TONASKET &ndash; The mother of convicted murderer Lacey Hirst-Pavek has written a book about dealing with her daughter&rsquo;s life prison sentence." />
<meta name="author" content="Dee Camp The Chronicle" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.omakchronicle.com/lifestyle/hirst-pens-book-about-daughter-s-sentence/article_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/9/83/983006ac-9c43-11e9-a357-ef5ab3876800/5d1a753758762.image.jpg?resize=459%2C630" />
<meta property="og:image:width" content="459" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Hirst pens book about daughter&rsquo;s sentence" />
<meta property="og:description" content="TONASKET &ndash; The mother of convicted murderer Lacey Hirst-Pavek has written a book about dealing with her daughter&rsquo;s life prison sentence." />
<meta property="og:site_name" content="Omak-Okanogan County Chronicle" />
<meta property="og:section" content="Lifestyle" />
<meta property="article:publisher" content="https://www.facebook.com/omakokanogancountychronicle/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@OmakChronicle" />
<meta name="twitter:image:alt" content="hirst, bonnie" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2931690ceaf85a2c168111bd159c1be6.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans|Sura:300,400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.140.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/lifestyle","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Dee Camp\nThe Chronicle"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":276},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-52905412-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13590/cc.js?ns=_cc13590" id="LOTCC_13590"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13590.add('tp', 'TNNW');
		_cc13590.add('act', ' User Login');
		_cc13590.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13590.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2880,2881,2755,2905", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["bonnie s. hirst","criminal law","crime","law","danny pavek","lacey hirst-pavek","david e. richards","michelle lee kitterman","murder","tansy fae-arven mathis"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/omakchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/omakchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/omakchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/omakchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/omakchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/omakchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.c027d016a43e4c04da349702bccf6526.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/omakchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/84182125/1x1_home_out_of_page';
            
                gptAdSlots['ad-709204'] = googletag.defineSlot(adUnit, [1, 1], 'ad-709204').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/84182125/home_large_leader';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[970, 90], [728, 90]]).build();
                gptAdSlots['ad-709200'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-709200').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/84182125/home_square_1';
            
                gptAdSlots['ad-709195'] = googletag.defineSlot(adUnit, [300, 250], 'ad-709195').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/84182125/home_rectangle';
            
                gptAdSlots['ad-709190'] = googletag.defineSlot(adUnit, [300, 100], 'ad-709190').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/84182125/home_left_section_bar_banner_1';
            
                gptAdSlots['ad-709186'] = googletag.defineSlot(adUnit, [300, 100], 'ad-709186').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/84182125/home_left_section_bar_banner_2';
            
                gptAdSlots['ad-709187'] = googletag.defineSlot(adUnit, [300, 100], 'ad-709187').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/84182125/home_square_2';
            
                gptAdSlots['ad-709197'] = googletag.defineSlot(adUnit, [300, 250], 'ad-709197').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/84182125/home_half_page_sky';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-709182'] = googletag.defineSlot(adUnit, [[300,600]], 'ad-709182').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/84182125/home_full_banner_top';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[970, 90], [728, 90]]).build();
                gptAdSlots['ad-709199'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-709199').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/84182125/omakchronicle.com/lifestyle';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-731317'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-731317').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-731317'].setTargeting('pos', ['block-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Hirst pens book about daughter’s sentence | Lifestyle | omakchronicle.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #18629d; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #000; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* Below removes classifieds links in user dashboard - wcline */ #accordion > div:nth-child(4){display:none;} div.user-dashboard > div:nth-child(1) > div:nth-child(3) > div{display:none;} /* BASE STYLES */ html {font-size:10px;} body {font-family:'Open Sans', sans-serif;} .btn {transition:all .25s ease-in-out;} .btn-primary {background-color:#222; border-color:#222;} .btn-primary:hover, .btn-primary:focus {background-color:#000; border-color:#000;} .btn-warning {background-color:#FFCE34; border-color:#FFCE34;} .btn-warning:hover, .btn-warning:focus {background-color:#D8B02B; border-color:#D8B02B;} .btn-success {background-color:#275B33; border-color:#275B33;} .btn-success:hover, .btn-success:focus {background-color:#1F4929; border-color:#1F4929;} .btn-danger {background-color:#BD2106; border-color:#BD2106;} .btn-danger:hover, .btn-danger:focus {background-color:#980901; border-color:#980901;} .label-primary {background-color:#222; border-color:#222;} .label-warning {background-color:#FFCE34; border-color:#FFCE34;} .label-success {background-color:#275B33; border-color:#275B33;} .label-danger {background-color:#BD2106; border-color:#BD2106;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#000;} .progress-bar {background-color:#275B33;} .custom-left{width: 130px;float:left;} .custom-right{width: 130px;float:right;} /* HEADER STYLES */ .a img {width:100%;} .header-weather, .header-user, .header-search {padding:7px 10px;} .header-user {margin-top:3px} .header-weather .open a, .header-user .open a, .header-search .open a {background:rgba(0,0,0,0);} .header-search .tnt-search {color:#fff;} #main-navigation a {font-family:'Sura', serif; text-transform:uppercase;} #main-nav_menu >li >a {padding:15px 7px;font-size:12px} .navbar-nav > li > a{font-size:12px} @media (min-width: 992px) and (max-width: 1200px){#site-navbar-container .navbar-static .navbar-nav > li > a {font-size:11px !important;padding-left:5px !important;padding-right:5px !important } } .center-image .img-responsive {margin:0 auto} /* BODY STYLES */ .block-title {border-bottom:2px solid black; position:relative; top:-2rem;} .block-title-inner {position:relative; top:2.5rem; background:white; margin-left:3rem; padding:10px!important;} .block-title-inner * {color:#000 !important;} .block-title-inner h3 {font-family:'Sura', serif; font-size:2.5rem; text-transform:uppercase;} .block-title-inner h4 {font-family:'Sura', serif; font-size:2rem; text-transform:uppercase; position:relative; top:-0.2rem;} .card.feature .centered-content-container.vert-align-bottom.text-left .centered-content {max-width:100%;} #block-685982 .block-title-inner {margin-left:0;} #block-685982 .block-title-inner a {font-size:1.6rem;} .make-smaller .block-title-inner{margin-left:1rem;} .make-smaller .block-title-inner h4{font-size:15px} /* FOOTER STYLES */ footer .block-title {border-bottom:2px solid white;} footer .block-title-inner {background:black!important;} footer .block-title-inner * {color:#fff !important;} .hide-desc .service-rates .service-price-text{display: none} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.omakchronicle.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Hirst pens book about daughter’s sentence | Lifestyle | omakchronicle.com" href="http://www.omakchronicle.com/search/?f=rss&amp;t=article&amp;c=lifestyle&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.omakchronicle.com/lifestyle/hirst-pens-book-about-daughter-s-sentence/article_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            
<script>  
    $(document).ready(function(){  
        $('img').bind('contextmenu', function(e){  
            return false;  
        }).delay(6000);  
    });  
</script>




        </head>
        <body class=" blox-asset app-editorial uuid-6cc7975a-9c43-11e9-8cd9-677b75dd44f6  section-lifestyle type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.omakchronicle.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.140.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Flifestyle&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Dee+Camp%0AThe+Chronicle&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=276&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-52905412-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.omakchronicle.com/users/signup/?referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fhirst-pens-book-about-daughter-s-sentence%2Farticle_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.omakchronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fhirst-pens-book-about-daughter-s-sentence%2Farticle_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
</h4>
            </div>
            
            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://www.omakchronicle.com/users/signup/?referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fhirst-pens-book-about-daughter-s-sentence%2Farticle_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.omakchronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fhirst-pens-book-about-daughter-s-sentence%2Farticle_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html">Log In</a>
                                </div>
                            </div>
                        </div>
                        
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2880] = {
    'name':'Print subscriber access',
    'id':'2880',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="2880" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print subscriber access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Are you a current print subscriber? You qualify for online access to the Omak Chronicle. To receive your access, create a website account and then verify your print subscription with your subscriber number, which may be found on your bill or mailing label.&nbsp;</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2880" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.omakchronicle.com/users/admin/service/purchase/?serviceid=2880&referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fhirst-pens-book-about-daughter-s-sentence%2Farticle_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2881] = {
    'name':'E-edition/online subscription verification',
    'id':'2881',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="2881" class="subscription-service panel panel-default subscription-service-digital  hide-desc">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">E-edition/online subscription verification</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Are you an existing online or e-edition subscriber as of February 2019? Verify your subscription to continue receiving online access.</p>
<p>&nbsp;</p>
<p>Free access for existing online subscribers.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2881" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.omakchronicle.com/users/admin/service/purchase/?serviceid=2881&referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fhirst-pens-book-about-daughter-s-sentence%2Farticle_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2755] = {
    'name':'Online Access/e-edition',
    'id':'2755',
    'prices':['400','3800'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="2755" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Access/e-edition</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Online only access to omakchronicle.com and Omak-Okanogan County Chronicle e-edition (no print).</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $4.00
                                    
                                        
for 7 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2755" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.omakchronicle.com/users/admin/service/purchase/?serviceid=2755&referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fhirst-pens-book-about-daughter-s-sentence%2Farticle_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-2755">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-2755" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Week</td>
                                    <td class="service-rate-cell-price">
                                        $4.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 7 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Year</td>
                                    <td class="service-rate-cell-price">
                                        $38.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2905] = {
    'name':'Print/online combo subscriptions',
    'id':'2905',
    'prices':['2000','2500','3800','4800','6400','2400','3100','3300','5000','8800','2900','3900','6500','11800'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="2905" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print/online combo subscriptions</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>Any zip codes listed here are considered &ldquo;In County&rdquo; and get the in-county rate on their subscription</strong>:Brewster 98812,Bridgeport 98813,Carlton 98814,Conconully 98819,Loomis 98827,Malott 98829,Mazama 98833,Methow 98834,Okanogan 98840,Omak 98841,Oroville 98844,Pateros 98846,Riverside 98849,Tonasket 98855,Twisp 98856,Wauconda 98859,Winthrop 98862,Coulee City 99116,Curlew 99118,Elmer City 99124,Inchelium 99138,Keller 99140,Malo 99150,Nespelem 99155,Republic 99166,Danville 99121</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $20.00
                                    
                                        
for 90 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2905" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.omakchronicle.com/users/admin/service/purchase/?serviceid=2905&referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fhirst-pens-book-about-daughter-s-sentence%2Farticle_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-2905">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-2905" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Three Months -- In county</td>
                                    <td class="service-rate-cell-price">
                                        $20.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Sic months -- In County</td>
                                    <td class="service-rate-cell-price">
                                        $25.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One year -- In County</td>
                                    <td class="service-rate-cell-price">
                                        $38.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Sno Bird -- One Year -- In County</td>
                                    <td class="service-rate-cell-price">
                                        $48.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Two years -- In County</td>
                                    <td class="service-rate-cell-price">
                                        $64.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Three Months -- In State </td>
                                    <td class="service-rate-cell-price">
                                        $24.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Six months -- In State</td>
                                    <td class="service-rate-cell-price">
                                        $31.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Student -- Nine Months -- In State</td>
                                    <td class="service-rate-cell-price">
                                        $33.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 270 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Year -- In State</td>
                                    <td class="service-rate-cell-price">
                                        $50.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Two Years -- In State </td>
                                    <td class="service-rate-cell-price">
                                        $88.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Three Months -- Out of State</td>
                                    <td class="service-rate-cell-price">
                                        $29.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Six Months -- Out of State</td>
                                    <td class="service-rate-cell-price">
                                        $39.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One year -- Out of State</td>
                                    <td class="service-rate-cell-price">
                                        $65.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Two years -- Out of State</td>
                                    <td class="service-rate-cell-price">
                                        $118.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script></div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                
                </div>
                
            </div>
        </div>
    </div>
</div>

<form id="zipcode-restriction" class="form-inline" method="get" action="/users/admin/service/purchase/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/lifestyle/hirst-pens-book-about-daughter-s-sentence/article_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html"/>
    <input type="hidden" name="promoCode" value=""/>
    <input type="hidden" name="rate_id" value=""/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title">Let's Confirm You're In Our Delivery Area</h4>
                </div>
                <div class="modal-body">
                    <div class="zipcode-restriction-warning alert alert-warning hidden">
                        <p><strong>Sorry</strong>, this zipcode is not in our deliverable area for this subscription service.</p>
                        <p>Re-enter zip code or sign up for digital access.</p>
                        <p class="text-right"><a class="alert-link" href="/users//admin/service/purchase/?services=digital">Get digital access</a></p>
                    </div>

                    <p>Please confirm you are in our delivery area</p>
                    <div class="form-group">
                        <label for="zipcode">Zip Code</label>
                        <input type="text" class="form-control" name="zipcode" placeholder="Enter location" value="">
                    </div>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Cancel</button>

                    <button type="submit" class="btn btn-primary pull-right">Confirm</button>
                </div>
            </div>
        </div>
    </div>
</form>

<script>
    $(function(){
       var zipcodes = [];

       $.each($('.subscription-services .subscription-service.subscription-service-delivered'),function(){
           $(this).find('.service-sublink a.btn.btn-primary').on('click',function(){
               $('#zipcode-restriction').find('input[name=serviceid]').val($(this).attr('data-subscription-service'));
               zipcodes = $(this).attr('data-subscription-service-zipcodes').split(',');

               $('#template-metering').find('.metering-modal').modal('toggle');
               $('#zipcode-restriction').find('.modal').modal({});

               return false;
           });
       });


       $('#zipcode-restriction').find('.zipcode-restriction-modal').on('click',function(){
           $('#template-metering').find('.metering-modal').modal('toggle');
           $('#zipcode-restriction').find('.modal').modal({
               static:'static',
               keyboard:false
            });

            return false;
       });


       $('#zipcode-restriction').on('submit',function(){
           if($('#zipcode-restriction').find('[name=zipcode]').val()!=""){

               if($.inArray($('#zipcode-restriction').find('[name=zipcode]').val(), zipcodes) > -1){
                   console.log("form is valid, should submit");
               }else{
                   console.log("form is catching on zipcode check");

                   $('#zipcode-restriction').find('.zipcode-restriction-warning').removeClass('hidden').show();

                   return false;
               }
           } else {
               console.log("form is catching on zipcode blank check");
               return false;
           }
       });
    });
</script>

        
<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2880);
                
                bloxServiceIDs.push(2881);
                
                bloxServiceIDs.push(2755);
                
                bloxServiceIDs.push(2905);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-6cc7975a-9c43-11e9-8cd9-677b75dd44f6" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.omakchronicle.com/users/admin/contribute/article/?assetid=6cc7975a-9c43-11e9-8cd9-677b75dd44f6&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.omakchronicle.com/users/admin/contribute/article/?from_section=/lifestyle"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-709127" class="tncms-block hidden-md hidden-lg"><div id="user-controls-709127" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.omakchronicle.com/users/signup/?referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fhirst-pens-book-about-daughter-s-sentence%2Farticle_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.omakchronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fhirst-pens-book-about-daughter-s-sentence%2Farticle_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.omakchronicle.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-709127').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.omakchronicle.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.omakchronicle.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.omakchronicle.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-709127').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.omakchronicle.com/users/logout/" id="user-logout-form-709127"><input type="hidden" name="referer_url" value="https://www.omakchronicle.com/lifestyle/hirst-pens-book-about-daughter-s-sentence/article_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/news/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/police-fire/"  class="nav-link tnt-section-police-and-fire">Police and Fire</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/courts"  class="nav-link tnt-section-courts">Courts</a>
                                </li><li>
                                    <a href="/news/courts/arrests/"  class="nav-link tnt-section-arrests">Arrests</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/local-links/"  class="nav-link tnt-section-local-links">Local links</a>
                                </li><li>
                                    <a href="/news/legal-notices/"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a href="/news/fire-central/"  class="nav-link tnt-section-fire-central">Fire Central</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/lifestyle/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/lifestyle/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/lifestyle/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/lifestyle/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/lifestyle/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="https://secure.adpay.com/adentry.aspx?p=8327"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="https://secure.adpay.com//login.aspx?p=8327"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds-login">Classifieds login</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-search-ads">Search ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.omakchroniclenewspaper.com"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-709123" class="tncms-block hidden-md hidden-lg"><ul id="site-search-709123-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-709123" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-709123-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-709123-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-709123-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-709123').submit();
        return false;
    });

    $('#site-search-709123').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-709123 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-709123 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-709123-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-709204" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-709204" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709204');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://www.omakchroniclenewspaper.com"  target="_blank" rel="noopener">
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-709122" class="tncms-block pull-right header-search"><ul id="site-search-709122-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-709122" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-709122-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-709122-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-709122-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-709122').submit();
        return false;
    });

    $('#site-search-709122').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-709122 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-709122 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-709122-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-709128" class="tncms-block pull-right header-weather"><div id="weather-709128" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=98841" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">80&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="98841"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-709128 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Omak, WA
                                
                                 <small>(98841)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. A stray shower or thunderstorm is possible. Low around 60F. SW winds shifting to NW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. A stray shower or thunderstorm is possible. Low around 60F. SW winds shifting to NW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 3, 2019 @ 6:31 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=98841"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-709124" class="tncms-block pull-right"><div class="follow-links-709124 pull-right">
    
    <section id="block-709124" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/omakokanogancountychronicle/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/OmakChronicle/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.omakchronicle.com",
  "sameAs" : ["https://www.facebook.com/omakokanogancountychronicle/","http://twitter.com/OmakChronicle/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-709074" class="tncms-block center-image"><section id="block-709074" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/custom/image/95454ef8-f350-11e8-b377-17f7676a98d4.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/custom/image/95454ef8-f350-11e8-b377-17f7676a98d4.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/custom/image/95454ef8-f350-11e8-b377-17f7676a98d4.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/custom/image/95454ef8-f350-11e8-b377-17f7676a98d4.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-709119" class="tncms-block"><section id="block-709119" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/custom/image/ada59ea8-f355-11e8-b755-1b96161450f3.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/custom/image/ada59ea8-f355-11e8-b755-1b96161450f3.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/custom/image/ada59ea8-f355-11e8-b755-1b96161450f3.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/custom/image/ada59ea8-f355-11e8-b755-1b96161450f3.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-767070" class="tncms-block"><ul id="block-767070" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge tnt-bg-accent cart-count"></span> <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-709126" class="tncms-block pull-right header-user"><div id="user-controls-709126" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.omakchronicle.com/users/signup/?referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fhirst-pens-book-about-daughter-s-sentence%2Farticle_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.omakchronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fhirst-pens-book-about-daughter-s-sentence%2Farticle_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.omakchronicle.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-709126').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.omakchronicle.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.omakchronicle.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.omakchronicle.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-709126').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.omakchronicle.com/users/logout/" id="user-logout-form-709126"><input type="hidden" name="referer_url" value="https://www.omakchronicle.com/lifestyle/hirst-pens-book-about-daughter-s-sentence/article_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-agriculture"  href="/news/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-briefs"  href="/news/briefs/" >
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/news/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-and-fire"  href="/news/police-fire/" >
                    <span class="nav-label">Police and Fire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-courts"  href="/news/courts" >
                    <span class="nav-label">Courts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arrests"  href="/news/courts/arrests/" >
                    <span class="nav-label">Arrests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environment"  href="/news/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-links"  href="/local-links/" >
                    <span class="nav-label">Local links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-notices"  href="/news/legal-notices/" >
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fire-central"  href="/news/fire-central/" >
                    <span class="nav-label">Fire Central</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-births"  href="/lifestyle/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/lifestyle/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/lifestyle/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/lifestyle/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people"  href="/lifestyle/people/" >
                    <span class="nav-label">People</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/lifestyle/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-death-notices"  href="/obituaries/death_notices/" >
                    <span class="nav-label">Death Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-events"  href="/calendar/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://secure.adpay.com/adentry.aspx?p=8327"  target="_blank" rel="noopener">
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds-login"  href="https://secure.adpay.com//login.aspx?p=8327"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds login</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-ads"  href="/classifieds/" >
                    <span class="nav-label">Search ads</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://www.omakchroniclenewspaper.com"  target="_blank" rel="noopener">
                    <span class="nav-label">E-edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-709200" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-709200" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709200');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-6cc7975a-9c43-11e9-8cd9-677b75dd44f6" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-6cc7975a-9c43-11e9-8cd9-677b75dd44f6-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-6cc7975a-9c43-11e9-8cd9-677b75dd44f6-photo-modal" class="carousel-inner">
                        <div  class="item photo-983006ac-9c43-11e9-a357-ef5ab3876800 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Hirst pens book about daughter’s sentence","url":"/lifestyle/hirst-pens-book-about-daughter-s-sentence/article_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html","uuid":"6cc7975a-9c43-11e9-8cd9-677b75dd44f6","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/9/83/983006ac-9c43-11e9-a357-ef5ab3876800/5d1a753758762.image.jpg"
                    
                    alt="hirst, bonnie"
                    class="img-responsive owl-first-image owl-lazy"
                    width="466"
                    height="640"
                    data-src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/9/83/983006ac-9c43-11e9-a357-ef5ab3876800/5d1a753758762.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6cc7975a-9c43-11e9-8cd9-677b75dd44f6-photo-modal" data-target=".caption-inner-6cc7975a-9c43-11e9-8cd9-677b75dd44f6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6cc7975a-9c43-11e9-8cd9-677b75dd44f6-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Hirst</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fhirst-bonnie%2Fimage_983006ac-9c43-11e9-a357-ef5ab3876800.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/hirst-bonnie/image_983006ac-9c43-11e9-a357-ef5ab3876800.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":983006ac-9c43-11e9-a357-ef5ab3876800}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=hirst%2C%20bonnie&via=OmakChronicle&url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fhirst-bonnie%2Fimage_983006ac-9c43-11e9-a357-ef5ab3876800.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/hirst-bonnie/image_983006ac-9c43-11e9-a357-ef5ab3876800.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":983006ac-9c43-11e9-a357-ef5ab3876800}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.omakchronicle.com/tncms/asset/editorial/983006ac-9c43-11e9-a357-ef5ab3876800" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":983006ac-9c43-11e9-a357-ef5ab3876800}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOmak-Okanogan%20County%20Chronicle%5D%20hirst%2C%20bonnie&body=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fhirst-bonnie%2Fimage_983006ac-9c43-11e9-a357-ef5ab3876800.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":983006ac-9c43-11e9-a357-ef5ab3876800}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/hirst-bonnie/image_983006ac-9c43-11e9-a357-ef5ab3876800.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":983006ac-9c43-11e9-a357-ef5ab3876800}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-983006ac-9c43-11e9-a357-ef5ab3876800-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="983006ac-9c43-11e9-a357-ef5ab3876800" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="983006ac-9c43-11e9-a357-ef5ab3876800" class="save-list-983006ac-9c43-11e9-a357-ef5ab3876800-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="983006ac-9c43-11e9-a357-ef5ab3876800" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-bdc84082-9c43-11e9-a86b-07ede9dc209f hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Hirst pens book about daughter’s sentence","url":"/lifestyle/hirst-pens-book-about-daughter-s-sentence/article_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html","uuid":"6cc7975a-9c43-11e9-8cd9-677b75dd44f6","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/b/dc/bdc84082-9c43-11e9-a86b-07ede9dc209f/5d1a7589f3ede.image.jpg"
                    
                    alt="hirst-pavek"
                    class="img-responsive owl-first-image owl-lazy"
                    width="333"
                    height="357"
                    data-src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/b/dc/bdc84082-9c43-11e9-a86b-07ede9dc209f/5d1a7589f3ede.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6cc7975a-9c43-11e9-8cd9-677b75dd44f6-photo-modal" data-target=".caption-inner-6cc7975a-9c43-11e9-8cd9-677b75dd44f6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6cc7975a-9c43-11e9-8cd9-677b75dd44f6-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Hirst-Pavek</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fhirst-pavek%2Fimage_bdc84082-9c43-11e9-a86b-07ede9dc209f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/hirst-pavek/image_bdc84082-9c43-11e9-a86b-07ede9dc209f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bdc84082-9c43-11e9-a86b-07ede9dc209f}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=hirst-pavek&via=OmakChronicle&url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fhirst-pavek%2Fimage_bdc84082-9c43-11e9-a86b-07ede9dc209f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/hirst-pavek/image_bdc84082-9c43-11e9-a86b-07ede9dc209f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bdc84082-9c43-11e9-a86b-07ede9dc209f}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.omakchronicle.com/tncms/asset/editorial/bdc84082-9c43-11e9-a86b-07ede9dc209f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":bdc84082-9c43-11e9-a86b-07ede9dc209f}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOmak-Okanogan%20County%20Chronicle%5D%20hirst-pavek&body=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fhirst-pavek%2Fimage_bdc84082-9c43-11e9-a86b-07ede9dc209f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":bdc84082-9c43-11e9-a86b-07ede9dc209f}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/hirst-pavek/image_bdc84082-9c43-11e9-a86b-07ede9dc209f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bdc84082-9c43-11e9-a86b-07ede9dc209f}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bdc84082-9c43-11e9-a86b-07ede9dc209f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bdc84082-9c43-11e9-a86b-07ede9dc209f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bdc84082-9c43-11e9-a86b-07ede9dc209f" class="save-list-bdc84082-9c43-11e9-a86b-07ede9dc209f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bdc84082-9c43-11e9-a86b-07ede9dc209f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-fb005322-9c43-11e9-b425-c7d2c6f024f3 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Hirst pens book about daughter’s sentence","url":"/lifestyle/hirst-pens-book-about-daughter-s-sentence/article_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html","uuid":"6cc7975a-9c43-11e9-8cd9-677b75dd44f6","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="kitterman"
                    class="img-responsive owl-lazy"
                    width="679"
                    height="809"
                    data-src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/f/b0/fb005322-9c43-11e9-b425-c7d2c6f024f3/5d1a7666eae99.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6cc7975a-9c43-11e9-8cd9-677b75dd44f6-photo-modal" data-target=".caption-inner-6cc7975a-9c43-11e9-8cd9-677b75dd44f6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6cc7975a-9c43-11e9-8cd9-677b75dd44f6-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Kitterman</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fkitterman%2Fimage_fb005322-9c43-11e9-b425-c7d2c6f024f3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/kitterman/image_fb005322-9c43-11e9-b425-c7d2c6f024f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fb005322-9c43-11e9-b425-c7d2c6f024f3}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=kitterman&via=OmakChronicle&url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fkitterman%2Fimage_fb005322-9c43-11e9-b425-c7d2c6f024f3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/kitterman/image_fb005322-9c43-11e9-b425-c7d2c6f024f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fb005322-9c43-11e9-b425-c7d2c6f024f3}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.omakchronicle.com/tncms/asset/editorial/fb005322-9c43-11e9-b425-c7d2c6f024f3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":fb005322-9c43-11e9-b425-c7d2c6f024f3}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOmak-Okanogan%20County%20Chronicle%5D%20kitterman&body=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fkitterman%2Fimage_fb005322-9c43-11e9-b425-c7d2c6f024f3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":fb005322-9c43-11e9-b425-c7d2c6f024f3}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/kitterman/image_fb005322-9c43-11e9-b425-c7d2c6f024f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fb005322-9c43-11e9-b425-c7d2c6f024f3}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fb005322-9c43-11e9-b425-c7d2c6f024f3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fb005322-9c43-11e9-b425-c7d2c6f024f3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fb005322-9c43-11e9-b425-c7d2c6f024f3" class="save-list-fb005322-9c43-11e9-b425-c7d2c6f024f3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fb005322-9c43-11e9-b425-c7d2c6f024f3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-754fc14e-9c44-11e9-b946-cbf4550da7e6 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Hirst pens book about daughter’s sentence","url":"/lifestyle/hirst-pens-book-about-daughter-s-sentence/article_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html","uuid":"6cc7975a-9c43-11e9-8cd9-677b75dd44f6","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="book cover"
                    class="img-responsive owl-lazy"
                    width="621"
                    height="960"
                    data-src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/7/54/754fc14e-9c44-11e9-b946-cbf4550da7e6/5d1a76be33e1f.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6cc7975a-9c43-11e9-8cd9-677b75dd44f6-photo-modal" data-target=".caption-inner-6cc7975a-9c43-11e9-8cd9-677b75dd44f6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6cc7975a-9c43-11e9-8cd9-677b75dd44f6-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>The cover of Hirst's book.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Submitted photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fbook-cover%2Fimage_754fc14e-9c44-11e9-b946-cbf4550da7e6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/book-cover/image_754fc14e-9c44-11e9-b946-cbf4550da7e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":754fc14e-9c44-11e9-b946-cbf4550da7e6}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=book%20cover&via=OmakChronicle&url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fbook-cover%2Fimage_754fc14e-9c44-11e9-b946-cbf4550da7e6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/book-cover/image_754fc14e-9c44-11e9-b946-cbf4550da7e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":754fc14e-9c44-11e9-b946-cbf4550da7e6}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.omakchronicle.com/tncms/asset/editorial/754fc14e-9c44-11e9-b946-cbf4550da7e6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":754fc14e-9c44-11e9-b946-cbf4550da7e6}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOmak-Okanogan%20County%20Chronicle%5D%20book%20cover&body=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fbook-cover%2Fimage_754fc14e-9c44-11e9-b946-cbf4550da7e6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":754fc14e-9c44-11e9-b946-cbf4550da7e6}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/book-cover/image_754fc14e-9c44-11e9-b946-cbf4550da7e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":754fc14e-9c44-11e9-b946-cbf4550da7e6}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-754fc14e-9c44-11e9-b946-cbf4550da7e6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="754fc14e-9c44-11e9-b946-cbf4550da7e6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="754fc14e-9c44-11e9-b946-cbf4550da7e6" class="save-list-754fc14e-9c44-11e9-b946-cbf4550da7e6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="754fc14e-9c44-11e9-b946-cbf4550da7e6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-6cc7975a-9c43-11e9-8cd9-677b75dd44f6').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-6cc7975a-9c43-11e9-8cd9-677b75dd44f6').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-6cc7975a-9c43-11e9-8cd9-677b75dd44f6" class="asset article-default"  data-url="https://www.omakchronicle.com/lifestyle/hirst-pens-book-about-daughter-s-sentence/article_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/9/83/983006ac-9c43-11e9-a357-ef5ab3876800/5d1a753758762.image.jpg?resize=459%2C630">
            <meta itemprop="width" content="459">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="omakchronicle.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.omakchronicle.com/lifestyle/hirst-pens-book-about-daughter-s-sentence/article_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-6cc7975a-9c43-11e9-8cd9-677b75dd44f6" class="asset-paging">
                <div id="paging-prev-6cc7975a-9c43-11e9-8cd9-677b75dd44f6" class="paging-link prev offset"></div>
                <div id="paging-next-6cc7975a-9c43-11e9-8cd9-677b75dd44f6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Hirst pens book about daughter’s sentence
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Dee Camp
The Chronicle</span></li>
        
        
            <li>
        <time datetime="2019-07-03T06:00:00-07:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/lifestyle/hirst-pens-book-about-daughter-s-sentence/article_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-03T06:00:00-07:00">
    <meta itemprop="datePublished" content="2019-07-03T06:00:00-07:00">
    <meta itemprop="dateModified" content="2019-07-03T06:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fhirst-pens-book-about-daughter-s-sentence%2Farticle_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/hirst-pens-book-about-daughter-s-sentence/article_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6cc7975a-9c43-11e9-8cd9-677b75dd44f6}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hirst%20pens%20book%20about%20daughter%E2%80%99s%20sentence&via=OmakChronicle&url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fhirst-pens-book-about-daughter-s-sentence%2Farticle_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/hirst-pens-book-about-daughter-s-sentence/article_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6cc7975a-9c43-11e9-8cd9-677b75dd44f6}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.omakchronicle.com/tncms/asset/editorial/6cc7975a-9c43-11e9-8cd9-677b75dd44f6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6cc7975a-9c43-11e9-8cd9-677b75dd44f6}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOmak-Okanogan%20County%20Chronicle%5D%20Hirst%20pens%20book%20about%20daughter%E2%80%99s%20sentence&body=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fhirst-pens-book-about-daughter-s-sentence%2Farticle_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6cc7975a-9c43-11e9-8cd9-677b75dd44f6}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-6cc7975a-9c43-11e9-8cd9-677b75dd44f6" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-6cc7975a-9c43-11e9-8cd9-677b75dd44f6" class="carousel-inner">
                        <div  class="item photo-983006ac-9c43-11e9-a357-ef5ab3876800 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Hirst pens book about daughter’s sentence","url":"/lifestyle/hirst-pens-book-about-daughter-s-sentence/article_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html","uuid":"6cc7975a-9c43-11e9-8cd9-677b75dd44f6","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-983006ac-9c43-11e9-a357-ef5ab3876800" data-instance="#gallery-items-6cc7975a-9c43-11e9-8cd9-677b75dd44f6-photo-modal" data-target="#photo-carousel-6cc7975a-9c43-11e9-8cd9-677b75dd44f6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="466">
            <meta itemprop="height" content="640">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/9/83/983006ac-9c43-11e9-a357-ef5ab3876800/5d1a753758762.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/9/83/983006ac-9c43-11e9-a357-ef5ab3876800/5d1a753758762.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/9/83/983006ac-9c43-11e9-a357-ef5ab3876800/5d1a753758762.image.jpg"
                    
                    alt="hirst, bonnie"
                    class="img-responsive owl-first-image owl-lazy"
                    width="466"
                    height="640"
                    data-src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/9/83/983006ac-9c43-11e9-a357-ef5ab3876800/5d1a753758762.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6cc7975a-9c43-11e9-8cd9-677b75dd44f6 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Hirst</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-bdc84082-9c43-11e9-a86b-07ede9dc209f hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Hirst pens book about daughter’s sentence","url":"/lifestyle/hirst-pens-book-about-daughter-s-sentence/article_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html","uuid":"6cc7975a-9c43-11e9-8cd9-677b75dd44f6","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-bdc84082-9c43-11e9-a86b-07ede9dc209f" data-instance="#gallery-items-6cc7975a-9c43-11e9-8cd9-677b75dd44f6-photo-modal" data-target="#photo-carousel-6cc7975a-9c43-11e9-8cd9-677b75dd44f6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="333">
            <meta itemprop="height" content="357">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/b/dc/bdc84082-9c43-11e9-a86b-07ede9dc209f/5d1a7589f3ede.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/b/dc/bdc84082-9c43-11e9-a86b-07ede9dc209f/5d1a7589f3ede.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/b/dc/bdc84082-9c43-11e9-a86b-07ede9dc209f/5d1a7589f3ede.image.jpg"
                    
                    alt="hirst-pavek"
                    class="img-responsive owl-first-image owl-lazy"
                    width="333"
                    height="357"
                    data-src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/b/dc/bdc84082-9c43-11e9-a86b-07ede9dc209f/5d1a7589f3ede.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6cc7975a-9c43-11e9-8cd9-677b75dd44f6 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Hirst-Pavek</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-fb005322-9c43-11e9-b425-c7d2c6f024f3 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Hirst pens book about daughter’s sentence","url":"/lifestyle/hirst-pens-book-about-daughter-s-sentence/article_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html","uuid":"6cc7975a-9c43-11e9-8cd9-677b75dd44f6","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-fb005322-9c43-11e9-b425-c7d2c6f024f3" data-instance="#gallery-items-6cc7975a-9c43-11e9-8cd9-677b75dd44f6-photo-modal" data-target="#photo-carousel-6cc7975a-9c43-11e9-8cd9-677b75dd44f6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="679">
            <meta itemprop="height" content="809">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/f/b0/fb005322-9c43-11e9-b425-c7d2c6f024f3/5d1a7666eae99.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/f/b0/fb005322-9c43-11e9-b425-c7d2c6f024f3/5d1a7666eae99.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="kitterman"
                    class="img-responsive owl-lazy"
                    width="679"
                    height="809"
                    data-src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/f/b0/fb005322-9c43-11e9-b425-c7d2c6f024f3/5d1a7666eae99.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6cc7975a-9c43-11e9-8cd9-677b75dd44f6 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Kitterman</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-754fc14e-9c44-11e9-b946-cbf4550da7e6 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Hirst pens book about daughter’s sentence","url":"/lifestyle/hirst-pens-book-about-daughter-s-sentence/article_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html","uuid":"6cc7975a-9c43-11e9-8cd9-677b75dd44f6","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-754fc14e-9c44-11e9-b946-cbf4550da7e6" data-instance="#gallery-items-6cc7975a-9c43-11e9-8cd9-677b75dd44f6-photo-modal" data-target="#photo-carousel-6cc7975a-9c43-11e9-8cd9-677b75dd44f6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="621">
            <meta itemprop="height" content="960">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/7/54/754fc14e-9c44-11e9-b946-cbf4550da7e6/5d1a76be33e1f.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/7/54/754fc14e-9c44-11e9-b946-cbf4550da7e6/5d1a76be33e1f.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="book cover"
                    class="img-responsive owl-lazy"
                    width="621"
                    height="960"
                    data-src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/7/54/754fc14e-9c44-11e9-b946-cbf4550da7e6/5d1a76be33e1f.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6cc7975a-9c43-11e9-8cd9-677b75dd44f6 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>The cover of Hirst's book.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Submitted photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6cc7975a-9c43-11e9-8cd9-677b75dd44f6">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fhirst-pens-book-about-daughter-s-sentence%2Farticle_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/hirst-pens-book-about-daughter-s-sentence/article_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6cc7975a-9c43-11e9-8cd9-677b75dd44f6}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hirst%20pens%20book%20about%20daughter%E2%80%99s%20sentence&via=OmakChronicle&url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fhirst-pens-book-about-daughter-s-sentence%2Farticle_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/hirst-pens-book-about-daughter-s-sentence/article_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6cc7975a-9c43-11e9-8cd9-677b75dd44f6}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.omakchronicle.com/tncms/asset/editorial/6cc7975a-9c43-11e9-8cd9-677b75dd44f6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6cc7975a-9c43-11e9-8cd9-677b75dd44f6}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOmak-Okanogan%20County%20Chronicle%5D%20Hirst%20pens%20book%20about%20daughter%E2%80%99s%20sentence&body=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fhirst-pens-book-about-daughter-s-sentence%2Farticle_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6cc7975a-9c43-11e9-8cd9-677b75dd44f6}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/hirst-pens-book-about-daughter-s-sentence/article_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6cc7975a-9c43-11e9-8cd9-677b75dd44f6}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6cc7975a-9c43-11e9-8cd9-677b75dd44f6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6cc7975a-9c43-11e9-8cd9-677b75dd44f6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6cc7975a-9c43-11e9-8cd9-677b75dd44f6" class="save-list-6cc7975a-9c43-11e9-8cd9-677b75dd44f6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6cc7975a-9c43-11e9-8cd9-677b75dd44f6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>TONASKET – The mother of convicted murderer Lacey Hirst-Pavek has written a book about dealing with her daughter’s life prison sentence.</p></div><div class="subscriber-preview"><p>Hirst-Pavek was convicted in 2010 of the 2009 murder near Tonasket of Michelle Kitterman.</p></div><div class="subscriber-only"><p>Bonnie S. Hirst’s new book, “Test of Faith: Surviving My Daughter’s Life Sentence,” is scheduled to be released Sept. 24 by She Writes Press. In the book, Hirst “shares her spiritual journey following her daughter’s life sentence in prison,” according to an announcement from the publisher.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
<div class="automatic-ad empty "></div>
<div class="subscriber-only"><p>Hirst “is a woman of faith who has always believed that everything in life works out for the best,” said the publisher’s announcement. “So, when her daughter, Lacey, was accused of a terrible crime, Bonnie is convinced that God will protect her family from harm.</p></div><div class="subscriber-only"><p>“But when Lacey is sentenced to life in prison for hiring people to kill her husband’s pregnant mistress, Bonnie questions every aspect of her existence: Her beliefs, her role as a mother and the purpose behind the events that are tearing her family apart. But she also discovers the rewards that come from asking for help and the blessings that exist even in the most heart-wrenching circumstances.”</p></div><div class="subscriber-only"><p>In “Test of Faith,” Hirst shares the story of her family as they navigated the legal system. She struggled with the facade of being OK on the outside and screaming for air on the inside, according to the publisher.</p></div><div class="subscriber-only"><p>The book shares her spiritual journey, discovering the rewards that come from asking for help and the blessings that exist in dire circumstances.</p></div><div class="subscriber-only"><p>“A friend shared this quote and it guides my life currently: ‘One day you will tell your story of how you’ve overcome a difficult path in life, and it will be become a part of someone else’s survival guide,’” Hirst said. “The highest compliment I can imagine for my book is that it becomes a guidepost for others going through desperation.”</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-740242" class="tncms-block"></div></div>
<div class="automatic-ad empty subscriber-only"></div>
<div class="subscriber-only"><p>Hirst previously wrote a romance novel, but it was rejected by a couple publishers. After a 35-year hiatus from writing while raising her family, she said she is enjoying connecting with other writers. She enjoys kayaking on mountain lakes, and also prays, cries, talks with her guardian angels, reads self-help books and writes.</p></div><div class="subscriber-only"><p>She said she initially kept the book from her daughter because she wasn’t sure how Hirst-Pavek would respond.</p></div><div class="subscriber-only"><p>“When I realized my pages would become a book, I told her, and she said she was relieved,” Hirst said. “She had worried about my state of mind after her conviction - I was a depressed basket case - and she was glad I was dealing with it by writing.</p></div><div class="subscriber-only"><p>“The first time I shared my pages with her I was worried how she would respond. She said she cried throughout most of her reading, but that she was proud of me for forging ahead with the project. She and her cellmate became my beta readers and Lacey helped me fine tune some of the details.:</p></div><div class="subscriber-only"><p>Hirst said when she started writing about her daughter’s conviction, “my heart broke time and time again. Recording those memories on paper, I went into a trance-like state. I’d write two or three pages, often crying while writing.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
<div class="automatic-ad empty subscriber-only"></div>
<div class="subscriber-only"><p>“Days later, when I’d look back on my handwritten words, the sentences seemed to come from a deeper well than my conscious mind wanted to acknowledge. Sometimes I printed meticulously, sometimes my cursive would be jerky and small, and other times, large and loopy. My soul seemed to be purging itself of bad memories. Recording them allowed me to heal as I wrote.”</p></div><div class="subscriber-only"><p>Her advice for others with incarcerated loved ones is to share day-to-day occurrences, information about vacations and other news.</p></div><div class="subscriber-only"><p>“My daughter appreciates receiving anything in the mail,” she said. “It means someone thought of her and included her in their day. Purchase books through a commercial online retailer. Each state has their own guidelines of what books they will accept. Put money on their prison spending account for them to purchase stamps, envelopes, etc. Share pictures of home, family, trips, etc.”</p></div><div class="subscriber-only"><p>Hirst-Pavek has been in prison since being found guilty of aggravated first-degree murder in the 2009 stabbing death of Michelle Lee Kitterman, 25, and manslaughter for the death of Kitterman’s 11-week-old fetus. Hirst-Pavek’s husband, Danny Pavek, was the baby’s father.</p></div><div class="subscriber-only"><p>Evidence also showed Hirst-Pavek facilitated the murder and manslaughter in several ways.</p></div>
<div class="automatic-ad empty subscriber-only"></div>
<div class="subscriber-only"><p>Hirst-Pavek rented a vehicle that was used by Tansy Fae-Arven Mathis, Brent L. Phillips and David E. Richards to take Kitterman to remote Stalder Road, southwest of Tonasket, where she was killed.</p></div><div class="subscriber-only"><p>Mathis and Richards were found guilty of murder; Mathis was sentenced to life, Richards got 22 years and Phillips, in a plea deal, got 26 years.</p></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fhirst-pens-book-about-daughter-s-sentence%2Farticle_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/hirst-pens-book-about-daughter-s-sentence/article_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6cc7975a-9c43-11e9-8cd9-677b75dd44f6}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hirst%20pens%20book%20about%20daughter%E2%80%99s%20sentence&via=OmakChronicle&url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fhirst-pens-book-about-daughter-s-sentence%2Farticle_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/hirst-pens-book-about-daughter-s-sentence/article_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6cc7975a-9c43-11e9-8cd9-677b75dd44f6}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.omakchronicle.com/tncms/asset/editorial/6cc7975a-9c43-11e9-8cd9-677b75dd44f6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6cc7975a-9c43-11e9-8cd9-677b75dd44f6}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOmak-Okanogan%20County%20Chronicle%5D%20Hirst%20pens%20book%20about%20daughter%E2%80%99s%20sentence&body=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fhirst-pens-book-about-daughter-s-sentence%2Farticle_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6cc7975a-9c43-11e9-8cd9-677b75dd44f6}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/hirst-pens-book-about-daughter-s-sentence/article_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6cc7975a-9c43-11e9-8cd9-677b75dd44f6}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6cc7975a-9c43-11e9-8cd9-677b75dd44f6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6cc7975a-9c43-11e9-8cd9-677b75dd44f6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6cc7975a-9c43-11e9-8cd9-677b75dd44f6" class="save-list-6cc7975a-9c43-11e9-8cd9-677b75dd44f6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6cc7975a-9c43-11e9-8cd9-677b75dd44f6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22bonnie%20s.%20hirst%22#tncms-source=keyword" class="tag-bonnie-s_-hirst label label-default" data-tncms-track-dmp='search: bonnie-s_-hirst'>Bonnie S. Hirst</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law'>Criminal Law</a>
            </li> <li>
                <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime'>Crime</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22danny%20pavek%22#tncms-source=keyword" class="tag-danny-pavek label label-default" data-tncms-track-dmp='search: danny-pavek'>Danny Pavek</a>
            </li> <li>
                <a href="/search/?k=%22lacey%20hirst-pavek%22#tncms-source=keyword" class="tag-lacey-hirst-pavek label label-default" data-tncms-track-dmp='search: lacey-hirst-pavek'>Lacey Hirst-pavek</a>
            </li> <li>
                <a href="/search/?k=%22david%20e.%20richards%22#tncms-source=keyword" class="tag-david-e_-richards label label-default" data-tncms-track-dmp='search: david-e_-richards'>David E. Richards</a>
            </li> <li>
                <a href="/search/?k=%22michelle%20lee%20kitterman%22#tncms-source=keyword" class="tag-michelle-lee-kitterman label label-default" data-tncms-track-dmp='search: michelle-lee-kitterman'>Michelle Lee Kitterman</a>
            </li> <li>
                <a href="/search/?k=%22murder%22#tncms-source=keyword" class="tag-murder label label-default" data-tncms-track-dmp='search: murder'>Murder</a>
            </li> <li>
                <a href="/search/?k=%22tansy%20fae-arven%20mathis%22#tncms-source=keyword" class="tag-tansy-fae-arven-mathis label label-default" data-tncms-track-dmp='search: tansy-fae-arven-mathis'>Tansy Fae-arven Mathis</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-740249" class="tncms-block"><section id="block-740249" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-740249 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-740249" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-740249" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="6cc7975a-9c43-11e9-8cd9-677b75dd44f6" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/lifestyle/hirst-pens-book-about-daughter-s-sentence/article_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="6cc7975a-9c43-11e9-8cd9-677b75dd44f6" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.omakchronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Flifestyle%2Fhirst-pens-book-about-daughter-s-sentence%2Farticle_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-744977" class="tncms-block"><style>
.topad-card-img {display:none}
.topad-desc {color:black; font-size:12px; font-weight:bold; text-decoration:underline;}
a.topad-desc:hover {color:red;}
</style><div style="width:100%;height:250px; border-top: 5px solid black; border-right:1px solid black; border-left:1px solid black; border-bottom:1px solid black; margin-bottom:10px;">

<h3 style="text-align:center;">

HOT JOBS
</h3>

<div style="padding:10px; height:150px; overflow-y:scroll; border-top:1px lightgrey solid; border-bottom:1px lightgrey solid;">

<script src="https://secure.adpay.com/spotlightads/spotlightitems.aspx?p=8327&amp;ntr=20&amp;cuid=1192&amp;ft=2348"></script>
</div>

<h3 style="text-align:center;"><a style="color:black;" href="https://secure.adpay.com//searchresults.aspx?p=8327&amp;region=8327&amp;apcatid=500&amp;apcatid=1101">VIEW ALL JOBS</a></h3>


</div></div><div id="tncms-block-709075" class="tncms-block"><section id="block-709075" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-709075 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-709075" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-709075" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-709075" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-709075" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-709075" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/audit-firearms-cash-and-drugs-missing/article_57a030e8-9cdf-11e9-a363-37afb96535fd.html">Audit: Firearms, cash and drugs missing</a></li><li><a href="/opinions/opinion-tonasket-residents-deserve-some-answers/article_077b3072-9ce4-11e9-9665-5b939995e539.html">OPINION: Tonasket residents deserve some answers</a></li><li><a href="/news/omak-man-picks--pound-mushroom/article_dd7c8c30-975c-11e9-8562-c3244b037317.html">Omak man picks 20-pound mushroom</a></li><li><a href="/news/business/expansion-anniversary-sale-set-at-sweet-lemon/article_72da96d4-9ce2-11e9-8911-2391428ec61e.html">Expansion, anniversary sale set at Sweet Lemon</a></li><li><a href="/custody-of-missing-woman-s-son-granted-to-maternal-grandparents/article_2a242a98-990b-11e9-98ec-5b3bc64aaa6d.html">Custody of missing woman's son granted to maternal grandparents</a></li><li><a href="/sports/sisters-obtain-international-insight/article_200e4f36-9c42-11e9-8f9a-5fb9f50fff32.html">Sisters obtain international insight</a></li><li><a href="/news/north-valley-hospital-birthing-center-to-close/article_3216380a-975c-11e9-8586-bfb8f2de0b20.html">North Valley Hospital birthing center to close</a></li><li><a href="/free/sparks-to-fly-on-fourth-of-july/article_8fa1a0dc-9ce7-11e9-aad1-4788d00e5157.html">Sparks to fly on Fourth of July</a></li><li><a href="/news/man-charged-with-child-rape/article_eae36ef8-96cf-11e9-848e-978baff910e4.html">Man charged with child rape</a></li><li><a href="/sports/fletchers-rule-at-chesaw-on-the-fourth/article_87049a8c-9c43-11e9-98ae-a3ace8425c94.html">Fletchers rule at Chesaw on the Fourth</a></li></ul></div>
        
        
            <div id="images-709075" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/blind-anglers-and-fish/image_24795eba-975d-11e9-8552-ff4aee5cd8af.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Blind anglers and fish"
                        class="img-responsive lazyload full"
                        width="985"
                        height="985"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/2/47/24795eba-975d-11e9-8552-ff4aee5cd8af/5d123c80c2b42.image.jpg?crop=985%2C985%2C559%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/angus-honorees/image_3540f13a-9c40-11e9-995c-03cae7e8340a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Angus honorees"
                        class="img-responsive lazyload full"
                        width="1216"
                        height="1216"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/3/54/3540f13a-9c40-11e9-995c-03cae7e8340a/5d1a6faf21c49.image.jpg?crop=1216%2C1216%2C243%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-709075" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/kamala-harris-husband-earns-a-twitter-hashtag/video_a3ea1319-812d-519f-9a17-bbdefc7331f3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Kamala Harris' husband earns a Twitter hashtag"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/a/3e/a3ea1319-812d-519f-9a17-bbdefc7331f3/5d1abed7e6af7.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/cooper-debunks-trump-s-tweet-defending-his-foundation/video_3d870ad7-1b26-59a5-bc01-bf5229a28fc2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Cooper debunks Trump's tweet defending his foundation"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/3/d8/3d870ad7-1b26-59a5-bc01-bf5229a28fc2/5d1abed71ce23.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/pete-buttigieg-hopes-to-make-history-in-race/video_67da9ea3-c8d5-5315-96fa-c7047779a949.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Pete Buttigieg hopes to make history in 2020 race"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/6/7d/67da9ea3-c8d5-5315-96fa-c7047779a949/5d143bcbc2f28.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/this-is-the-birthplace-of-the-lgbtq-rights-movement/video_c4ac13e1-9ed3-5357-898e-d1459aa5c01f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="This is the birthplace of the LGBTQ Rights movement"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/c/4a/c4ac13e1-9ed3-5357-898e-d1459aa5c01f/5d153242b4316.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/porch-pirates-return-sick-boy-s-gift-with-apology/video_a430f751-9022-5ad6-9b4f-7c2f2d598a1e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Porch pirates return sick boy's gift with apology"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/a/43/a430f751-9022-5ad6-9b4f-7c2f2d598a1e/5d180d33e83cb.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/father-dies-in-hospital-where-newborn-twins-were-born/video_9be7a80a-97fb-5039-8959-cb660b86092b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Father dies in hospital where newborn twins were born"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/9/be/9be7a80a-97fb-5039-8959-cb660b86092b/5d1a20a910d64.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-709075" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinions/opinion-tonasket-residents-deserve-some-answers/article_077b3072-9ce4-11e9-9665-5b939995e539.html">OPINION: Tonasket residents deserve some answers</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-709195" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-709195" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709195');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-711303" class="tncms-block"><section id="block-711303" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711303 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/free/firefighters-knock-down-swanson-mill-fire/article_e9fa04cc-9df8-11e9-9f4a-4f3c856514e5.html" class="tnt-asset-link">
        

        
            Firefighters knock down Swanson Mill fire</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/prosecutor-deputies-shooting-of-suspect-was-justified/article_cc3bf16e-9df5-11e9-99d0-3fccb2dd2e27.html" class="tnt-asset-link">
        

        
            Prosecutor: Deputies' shooting of suspect was justified</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/hirst-pens-book-about-daughter-s-sentence/article_6cc7975a-9c43-11e9-8cd9-677b75dd44f6.html" class="tnt-asset-link">
        

        
            Hirst pens book about daughter’s sentence</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free/sparks-to-fly-on-fourth-of-july/article_8fa1a0dc-9ce7-11e9-aad1-4788d00e5157.html" class="tnt-asset-link">
        

        
            Sparks to fly on Fourth of July</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinions/opinion-tonasket-residents-deserve-some-answers/article_077b3072-9ce4-11e9-9665-5b939995e539.html" class="tnt-asset-link">
        

        
            OPINION: Tonasket residents deserve some answers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/business/expansion-anniversary-sale-set-at-sweet-lemon/article_72da96d4-9ce2-11e9-8911-2391428ec61e.html" class="tnt-asset-link">
        

        
            Expansion, anniversary sale set at Sweet Lemon</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/audit-firearms-cash-and-drugs-missing/article_57a030e8-9cdf-11e9-a363-37afb96535fd.html" class="tnt-asset-link">
        

        
            Audit: Firearms, cash and drugs missing</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/pud-broadband-crew-wins-award/article_8594aae6-9c40-11e9-b861-17087462de44.html" class="tnt-asset-link">
        

        
            PUD broadband crew wins award</a></span>
        </li></ul></div></section></div><div id="tncms-block-709190" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-709190" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709190');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-711312" class="tncms-block"><div class="block">
<div class="clearfix">
    <div class="block-title">
        <div class="block-title-inner">
            <h4>
                
                News and information from our community partners
                
            </h4>
        </div>
    </div>
</div>
<iframe style="display:block; margin:0 auto 40px;" src="https://omakchronicle.friends2follow.com/f2f/widget/html/socialstack/103/0/12/140/1/2/1/9/9" width="300px" height="600px" frameborder="0" scrolling="no"></iframe>
</div></div><div id="tncms-block-760597" class="tncms-block"><div id="origami-ad-container"></div> 
<script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="110265c2-879b-47b6-9936-46e3192c4879" data-ad-container-ids="origami-ad-container1,origami-ad-container2,origami-ad-container3,origami-ad-container4,origami-ad-container5">
>
</script></div><div id="tncms-block-760596" class="tncms-block"><var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=110265c2-879b-47b6-9936-46e3192c4879&amp;?h=600&amp;min_featured_level=0&amp;category=all&amp;subcategory=all&amp;days_ago=30"></script></var></div><div id="tncms-block-709186" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-709186" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709186');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-709187" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-709187" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709187');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-709197" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-709197" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709197');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-709026" class="tncms-block"></div><div id="tncms-block-709182" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-709182" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709182');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>


    
    

        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-709199" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-709199" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709199');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-709115" class="tncms-block"><section id="block-709115" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-709115 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-709066" class="tncms-block"><section id="block-709066" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-709066 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://secure.adpay.com/searchresults.aspx?p=8327&amp;region=8327&amp;apcatid=500&amp;apcatid=1101&amp;procid=35d5c876-7039-4004-a964-7dc5f9d47933"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://secure.adpay.com/adentry.aspx?p=8327"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-709117" class="tncms-block"><section id="block-709117" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-709117 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>omakchronicle.com</strong><br>
    618 Okoma Drive<br>
    Omak, WA 98841
    <br>
    
        <strong>Phone:</strong> 509.826.1110<br>
        <strong>Email:</strong> <a href="mailto:news@omakchronicle.com">news@omakchronicle.com</a><br>
    
</address></section></div><div id="tncms-block-709125" class="tncms-block padding-bottom"><div class="follow-links-709125 default">
    
    <section id="block-709125" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-709125 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/omakokanogancountychronicle/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/OmakChronicle/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.omakchronicle.com",
  "sameAs" : ["https://www.facebook.com/omakokanogancountychronicle/","http://twitter.com/OmakChronicle/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-709070" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-709070"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Omak-Okanogan County Chronicle</a>, 618 Okoma Drive Omak, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-731317" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-731317" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-731317');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13590.add('act', dmpData);
	_cc13590.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_709127 = $('#user-controls-709127 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_709127.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_709127.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_709126 = $('#user-controls-709126 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_709126.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_709126.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_6cc7975a_9c43_11e9_8cd9_677b75dd44f6_photo_modal = false;
                var gallery_changed_6cc7975a_9c43_11e9_8cd9_677b75dd44f6_photo_modal = false;
                $('#gallery-items-6cc7975a-9c43-11e9-8cd9-677b75dd44f6-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-6cc7975a-9c43-11e9-8cd9-677b75dd44f6-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-6cc7975a-9c43-11e9-8cd9-677b75dd44f6-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-6cc7975a-9c43-11e9-8cd9-677b75dd44f6-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-6cc7975a-9c43-11e9-8cd9-677b75dd44f6-photo-modal .owl-stage-outer").height( $('#carousel-6cc7975a-9c43-11e9-8cd9-677b75dd44f6-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-6cc7975a-9c43-11e9-8cd9-677b75dd44f6-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-6cc7975a-9c43-11e9-8cd9-677b75dd44f6-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-6cc7975a-9c43-11e9-8cd9-677b75dd44f6-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_6cc7975a_9c43_11e9_8cd9_677b75dd44f6_photo_modal = $('#gallery-items-6cc7975a-9c43-11e9-8cd9-677b75dd44f6-photo-modal').data('owlCarousel');
                $('#carousel-6cc7975a-9c43-11e9-8cd9-677b75dd44f6-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_6cc7975a_9c43_11e9_8cd9_677b75dd44f6_photo_modal.prev();
                });
                $('#carousel-6cc7975a-9c43-11e9-8cd9-677b75dd44f6-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_6cc7975a_9c43_11e9_8cd9_677b75dd44f6_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_6cc7975a_9c43_11e9_8cd9_677b75dd44f6 = false;
                var gallery_changed_6cc7975a_9c43_11e9_8cd9_677b75dd44f6 = false;
                $('#gallery-items-6cc7975a-9c43-11e9-8cd9-677b75dd44f6').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-6cc7975a-9c43-11e9-8cd9-677b75dd44f6 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-6cc7975a-9c43-11e9-8cd9-677b75dd44f6');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-6cc7975a-9c43-11e9-8cd9-677b75dd44f6 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-6cc7975a-9c43-11e9-8cd9-677b75dd44f6 .owl-stage-outer").height( $('#carousel-6cc7975a-9c43-11e9-8cd9-677b75dd44f6 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_6cc7975a_9c43_11e9_8cd9_677b75dd44f6 = $('#gallery-items-6cc7975a-9c43-11e9-8cd9-677b75dd44f6').data('owlCarousel');
                $('#carousel-6cc7975a-9c43-11e9-8cd9-677b75dd44f6 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_6cc7975a_9c43_11e9_8cd9_677b75dd44f6.prev();
                });
                $('#carousel-6cc7975a-9c43-11e9-8cd9-677b75dd44f6 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_6cc7975a_9c43_11e9_8cd9_677b75dd44f6.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.omakchronicle.com/tncms/block/731319/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc13590.add('act', serviceData);
	_cc13590.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13590.add('act', dmpData);
	_cc13590.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>