
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.omakchronicle.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="WASHINGTON, D.C. &ndash; Vanessa Waldref has been confirmed as the first female U.S. attorney for the Eastern District of Washington." />
<meta name="author" content="The Chronicle" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=omakchronicle.com" />
<meta name="google-play-app" content="app-id=com.omakchronicle.android" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.omakchronicle.com/news/eastern-district-gets-first-female-u-s-attorney/article_bf65af56-260c-11ec-9856-a78e1d43c757.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/08/d084581e-260c-11ec-b3ba-ff250ac09172/615c9e8798dd5.image.jpg?resize=391%2C303" />
<meta property="og:image:width" content="391" />
<meta property="og:image:height" content="303" />
<meta property="og:title" content="Eastern district gets first female U.S. attorney" />
<meta property="og:description" content="WASHINGTON, D.C. &ndash; Vanessa Waldref has been confirmed as the first female U.S. attorney for the Eastern District of Washington." />
<meta property="og:site_name" content="Omak-Okanogan County Chronicle" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/omakokanogancountychronicle/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@OmakChronicle" />
<meta name="twitter:image:alt" content="waldref" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans|Sura:300,400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"The Chronicle","presentation":null,"start_hour":"11","id":"bf65af56-260c-11ec-9856-a78e1d43c757","app":"editorial","ga_page":"\/news\/article_bf65af56-260c-11ec-9856-a78e1d43c757.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":304},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-52905412-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2880,2881,3136,2755,2905", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/omakchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/omakchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/omakchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/omakchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/omakchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/omakchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/omakchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/omakchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/omakchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/omakchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/84182125/1x1_home_out_of_page';
            
                gptAdSlots['ad-709204'] = googletag.defineSlot(adUnit, [1, 1], 'ad-709204').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/84182125/home_large_leader';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[970, 90], [728, 90]]).build();
                gptAdSlots['ad-709200'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-709200').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "omakchronicle.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/84182125/home_square_1';
            
                gptAdSlots['ad-709195'] = googletag.defineSlot(adUnit, [300, 250], 'ad-709195').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/84182125/home_rectangle';
            
                gptAdSlots['ad-709190'] = googletag.defineSlot(adUnit, [300, 100], 'ad-709190').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/84182125/home_left_section_bar_banner_1';
            
                gptAdSlots['ad-709186'] = googletag.defineSlot(adUnit, [300, 100], 'ad-709186').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/84182125/home_left_section_bar_banner_2';
            
                gptAdSlots['ad-709187'] = googletag.defineSlot(adUnit, [300, 100], 'ad-709187').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/84182125/home_square_2';
            
                gptAdSlots['ad-709197'] = googletag.defineSlot(adUnit, [300, 250], 'ad-709197').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/84182125/home_half_page_sky';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-709182'] = googletag.defineSlot(adUnit, [[300,600]], 'ad-709182').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/84182125/home_full_banner_top';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[970, 90], [728, 90]]).build();
                gptAdSlots['ad-709199'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-709199').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/84182125/omakchronicle.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-731317'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-731317').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-731317'].setTargeting('pos', ['block-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Eastern district gets first female U.S. attorney | News | omakchronicle.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #18629d; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #000; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* BASE STYLES */ html {font-size:10px;} body {font-family:'Open Sans', sans-serif;} .btn {transition:all .25s ease-in-out;} .btn-primary {background-color:#222; border-color:#222;} .btn-primary:hover, .btn-primary:focus {background-color:#000; border-color:#000;} .btn-warning {background-color:#FFCE34; border-color:#FFCE34;} .btn-warning:hover, .btn-warning:focus {background-color:#D8B02B; border-color:#D8B02B;} .btn-success {background-color:#275B33; border-color:#275B33;} .btn-success:hover, .btn-success:focus {background-color:#1F4929; border-color:#1F4929;} .btn-danger {background-color:#BD2106; border-color:#BD2106;} .btn-danger:hover, .btn-danger:focus {background-color:#980901; border-color:#980901;} .label-primary {background-color:#222; border-color:#222;} .label-warning {background-color:#FFCE34; border-color:#FFCE34;} .label-success {background-color:#275B33; border-color:#275B33;} .label-danger {background-color:#BD2106; border-color:#BD2106;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#000;} .progress-bar {background-color:#275B33;} .custom-left{width: 130px;float:left;} .custom-right{width: 130px;float:right;} /* HEADER STYLES */ .a img {width:100%;} .header-weather, .header-user, .header-search {padding:7px 10px;} .header-user {margin-top:3px} .header-weather .open a, .header-user .open a, .header-search .open a {background:rgba(0,0,0,0);} .header-search .tnt-search {color:#fff;} #main-navigation a {font-family:'Sura', serif; text-transform:uppercase;} #main-nav_menu >li >a {padding:15px 7px;font-size:12px} .navbar-nav > li > a{font-size:12px} @media (min-width: 992px) and (max-width: 1200px){#site-navbar-container .navbar-static .navbar-nav > li > a {font-size:11px !important;padding-left:5px !important;padding-right:5px !important } } .center-image .img-responsive {margin:0 auto} /* BODY STYLES */ .block-title {border-bottom:2px solid black; position:relative; top:-2rem;} .block-title-inner {position:relative; top:2.5rem; background:white; margin-left:3rem; padding:10px!important;} .block-title-inner * {color:#000 !important;} .block-title-inner h3 {font-family:'Sura', serif; font-size:2.5rem; text-transform:uppercase;} .block-title-inner h4 {font-family:'Sura', serif; font-size:2rem; text-transform:uppercase; position:relative; top:-0.2rem;} .card.feature .centered-content-container.vert-align-bottom.text-left .centered-content {max-width:100%;} #block-685982 .block-title-inner {margin-left:0;} #block-685982 .block-title-inner a {font-size:1.6rem;} .make-smaller .block-title-inner{margin-left:1rem;} .make-smaller .block-title-inner h4{font-size:15px} /* FOOTER STYLES */ footer .block-title {border-bottom:2px solid white;} footer .block-title-inner {background:black!important;} footer .block-title-inner * {color:#fff !important;} .hide-desc .service-rates .service-price-text{display: none} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.omakchronicle.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Eastern district gets first female U.S. attorney | News | omakchronicle.com" href="http://www.omakchronicle.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.omakchronicle.com/news/eastern-district-gets-first-female-u-s-attorney/article_bf65af56-260c-11ec-9856-a78e1d43c757.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
<script>  
    $(document).ready(function(){  
        $('img').bind('contextmenu', function(e){  
            return false;  
        }).delay(6000);  
    });  
</script>

<script data-ad-client="ca-pub-2708901771742374" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


        </head>
        <body class="app-editorial grid-mobile-pattern blox-asset uuid-bf65af56-260c-11ec-9856-a78e1d43c757  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.omakchronicle.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=The+Chronicle&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=bf65af56-260c-11ec-9856-a78e1d43c757&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_bf65af56-260c-11ec-9856-a78e1d43c757.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=304&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-52905412-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.omakchronicle.com/users/signup/?referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Feastern-district-gets-first-female-u-s-attorney%2Farticle_bf65af56-260c-11ec-9856-a78e1d43c757.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.omakchronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Feastern-district-gets-first-female-u-s-attorney%2Farticle_bf65af56-260c-11ec-9856-a78e1d43c757.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.omakchronicle.com/users/signup/?referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Feastern-district-gets-first-female-u-s-attorney%2Farticle_bf65af56-260c-11ec-9856-a78e1d43c757.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.omakchronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Feastern-district-gets-first-female-u-s-attorney%2Farticle_bf65af56-260c-11ec-9856-a78e1d43c757.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2880] = {
    'name':'Print subscriber access',
    'id':'2880',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2880" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print subscriber access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Are you a current print subscriber? You qualify for online access to the Omak Chronicle. To receive your access, create a website account and then verify your print subscription or e-edition subscription with your subscriber number, which may be found on your bill or mailing label.&nbsp;</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2880" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.omakchronicle.com/users/admin/service/purchase/?serviceid=2880&referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Feastern-district-gets-first-female-u-s-attorney%2Farticle_bf65af56-260c-11ec-9856-a78e1d43c757.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2881] = {
    'name':'E-edition/online subscription verification',
    'id':'2881',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2881" class="subscription-service panel panel-default subscription-service-digital  hide-desc">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">E-edition/online subscription verification</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Were you an existing online or e-edition subscriber prior to February 2019? Verify your subscription to continue receiving online access.</p>
<p>Free access for existing online subscribers.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2881" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.omakchronicle.com/users/admin/service/purchase/?serviceid=2881&referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Feastern-district-gets-first-female-u-s-attorney%2Farticle_bf65af56-260c-11ec-9856-a78e1d43c757.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2755] = {
    'name':'Online Access/e-edition',
    'id':'2755',
    'prices':['400','4000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2755" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Access/e-edition</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Online only access to omakchronicle.com and Omak-Okanogan County Chronicle e-edition (no print).</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $4.00
                                    
                                        
for 7 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2755" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.omakchronicle.com/users/admin/service/purchase/?serviceid=2755&referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Feastern-district-gets-first-female-u-s-attorney%2Farticle_bf65af56-260c-11ec-9856-a78e1d43c757.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-2755">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-2755" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Week</td>
                                    <td class="service-rate-cell-price">
                                        $4.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 7 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Year</td>
                                    <td class="service-rate-cell-price">
                                        $40.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2905] = {
    'name':'Print/online combo subscriptions',
    'id':'2905',
    'prices':['2200','2700','4000','5000','6600','2600','3300','3500','5200','9000','3100','4100','6700','12000','5000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2905" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print/online combo subscriptions</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>Any zip codes listed here are considered &ldquo;In County&rdquo; and get the in-county rate on their subscription</strong>:Brewster 98812,Bridgeport 98813,Carlton 98814,Conconully 98819,Loomis 98827,Malott 98829,Mazama 98833,Methow 98834,Okanogan 98840,Omak 98841,Oroville 98844,Pateros 98846,Riverside 98849,Tonasket 98855,Twisp 98856,Wauconda 98859,Winthrop 98862,Coulee City 99116,Curlew 99118,Elmer City 99124,Inchelium 99138,Keller 99140,Malo 99150,Nespelem 99155,Republic 99166,Danville 99121</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $22.00
                                    
                                        
for 90 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2905" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.omakchronicle.com/users/admin/service/purchase/?serviceid=2905&referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Feastern-district-gets-first-female-u-s-attorney%2Farticle_bf65af56-260c-11ec-9856-a78e1d43c757.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-2905">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-2905" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Three Months -- In County</td>
                                    <td class="service-rate-cell-price">
                                        $22.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Six Months</td>
                                    <td class="service-rate-cell-price">
                                        $27.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Year -- In County</td>
                                    <td class="service-rate-cell-price">
                                        $40.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Sno Bird -- One Year -- In County</td>
                                    <td class="service-rate-cell-price">
                                        $50.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Two Years -- In County</td>
                                    <td class="service-rate-cell-price">
                                        $66.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Three Months -- In State</td>
                                    <td class="service-rate-cell-price">
                                        $26.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Six Months -- In State</td>
                                    <td class="service-rate-cell-price">
                                        $33.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Student -- Nine Months -- In State</td>
                                    <td class="service-rate-cell-price">
                                        $35.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 270 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Year -- In State</td>
                                    <td class="service-rate-cell-price">
                                        $52.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Two Years -- In State </td>
                                    <td class="service-rate-cell-price">
                                        $90.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Three Months -- Out of State</td>
                                    <td class="service-rate-cell-price">
                                        $31.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Six Months -- Out of State</td>
                                    <td class="service-rate-cell-price">
                                        $41.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Year -- Out of State</td>
                                    <td class="service-rate-cell-price">
                                        $67.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Two Years -- Out of State</td>
                                    <td class="service-rate-cell-price">
                                        $120.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Student -- Nine Months -- Out of State</td>
                                    <td class="service-rate-cell-price">
                                        $50.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 270 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.omakchronicle.com/content/tncms/live/" data-endpoint="https://www.omakchronicle.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/eastern-district-gets-first-female-u-s-attorney/article_bf65af56-260c-11ec-9856-a78e1d43c757.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2880] = {
    'name':'Print subscriber access',
    'id':'2880',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2881] = {
    'name':'E-edition/online subscription verification',
    'id':'2881',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3136] = {
    'name':'Free test',
    'id':'3136',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2755] = {
    'name':'Online Access/e-edition',
    'id':'2755',
    'prices':['400','4000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2905] = {
    'name':'Print/online combo subscriptions',
    'id':'2905',
    'prices':['2200','2700','4000','5000','6600','2600','3300','3500','5200','9000','3100','4100','6700','12000','5000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2880);
                
                bloxServiceIDs.push(2881);
                
                bloxServiceIDs.push(3136);
                
                bloxServiceIDs.push(2755);
                
                bloxServiceIDs.push(2905);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.omakchronicle.com/tncms/admin/editorial-asset/?edit=bf65af56-260c-11ec-9856-a78e1d43c757"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-709127" class="tncms-block hidden-md hidden-lg"><div id="user-controls-709127" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.omakchronicle.com/users/signup/?referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Feastern-district-gets-first-female-u-s-attorney%2Farticle_bf65af56-260c-11ec-9856-a78e1d43c757.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.omakchronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Feastern-district-gets-first-female-u-s-attorney%2Farticle_bf65af56-260c-11ec-9856-a78e1d43c757.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.omakchronicle.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-709127').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.omakchronicle.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.omakchronicle.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.omakchronicle.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-709127').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.omakchronicle.com/users/logout/" id="user-logout-form-709127"><input type="hidden" name="referer_url" value="https://www.omakchronicle.com/news/eastern-district-gets-first-female-u-s-attorney/article_bf65af56-260c-11ec-9856-a78e1d43c757.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police-fire/"  class="nav-link tnt-section-police-and-fire">Police and Fire</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/courts"  class="nav-link tnt-section-courts">Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/courts/arrests/"  class="nav-link tnt-section-arrests">Arrests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-links"  class="nav-link tnt-section-local-links">Local links</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.omakchronicle.com/classifieds/community/announcements/legal/"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/fire-central/"  class="nav-link tnt-section-fire-central">Fire Central</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=OMAKCHRONICLE&amp;publisher_url:omakchronicle.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-search-ads">Search ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.omakchroniclenewspaper.com"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-709123" class="tncms-block hidden-md hidden-lg"><ul id="site-search-709123-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-709123" aria-labelledby="site-search-button-709123" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-709123-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-709123-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-709123" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-709123-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-709123').submit();
        return false;
    });

    $('#site-search-709123').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-709123 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-709123 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-709123-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-709204" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-709204" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709204');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="https://www.omakchroniclenewspaper.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-709122" class="tncms-block pull-right header-search"><ul id="site-search-709122-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-709122" aria-labelledby="site-search-button-709122" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-709122-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-709122-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-709122" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-709122-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-709122').submit();
        return false;
    });

    $('#site-search-709122').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-709122 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-709122 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-709122-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-709128" class="tncms-block pull-right header-weather"><div id="weather-709128" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=98841" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">47&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="98841"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_709128" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Omak, WA
                                
                                 <small>(98841)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 36F. Winds W at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 36F. Winds W at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 6, 2021 @ 10:27 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=98841"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-709124" class="tncms-block pull-right"><div class="follow-links-709124 pull-right">
    
    <section id="block-709124" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/omakokanogancountychronicle/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/OmakChronicle/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.omakchronicle.com",
  "sameAs" : ["https://www.facebook.com/omakokanogancountychronicle/","http://twitter.com/OmakChronicle/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-709074" class="tncms-block center-image"><section id="block-709074" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/custom/image/95454ef8-f350-11e8-b377-17f7676a98d4.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/custom/image/95454ef8-f350-11e8-b377-17f7676a98d4.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/custom/image/95454ef8-f350-11e8-b377-17f7676a98d4.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/custom/image/95454ef8-f350-11e8-b377-17f7676a98d4.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/custom/image/95454ef8-f350-11e8-b377-17f7676a98d4.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/custom/image/95454ef8-f350-11e8-b377-17f7676a98d4.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="438"
                height="88"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-709119" class="tncms-block"><section id="block-709119" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/custom/image/ada59ea8-f355-11e8-b755-1b96161450f3.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/custom/image/ada59ea8-f355-11e8-b755-1b96161450f3.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/custom/image/ada59ea8-f355-11e8-b755-1b96161450f3.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/custom/image/ada59ea8-f355-11e8-b755-1b96161450f3.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/custom/image/ada59ea8-f355-11e8-b755-1b96161450f3.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/custom/image/ada59ea8-f355-11e8-b755-1b96161450f3.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="438"
                height="88"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-767070" class="tncms-block"><ul id="block-767070" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-709126" class="tncms-block pull-right header-user"><div id="user-controls-709126" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.omakchronicle.com/users/signup/?referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Feastern-district-gets-first-female-u-s-attorney%2Farticle_bf65af56-260c-11ec-9856-a78e1d43c757.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.omakchronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Feastern-district-gets-first-female-u-s-attorney%2Farticle_bf65af56-260c-11ec-9856-a78e1d43c757.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.omakchronicle.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-709126').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.omakchronicle.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.omakchronicle.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.omakchronicle.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-709126').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.omakchronicle.com/users/logout/" id="user-logout-form-709126"><input type="hidden" name="referer_url" value="https://www.omakchronicle.com/news/eastern-district-gets-first-female-u-s-attorney/article_bf65af56-260c-11ec-9856-a78e1d43c757.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-agriculture"  href="/news/agriculture/"  tabindex="0">
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-briefs"  href="/news/briefs/"  tabindex="0">
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-government"  href="/news/government"  tabindex="0">
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police-and-fire"  href="/news/police-fire/"  tabindex="0">
                    <span class="nav-label">Police and Fire</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-courts"  href="/news/courts"  tabindex="0">
                    <span class="nav-label">Courts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arrests"  href="/news/courts/arrests/"  tabindex="0">
                    <span class="nav-label">Arrests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-environment"  href="/news/environment/"  tabindex="0">
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-links"  href="/local-links"  tabindex="0">
                    <span class="nav-label">Local links</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legal-notices"  href="https://www.omakchronicle.com/classifieds/community/announcements/legal/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fire-central"  href="/news/fire-central/"  tabindex="0">
                    <span class="nav-label">Fire Central</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-births"  href="/lifestyle/births"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/lifestyle/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/lifestyle/engagements"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/lifestyle/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-people"  href="/lifestyle/people/"  tabindex="0">
                    <span class="nav-label">People</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/lifestyle/weddings"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-death-notices"  href="/obituaries/death_notices/"  tabindex="0">
                    <span class="nav-label">Death Notices</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=OMAKCHRONICLE&amp;publisher_url:omakchronicle.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search-ads"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Search ads</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="https://www.omakchroniclenewspaper.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">E-edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-709200" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-709200" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709200');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-d084581e-260c-11ec-b3ba-ff250ac09172" class="modal fullscreen in modal-image image-default modal-d084581e-260c-11ec-b3ba-ff250ac09172" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/08/d084581e-260c-11ec-b3ba-ff250ac09172/615c9e8798dd5.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/08/d084581e-260c-11ec-b3ba-ff250ac09172/615c9e8798dd5.image.jpg?resize=150%2C116 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/08/d084581e-260c-11ec-b3ba-ff250ac09172/615c9e8798dd5.image.jpg?resize=200%2C155 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/08/d084581e-260c-11ec-b3ba-ff250ac09172/615c9e8798dd5.image.jpg?resize=225%2C174 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/08/d084581e-260c-11ec-b3ba-ff250ac09172/615c9e8798dd5.image.jpg?resize=300%2C232 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/08/d084581e-260c-11ec-b3ba-ff250ac09172/615c9e8798dd5.image.jpg?resize=391%2C303 400w"
                    sizes="100vw"
                    
                    width="391"
                    height="303"
                    alt="waldref"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-d084581e-260c-11ec-b3ba-ff250ac09172" data-target=".caption-inner-modal-image-d084581e-260c-11ec-b3ba-ff250ac09172">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-d084581e-260c-11ec-b3ba-ff250ac09172 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Waldref</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Fwaldref%2Fimage_d084581e-260c-11ec-b3ba-ff250ac09172.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/waldref/image_d084581e-260c-11ec-b3ba-ff250ac09172.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d084581e-260c-11ec-b3ba-ff250ac09172"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=waldref&via=OmakChronicle&url=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Fwaldref%2Fimage_d084581e-260c-11ec-b3ba-ff250ac09172.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/waldref/image_d084581e-260c-11ec-b3ba-ff250ac09172.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d084581e-260c-11ec-b3ba-ff250ac09172"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.omakchronicle.com/news/waldref/image_d084581e-260c-11ec-b3ba-ff250ac09172.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/waldref/image_d084581e-260c-11ec-b3ba-ff250ac09172.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d084581e-260c-11ec-b3ba-ff250ac09172"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.omakchronicle.com/tncms/asset/editorial/d084581e-260c-11ec-b3ba-ff250ac09172" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d084581e-260c-11ec-b3ba-ff250ac09172"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOmak-Okanogan%20County%20Chronicle%5D%20waldref&body=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Fwaldref%2Fimage_d084581e-260c-11ec-b3ba-ff250ac09172.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d084581e-260c-11ec-b3ba-ff250ac09172"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/waldref/image_d084581e-260c-11ec-b3ba-ff250ac09172.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d084581e-260c-11ec-b3ba-ff250ac09172"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d084581e-260c-11ec-b3ba-ff250ac09172-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d084581e-260c-11ec-b3ba-ff250ac09172" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d084581e-260c-11ec-b3ba-ff250ac09172" class="save-list-d084581e-260c-11ec-b3ba-ff250ac09172-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d084581e-260c-11ec-b3ba-ff250ac09172" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-d084581e-260c-11ec-b3ba-ff250ac09172 img { max-height: 303px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-bf65af56-260c-11ec-9856-a78e1d43c757" class="asset article-default"  data-url="https://www.omakchronicle.com/news/eastern-district-gets-first-female-u-s-attorney/article_bf65af56-260c-11ec-9856-a78e1d43c757.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="WASHINGTON, D.C. – Vanessa Waldref has been confirmed as the first female U.S. attorney for the Eastern District of Washington. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/08/d084581e-260c-11ec-b3ba-ff250ac09172/615c9e8798dd5.image.jpg?resize=391%2C303">
            <meta itemprop="width" content="391">
            <meta itemprop="height" content="303">
        </div>
        <meta itemprop="name" content="omakchronicle.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.omakchronicle.com/news/eastern-district-gets-first-female-u-s-attorney/article_bf65af56-260c-11ec-9856-a78e1d43c757.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.omakchronicle.com\/tncms\/search\/mlt\/?origin=bf65af56-260c-11ec-9856-a78e1d43c757&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"bf65af56-260c-11ec-9856-a78e1d43c757","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-bf65af56-260c-11ec-9856-a78e1d43c757" class="asset-paging">
                <div id="paging-prev-bf65af56-260c-11ec-9856-a78e1d43c757" class="paging-link prev offset"></div>
                <div id="paging-next-bf65af56-260c-11ec-9856-a78e1d43c757" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Eastern district gets first female U.S. attorney
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">The Chronicle</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-10-05T11:47:00-07:00" class="tnt-date asset-date text-muted">
            Oct 5, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-10-05T11:47:00-07:00" class="tnt-date asset-date text-muted">Oct 5, 2021</time></li>
        
        
            <li class="hidden-print"><a href="/news/eastern-district-gets-first-female-u-s-attorney/article_bf65af56-260c-11ec-9856-a78e1d43c757.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-10-05T11:47:00-07:00">
    <meta itemprop="datePublished" content="2021-10-05T11:47:00-07:00">
    <meta itemprop="dateModified" content="2021-10-05T11:47:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Feastern-district-gets-first-female-u-s-attorney%2Farticle_bf65af56-260c-11ec-9856-a78e1d43c757.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/eastern-district-gets-first-female-u-s-attorney/article_bf65af56-260c-11ec-9856-a78e1d43c757.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf65af56-260c-11ec-9856-a78e1d43c757"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Eastern%20district%20gets%20first%20female%20U.S.%20attorney&via=OmakChronicle&url=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Feastern-district-gets-first-female-u-s-attorney%2Farticle_bf65af56-260c-11ec-9856-a78e1d43c757.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/eastern-district-gets-first-female-u-s-attorney/article_bf65af56-260c-11ec-9856-a78e1d43c757.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf65af56-260c-11ec-9856-a78e1d43c757"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.omakchronicle.com/news/eastern-district-gets-first-female-u-s-attorney/article_bf65af56-260c-11ec-9856-a78e1d43c757.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/eastern-district-gets-first-female-u-s-attorney/article_bf65af56-260c-11ec-9856-a78e1d43c757.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf65af56-260c-11ec-9856-a78e1d43c757"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.omakchronicle.com/tncms/asset/editorial/bf65af56-260c-11ec-9856-a78e1d43c757" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bf65af56-260c-11ec-9856-a78e1d43c757"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOmak-Okanogan%20County%20Chronicle%5D%20Eastern%20district%20gets%20first%20female%20U.S.%20attorney&body=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Feastern-district-gets-first-female-u-s-attorney%2Farticle_bf65af56-260c-11ec-9856-a78e1d43c757.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bf65af56-260c-11ec-9856-a78e1d43c757"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-d084581e-260c-11ec-b3ba-ff250ac09172" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d084581e-260c-11ec-b3ba-ff250ac09172" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="391">
            <meta itemprop="height" content="303">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/08/d084581e-260c-11ec-b3ba-ff250ac09172/615c9e8798dd5.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/08/d084581e-260c-11ec-b3ba-ff250ac09172/615c9e8798dd5.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/08/d084581e-260c-11ec-b3ba-ff250ac09172/615c9e8798dd5.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/08/d084581e-260c-11ec-b3ba-ff250ac09172/615c9e8798dd5.image.jpg?resize=150%2C116 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/08/d084581e-260c-11ec-b3ba-ff250ac09172/615c9e8798dd5.image.jpg?resize=200%2C155 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/08/d084581e-260c-11ec-b3ba-ff250ac09172/615c9e8798dd5.image.jpg?resize=225%2C174 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/08/d084581e-260c-11ec-b3ba-ff250ac09172/615c9e8798dd5.image.jpg?resize=300%2C232 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/08/d084581e-260c-11ec-b3ba-ff250ac09172/615c9e8798dd5.image.jpg?resize=391%2C303 400w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="391"
                    height="303"
                    alt="waldref"
                    class="img-responsive full tnt-restrict-img-d084581e-260c-11ec-b3ba-ff250ac09172 default" />
            </div><style>
                .tnt-restrict-img-d084581e-260c-11ec-b3ba-ff250ac09172 {
                    max-width: 391px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Waldref</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bf65af56-260c-11ec-9856-a78e1d43c757">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Feastern-district-gets-first-female-u-s-attorney%2Farticle_bf65af56-260c-11ec-9856-a78e1d43c757.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/eastern-district-gets-first-female-u-s-attorney/article_bf65af56-260c-11ec-9856-a78e1d43c757.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf65af56-260c-11ec-9856-a78e1d43c757"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Eastern%20district%20gets%20first%20female%20U.S.%20attorney&via=OmakChronicle&url=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Feastern-district-gets-first-female-u-s-attorney%2Farticle_bf65af56-260c-11ec-9856-a78e1d43c757.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/eastern-district-gets-first-female-u-s-attorney/article_bf65af56-260c-11ec-9856-a78e1d43c757.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf65af56-260c-11ec-9856-a78e1d43c757"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.omakchronicle.com/news/eastern-district-gets-first-female-u-s-attorney/article_bf65af56-260c-11ec-9856-a78e1d43c757.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/eastern-district-gets-first-female-u-s-attorney/article_bf65af56-260c-11ec-9856-a78e1d43c757.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf65af56-260c-11ec-9856-a78e1d43c757"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.omakchronicle.com/tncms/asset/editorial/bf65af56-260c-11ec-9856-a78e1d43c757" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bf65af56-260c-11ec-9856-a78e1d43c757"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOmak-Okanogan%20County%20Chronicle%5D%20Eastern%20district%20gets%20first%20female%20U.S.%20attorney&body=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Feastern-district-gets-first-female-u-s-attorney%2Farticle_bf65af56-260c-11ec-9856-a78e1d43c757.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bf65af56-260c-11ec-9856-a78e1d43c757"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/eastern-district-gets-first-female-u-s-attorney/article_bf65af56-260c-11ec-9856-a78e1d43c757.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf65af56-260c-11ec-9856-a78e1d43c757"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bf65af56-260c-11ec-9856-a78e1d43c757-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bf65af56-260c-11ec-9856-a78e1d43c757" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bf65af56-260c-11ec-9856-a78e1d43c757" class="save-list-bf65af56-260c-11ec-9856-a78e1d43c757-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bf65af56-260c-11ec-9856-a78e1d43c757" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>WASHINGTON, D.C. – Vanessa Waldref has been confirmed as the first female U.S. attorney for the Eastern District of Washington.</p></div><div class="subscriber-preview"><p>U.S. Sens. Patty Murray and Maria Cantwell, both D-Wash., hailed the Senate’s confirmation of Waldref and of Nick Brown as the first African American U.S. attorney in the Western District of Washington.</p></div><div class="subscriber-only"><p>President Joe Biden appointed Waldref and Brown earlier this year at the recommendation of Murray and Cantwell. Both were confirmed unanimously by voice vote.</p></div>
<div class="automatic-ad empty subscriber-only"></div>
<div class="subscriber-only"><p>“I’m thrilled to see the Senate confirm these two historic and highly qualified candidates,” said Murray. “Both of them have already demonstrated an outstanding commitment to public service, and they will continue to play critical roles on a range of different legal issues, from racial justice to climate change, and more.</p></div><div class="subscriber-only"><p>“I know both of these historic appointees have the experience and perspective needed to face these challenges head on, and I am confident that they will work diligently to pursue justice for the people of our state.”</p></div><div class="subscriber-only"><p>“They are both highly-qualified individuals, dedicated to enforcing the rule of law and civil rights, who will represent the diversity of our state in the federal courts,” said Cantwell.</p></div><div class="subscriber-only"><p>Waldref, Spokane, is a graduate of Georgetown Law School is a trial attorney at the Department of Justice environment and natural resource division.</p></div><div class="subscriber-only"><p>She has been a career prosecutor in the U.S. Attorney’s office for the Eastern District, where she has handled a variety of civil and criminal matters that impact the state, forged strong relationships with regional stakeholders and Indian Country, and developed a deep understanding of local issues such as the federally owned Hanford nuclear site, said the senators.</p></div>
<div class="automatic-ad empty subscriber-only"></div>

                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Feastern-district-gets-first-female-u-s-attorney%2Farticle_bf65af56-260c-11ec-9856-a78e1d43c757.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/eastern-district-gets-first-female-u-s-attorney/article_bf65af56-260c-11ec-9856-a78e1d43c757.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf65af56-260c-11ec-9856-a78e1d43c757"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Eastern%20district%20gets%20first%20female%20U.S.%20attorney&via=OmakChronicle&url=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Feastern-district-gets-first-female-u-s-attorney%2Farticle_bf65af56-260c-11ec-9856-a78e1d43c757.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/eastern-district-gets-first-female-u-s-attorney/article_bf65af56-260c-11ec-9856-a78e1d43c757.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf65af56-260c-11ec-9856-a78e1d43c757"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.omakchronicle.com/news/eastern-district-gets-first-female-u-s-attorney/article_bf65af56-260c-11ec-9856-a78e1d43c757.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/eastern-district-gets-first-female-u-s-attorney/article_bf65af56-260c-11ec-9856-a78e1d43c757.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf65af56-260c-11ec-9856-a78e1d43c757"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.omakchronicle.com/tncms/asset/editorial/bf65af56-260c-11ec-9856-a78e1d43c757" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bf65af56-260c-11ec-9856-a78e1d43c757"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOmak-Okanogan%20County%20Chronicle%5D%20Eastern%20district%20gets%20first%20female%20U.S.%20attorney&body=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Feastern-district-gets-first-female-u-s-attorney%2Farticle_bf65af56-260c-11ec-9856-a78e1d43c757.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bf65af56-260c-11ec-9856-a78e1d43c757"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/eastern-district-gets-first-female-u-s-attorney/article_bf65af56-260c-11ec-9856-a78e1d43c757.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf65af56-260c-11ec-9856-a78e1d43c757"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bf65af56-260c-11ec-9856-a78e1d43c757-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bf65af56-260c-11ec-9856-a78e1d43c757" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bf65af56-260c-11ec-9856-a78e1d43c757" class="save-list-bf65af56-260c-11ec-9856-a78e1d43c757-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bf65af56-260c-11ec-9856-a78e1d43c757" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-740249" class="tncms-block"></div><div id="tncms-block-838696" class="tncms-block"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="113be333-58a4-437c-bfa8-5edc5dab02a9"></script></div><div id="tncms-block-1044471" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="bf65af56-260c-11ec-9856-a78e1d43c757" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/eastern-district-gets-first-female-u-s-attorney/article_bf65af56-260c-11ec-9856-a78e1d43c757.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="bf65af56-260c-11ec-9856-a78e1d43c757" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.omakchronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Feastern-district-gets-first-female-u-s-attorney%2Farticle_bf65af56-260c-11ec-9856-a78e1d43c757.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-822595" class="tncms-block"><section id="block-822595" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-822595 ">
        <div class="block-title-inner">
            <h3>
                
                Top Jobs
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/paralegal-legal-assistant/ad_d6102a70-1fa3-11ec-85be-2f0a824540db.html" class="tnt-asset-link">
        

        
            PARALEGAL/LEGAL ASSISTANT</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/administrative-services-officer/ad_7850af72-1fb2-11ec-91fd-5f8d80d74570.html" class="tnt-asset-link">
        

        
            ADMINISTRATIVE SERVICES OFFICER</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/noxious-weed-control-field-technician/ad_9e4efff4-2164-11ec-adfe-875a050b62d3.html" class="tnt-asset-link">
        

        
            NOXIOUS WEED CONTROL FIELD TECHNICIAN</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/teacher-aide-nurse-aide-para-educator/ad_e7f823ca-2217-11ec-abf7-27726338e2c3.html" class="tnt-asset-link">
        

        
            TEACHER AIDE/NURSE AIDE PARA EDUCATOR</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/maintenance-worker-wastewater-treatment-operator/ad_70c481e6-172b-11ec-bfdd-bff3b451f9dd.html" class="tnt-asset-link">
        

        
            MAINTENANCE WORKER/WASTEWATER TREATMENT OPERATOR</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/resource-room-para/ad_4db3d5fe-22f1-11ec-9f6c-eb165c1946ec.html" class="tnt-asset-link">
        

        
            RESOURCE ROOM PARA</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/bus-driver-operator---full-time/ad_d59ec47e-2238-11ec-a0ab-ff2ab60eef5f.html" class="tnt-asset-link">
        

        
            BUS DRIVER/OPERATOR - FULL-TIME</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/health/family-health-centers/ad_75e5911e-22c6-11ec-990e-ab4ca5630f63.html" class="tnt-asset-link">
        

        
            FAMILY HEALTH CENTERS</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/elementary-teacher---full-time/ad_63adfb86-22e8-11ec-baa7-03a992a29822.html" class="tnt-asset-link">
        

        
            ELEMENTARY TEACHER - FULL-TIME</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/girls-basketball-coach/ad_10aea620-2530-11ec-9188-a7e857a20736.html" class="tnt-asset-link">
        

        
            GIRLS BASKETBALL COACH</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/general-property-manager/ad_b4ece0b0-2532-11ec-8bcf-979d0eb44258.html" class="tnt-asset-link">
        

        
            GENERAL PROPERTY MANAGER</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/hearts-gathered---hiring-3-positions---omak-wash/ad_aae74aae-26e2-11ec-bcc8-dfa3dbe75b01.html" class="tnt-asset-link">
        

        
            HEARTS GATHERED - HIRING 3 POSITIONS - OMAK, WASH.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/okanogan-county-4-h-and-master-gardener-program-extension-coordinator/ad_5d603c82-26ec-11ec-a29f-fbc1c770fa73.html" class="tnt-asset-link">
        

        
            OKANOGAN COUNTY 4-H AND MASTER GARDENER PROGRAM EXTENSION COORDINATOR</a></span>
        </li></ul></div></section></div><div id="tncms-block-711303" class="tncms-block"><section id="block-711303" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711303 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/wvc-hosts-financial-aid-night-oct-19/article_316ef8e4-26cd-11ec-bc23-2f8340a51b9b.html" class="tnt-asset-link">
        

        
            WVC hosts financial aid night Oct. 19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/students-named-to-uw-dean-s-list/article_eef74142-26cc-11ec-b4cc-d3fa1765c0b4.html" class="tnt-asset-link">
        

        
            Students named to UW dean’s list</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/college-hosts-heritage-month-events/article_7fc1ef42-26cd-11ec-b9d6-f31696134cbf.html" class="tnt-asset-link">
        

        
            College hosts heritage month events</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/omak-manson-casinos-get-new-names/article_41fa5902-26cc-11ec-b055-7bba697c62d4.html" class="tnt-asset-link">
        

        
            Omak, Manson casinos get new names</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/pud-opens-2022-budget-hearing/article_013febc0-26cc-11ec-b07f-0f1f24087de3.html" class="tnt-asset-link">
        

        
            PUD opens 2022 budget hearing</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/orchestra-chorus-announces-season/article_1c6db022-26cb-11ec-8bb8-1ba5ca6f9d7e.html" class="tnt-asset-link">
        

        
            Orchestra-chorus announces season</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/okanogan-man-pens-book-on-physics/article_4ae7de64-26cb-11ec-9557-6334dcecda51.html" class="tnt-asset-link">
        

        
            Okanogan man pens book on physics</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/three-injured-in-omak-accident/article_c1fa3214-26ca-11ec-b621-efbcb8009a8f.html" class="tnt-asset-link">
        

        
            Three injured in Omak accident</a></span>
        </li></ul></div></section></div><div id="tncms-block-804422" class="tncms-block"><section id="block-804422" class="block emphasis-h3 light  " ><div class="clearfix">
    
    <div class="block-title title-804422 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.omakchronicle.com/news/fire-central/">
                
                Fire Central
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/free/firefighters-get-upper-hand-on-blazes/article_cef8eb84-10c4-11ec-a7ff-73fc3bfdae3c.html" class="tnt-asset-link">
        

        
            Firefighters get upper hand on blazes</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/summit-trail-crews-help-with-structure-fire/article_2c99cc52-0a7d-11ec-8038-33469361d365.html" class="tnt-asset-link">
        

        
            Summit Trail crews help with structure fire</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free/fire-destroys-home/article_51ef9f18-0113-11ec-bf07-8788c85b0afe.html" class="tnt-asset-link">
        

        
            Fire destroys home</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-709195" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-709195" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709195');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-709190" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-709190" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709190');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-709075" class="tncms-block"><section id="block-709075" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-709075 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-709075" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-709075" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-709075" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-709075" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-709075" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/man-charged-with-biting-off-woman-s-ear/article_dc890506-2616-11ec-8aa9-37b7ef966e46.html">Man charged with biting off woman’s ear</a></li><li><a href="/news/three-injured-in-omak-accident/article_c1fa3214-26ca-11ec-b621-efbcb8009a8f.html">Three injured in Omak accident</a></li><li><a href="/obituaries/brenda-nadine-helm-verbeck/article_4c53a90e-2211-11ec-8c28-f33a56ad6422.html">Brenda Nadine Helm Verbeck</a></li><li><a href="/obituaries/robert-bob-gunn/article_b1a5f966-209e-11ec-914f-73cf0ac43e00.html">Robert “Bob” Gunn</a></li><li><a href="/news/lamprey-released-in-area-streams/article_f97bb894-2147-11ec-8854-3f42d22da730.html">Lamprey released in area streams</a></li><li><a href="/news/omak-manson-casinos-get-new-names/article_41fa5902-26cc-11ec-b055-7bba697c62d4.html">Omak, Manson casinos get new names</a></li><li><a href="/news/omak-responds-to-fire-above-former-mill/article_5b8b9414-26ca-11ec-bd2e-6334b2507df7.html">Omak responds to fire above former mill</a></li><li><a href="/obituaries/kelly-paul-greene/article_29209ec6-209d-11ec-a34a-9f8ce34701f5.html">Kelly Paul Greene</a></li><li><a href="/news/burn-bans-lifted-by-county-cities/article_24227a74-2616-11ec-b017-376e4a9e6fb9.html">Burn bans lifted by county, cities</a></li><li><a href="/obituaries/alexander-virgil-lil-alex-samuels-sr/article_5dfdb12c-209f-11ec-943b-574b61a230b4.html">Alexander Virgil “Lil Alex” Samuels Sr.</a></li></ul></div>
        
        
            <div id="images-709075" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/as-part-of-a-partnership-with-banfield-pet-hospital-actor-and-comedian-kenan-thompson-inspires/image_94a8b2b7-7696-51f3-92aa-16ca1f167c88.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="As part of a partnership with Banfield Pet Hospital, actor and comedian Kenan Thompson inspires Boys &amp; Girls Club students to pursue their aspirations and consider a career in veterinary medicine, building on his experience as a veterinarian in an upcoming feature film."
                            class="img-responsive lazyload full default"
                            width="733"
                            height="733"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/9/4a/94a8b2b7-7696-51f3-92aa-16ca1f167c88/61516f8e4c69a.image.jpg?crop=733%2C733%2C178%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/9/4a/94a8b2b7-7696-51f3-92aa-16ca1f167c88/61516f8e4c69a.image.jpg?crop=733%2C733%2C178%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/9/4a/94a8b2b7-7696-51f3-92aa-16ca1f167c88/61516f8e4c69a.image.jpg?crop=733%2C733%2C178%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/9/4a/94a8b2b7-7696-51f3-92aa-16ca1f167c88/61516f8e4c69a.image.jpg?crop=733%2C733%2C178%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/9/4a/94a8b2b7-7696-51f3-92aa-16ca1f167c88/61516f8e4c69a.image.jpg?crop=733%2C733%2C178%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/9/4a/94a8b2b7-7696-51f3-92aa-16ca1f167c88/61516f8e4c69a.image.jpg?crop=733%2C733%2C178%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/9/4a/94a8b2b7-7696-51f3-92aa-16ca1f167c88/61516f8e4c69a.image.jpg?crop=733%2C733%2C178%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/9/4a/94a8b2b7-7696-51f3-92aa-16ca1f167c88/61516f8e4c69a.image.jpg?crop=733%2C733%2C178%2C0&resize=733%2C733&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/chris-pratt-and-katherine-schwarzenegger-honoured-to-be-special-olympics-ambassadors/image_d22d0e66-f35d-5d78-92a8-aca2e62533ee.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chris Pratt and Katherine Schwarzenegger 'honoured' to be Special Olympics ambassadors"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/22/d22d0e66-f35d-5d78-92a8-aca2e62533ee/615bff0034d20.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/22/d22d0e66-f35d-5d78-92a8-aca2e62533ee/615bff0034d20.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/22/d22d0e66-f35d-5d78-92a8-aca2e62533ee/615bff0034d20.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/22/d22d0e66-f35d-5d78-92a8-aca2e62533ee/615bff0034d20.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/22/d22d0e66-f35d-5d78-92a8-aca2e62533ee/615bff0034d20.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/22/d22d0e66-f35d-5d78-92a8-aca2e62533ee/615bff0034d20.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/22/d22d0e66-f35d-5d78-92a8-aca2e62533ee/615bff0034d20.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/d/22/d22d0e66-f35d-5d78-92a8-aca2e62533ee/615bff0034d20.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/actor-and-comedian-kenan-thompson-snuggles-a-rescue-pup-at-banfield-pet-hospital-s-nextvet/image_4e56b269-99e5-5161-a424-bcffbeaa3df3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Actor and comedian Kenan Thompson snuggles a rescue pup at Banfield Pet Hospital’s NextVet internship launch event at the Boys &amp; Girls Club in Whittier, Calif."
                            class="img-responsive lazyload full default"
                            width="723"
                            height="723"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/4/e5/4e56b269-99e5-5161-a424-bcffbeaa3df3/61516f8e8761e.image.jpg?crop=723%2C723%2C180%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/4/e5/4e56b269-99e5-5161-a424-bcffbeaa3df3/61516f8e8761e.image.jpg?crop=723%2C723%2C180%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/4/e5/4e56b269-99e5-5161-a424-bcffbeaa3df3/61516f8e8761e.image.jpg?crop=723%2C723%2C180%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/4/e5/4e56b269-99e5-5161-a424-bcffbeaa3df3/61516f8e8761e.image.jpg?crop=723%2C723%2C180%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/4/e5/4e56b269-99e5-5161-a424-bcffbeaa3df3/61516f8e8761e.image.jpg?crop=723%2C723%2C180%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/4/e5/4e56b269-99e5-5161-a424-bcffbeaa3df3/61516f8e8761e.image.jpg?crop=723%2C723%2C180%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/4/e5/4e56b269-99e5-5161-a424-bcffbeaa3df3/61516f8e8761e.image.jpg?crop=723%2C723%2C180%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/4/e5/4e56b269-99e5-5161-a424-bcffbeaa3df3/61516f8e8761e.image.jpg?crop=723%2C723%2C180%2C0&resize=723%2C723&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/shobitam-global-advisory-board/image_3db091ec-7bd6-5c91-b576-15a85d2fbc50.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shobitam Global Advisory Board"
                            class="img-responsive lazyload full default"
                            width="391"
                            height="391"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/3/db/3db091ec-7bd6-5c91-b576-15a85d2fbc50/613a0675d8651.image.jpg?crop=391%2C391%2C64%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/3/db/3db091ec-7bd6-5c91-b576-15a85d2fbc50/613a0675d8651.image.jpg?crop=391%2C391%2C64%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/3/db/3db091ec-7bd6-5c91-b576-15a85d2fbc50/613a0675d8651.image.jpg?crop=391%2C391%2C64%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/3/db/3db091ec-7bd6-5c91-b576-15a85d2fbc50/613a0675d8651.image.jpg?crop=391%2C391%2C64%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/3/db/3db091ec-7bd6-5c91-b576-15a85d2fbc50/613a0675d8651.image.jpg?crop=391%2C391%2C64%2C0&resize=391%2C391&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-709075" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/faith-shaking-experience-that-sparked-change-in-sanjay-guptas-life/video_a9d0df7b-f253-5f30-9afc-0031a75e8b23.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Faith-shaking' experience that sparked change in Sanjay Gupta's life"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/a/9d/a9d0df7b-f253-5f30-9afc-0031a75e8b23/6156f18dccaee.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/a/9d/a9d0df7b-f253-5f30-9afc-0031a75e8b23/6156f18dccaee.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/a/9d/a9d0df7b-f253-5f30-9afc-0031a75e8b23/6156f18dccaee.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/a/9d/a9d0df7b-f253-5f30-9afc-0031a75e8b23/6156f18dccaee.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/a/9d/a9d0df7b-f253-5f30-9afc-0031a75e8b23/6156f18dccaee.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/melania-texted-grisham-on-jan-6-she-says-she-resigned-15-minutes-later/video_ed387298-ae67-5a04-8a23-4dd3544593b1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Melania texted Grisham on Jan. 6. She says she resigned 15 minutes later"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/e/d3/ed387298-ae67-5a04-8a23-4dd3544593b1/615c61b87ff43.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/e/d3/ed387298-ae67-5a04-8a23-4dd3544593b1/615c61b87ff43.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/e/d3/ed387298-ae67-5a04-8a23-4dd3544593b1/615c61b87ff43.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/e/d3/ed387298-ae67-5a04-8a23-4dd3544593b1/615c61b87ff43.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/e/d3/ed387298-ae67-5a04-8a23-4dd3544593b1/615c61b87ff43.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/ted-cruz-gets-into-fiery-exchange-with-professor-during-hearing/video_090506c4-7cc7-5705-849d-6303075f33d7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ted Cruz gets into fiery exchange with professor during hearing"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/0/90/090506c4-7cc7-5705-849d-6303075f33d7/614beae2e332c.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/0/90/090506c4-7cc7-5705-849d-6303075f33d7/614beae2e332c.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/0/90/090506c4-7cc7-5705-849d-6303075f33d7/614beae2e332c.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/0/90/090506c4-7cc7-5705-849d-6303075f33d7/614beae2e332c.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/0/90/090506c4-7cc7-5705-849d-6303075f33d7/614beae2e332c.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/0/90/090506c4-7cc7-5705-849d-6303075f33d7/614beae2e332c.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/0/90/090506c4-7cc7-5705-849d-6303075f33d7/614beae2e332c.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/woman-shot-by-school-officer-to-be-taken-off-life-support/video_ffd33709-8328-52f2-8180-8ce4a98f4391.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Woman shot by school officer to be taken off life support"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/f/fd/ffd33709-8328-52f2-8180-8ce4a98f4391/615a4b267f3db.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/f/fd/ffd33709-8328-52f2-8180-8ce4a98f4391/615a4b267f3db.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/f/fd/ffd33709-8328-52f2-8180-8ce4a98f4391/615a4b267f3db.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/f/fd/ffd33709-8328-52f2-8180-8ce4a98f4391/615a4b267f3db.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/f/fd/ffd33709-8328-52f2-8180-8ce4a98f4391/615a4b267f3db.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/alabama-governor-signs-bill-to-use-covid-19-relief-funds-to-build-prisons/video_1c19ff3b-f68c-50c5-be74-277574a28169.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Alabama governor signs bill to use Covid-19 relief funds to build prisons"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/1/c1/1c19ff3b-f68c-50c5-be74-277574a28169/61578bf284dc3.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/1/c1/1c19ff3b-f68c-50c5-be74-277574a28169/61578bf284dc3.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/1/c1/1c19ff3b-f68c-50c5-be74-277574a28169/61578bf284dc3.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/1/c1/1c19ff3b-f68c-50c5-be74-277574a28169/61578bf284dc3.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/1/c1/1c19ff3b-f68c-50c5-be74-277574a28169/61578bf284dc3.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/jeopardy-champ-surpasses-second-longest-win-streak-in-show-history/video_2e1a4c61-9506-5d97-8968-fa5d62d23b1a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Jeopardy!' champ surpasses second longest win streak in show history"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/2/e1/2e1a4c61-9506-5d97-8968-fa5d62d23b1a/6157ab9e0c787.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/2/e1/2e1a4c61-9506-5d97-8968-fa5d62d23b1a/6157ab9e0c787.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/2/e1/2e1a4c61-9506-5d97-8968-fa5d62d23b1a/6157ab9e0c787.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/2/e1/2e1a4c61-9506-5d97-8968-fa5d62d23b1a/6157ab9e0c787.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/2/e1/2e1a4c61-9506-5d97-8968-fa5d62d23b1a/6157ab9e0c787.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/families-mourn-loss-of-unvaccinated-loved-ones-at-covid-19-memorial/video_c941649f-1287-5019-8dba-37c897aa0e3c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Families mourn loss of unvaccinated loved ones at Covid-19 memorial"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/c/94/c941649f-1287-5019-8dba-37c897aa0e3c/615a19e965813.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/c/94/c941649f-1287-5019-8dba-37c897aa0e3c/615a19e965813.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/c/94/c941649f-1287-5019-8dba-37c897aa0e3c/615a19e965813.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/c/94/c941649f-1287-5019-8dba-37c897aa0e3c/615a19e965813.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/c/94/c941649f-1287-5019-8dba-37c897aa0e3c/615a19e965813.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/why-california-oil-spill-will-likely-spread/video_167b5452-294e-57dc-a832-f21b73bd6891.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Why California oil spill will likely spread"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/1/67/167b5452-294e-57dc-a832-f21b73bd6891/615a0153096d6.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/1/67/167b5452-294e-57dc-a832-f21b73bd6891/615a0153096d6.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/1/67/167b5452-294e-57dc-a832-f21b73bd6891/615a0153096d6.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/1/67/167b5452-294e-57dc-a832-f21b73bd6891/615a0153096d6.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/1/67/167b5452-294e-57dc-a832-f21b73bd6891/615a0153096d6.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/police-officer-adopts-child-he-consoled-on-duty/video_41b9fb4a-4def-5443-a3c5-7bba01dae724.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Police officer adopts child he consoled on duty"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/4/1b/41b9fb4a-4def-5443-a3c5-7bba01dae724/615710f071813.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/4/1b/41b9fb4a-4def-5443-a3c5-7bba01dae724/615710f071813.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/4/1b/41b9fb4a-4def-5443-a3c5-7bba01dae724/615710f071813.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/4/1b/41b9fb4a-4def-5443-a3c5-7bba01dae724/615710f071813.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/4/1b/41b9fb4a-4def-5443-a3c5-7bba01dae724/615710f071813.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/lindsey-graham-gets-booed-by-his-own-supporters/video_c8b5f589-14d9-5c35-8bf9-33dab50e2a12.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lindsey Graham gets booed by his own supporters"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/c/8b/c8b5f589-14d9-5c35-8bf9-33dab50e2a12/615e0057b3abf.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/c/8b/c8b5f589-14d9-5c35-8bf9-33dab50e2a12/615e0057b3abf.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/c/8b/c8b5f589-14d9-5c35-8bf9-33dab50e2a12/615e0057b3abf.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/c/8b/c8b5f589-14d9-5c35-8bf9-33dab50e2a12/615e0057b3abf.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/c/8b/c8b5f589-14d9-5c35-8bf9-33dab50e2a12/615e0057b3abf.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-709075" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/what-do-you-think-about-the-single-use-plastic-bag-ban/poll_1eb594ee-221b-11ec-a28c-ef371b237eb5.html">What do you think about the single-use plastic bag ban?</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-760597" class="tncms-block"><div id="origami-ad-container"></div> 
<script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="110265c2-879b-47b6-9936-46e3192c4879" data-ad-container-ids="origami-ad-container1,origami-ad-container2,origami-ad-container3,origami-ad-container4,origami-ad-container5">
>
</script></div><div id="tncms-block-760596" class="tncms-block"><var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=110265c2-879b-47b6-9936-46e3192c4879&amp;?h=600&amp;min_featured_level=0&amp;category=all&amp;subcategory=all&amp;days_ago=30"></script></var></div><div id="tncms-block-709186" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-709186" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709186');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-709187" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-709187" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709187');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-709197" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-709197" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709197');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-975849" class="tncms-block"><section id="block-975849" class="block emphasis-h3   " ><div id="evvnt-calendar-975849"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_975849();"></script></section></div><div id="tncms-block-709182" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-709182" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709182');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
    
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-709199" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-709199" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709199');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-709115" class="tncms-block"><section id="block-709115" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-709115 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-709066" class="tncms-block"><section id="block-709066" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-709066 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=OMAKCHRONICLE&amp;publisher_url:omakchronicle.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-709117" class="tncms-block"><section id="block-709117" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-709117 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>omakchronicle.com</strong><br>
    618 Okoma Drive<br>
    Omak, WA 98841
    <br>
    
        <strong>Phone:</strong> 509.826.1110<br>
        <strong>Email:</strong> <a href="mailto:news@omakchronicle.com">news@omakchronicle.com</a><br>
    
</address></section></div><div id="tncms-block-709125" class="tncms-block padding-bottom"><div class="follow-links-709125 default">
    
    <section id="block-709125" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-709125 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/omakokanogancountychronicle/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/OmakChronicle/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCmnxUhsGoFBmy2LO0aV8_6Q" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.omakchronicle.com",
  "sameAs" : ["https://www.facebook.com/omakokanogancountychronicle/","http://twitter.com/OmakChronicle/","https://www.youtube.com/channel/UCmnxUhsGoFBmy2LO0aV8_6Q"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-709070" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-709070"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Omak-Okanogan County Chronicle</a>, 618 Okoma Drive Omak, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-731317" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-731317" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-731317');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("bf65af56-260c-11ec-9856-a78e1d43c757")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_709128').click(function(e){
                                        $('#weather-709128 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_975849() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "omakchronicle.com",
            discovery: {
                element: "#evvnt-calendar-975849",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Omak-Okanogan Chronicle",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        var waypoint = new IntersectionObserver(function(adUnits) {
            Array.prototype.slice.call(adUnits).forEach(function(adUnit){
                if(adUnit.intersectionRatio > 0){
                    adUnit.target.classList.remove('empty');
                    var newIframe = infinityAd();
                    if (adUnit.target.childNodes.length <= 0) {
                        adUnit.target.append(newIframe);
                    }
                }
            });
        });
        
        var autoAds = document.querySelectorAll('.automatic-ad.empty');
        Array.prototype.slice.call(autoAds).forEach(function(autoAd) {
            waypoint.observe(autoAd);
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.omakchronicle.com/tncms/block/731319/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>