  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.omakchronicle.com/content/tncms/live/" />
<meta name="keywords" content="prnewswire, party shop, fashion, commerce, internet, advertising, shop, collection, trend, happy day, neiman marcus vp" />
<meta name="news_keywords" content="prnewswire, party shop, fashion, commerce, internet, advertising, shop, collection, trend, happy day, neiman marcus vp" />
<meta name="description" content="TACOMA, Wash., March 10, 2020 /PRNewswire/ -- Oh Happy Day Party Shop, the favorite online destination for influencers, entertaining enthusiasts and party planners seeking innovative inspiration, celebrates the trends and" />
<meta name="author" content="Oh Happy Day Party Shop" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.omakchronicle.com/news/state/former-neiman-marcus-vp-brings-the-fashion-trends-of-spring/article_862a09f4-35b2-5013-a64e-f7676e4651e3.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/6/e9/6e955ebf-f6e7-5de6-b32c-c7139ab84520/5e688929d1db4.image.jpg?resize=319%2C400" />
<meta property="og:image:width" content="319" />
<meta property="og:image:height" content="400" />
<meta property="og:title" content="Former Neiman Marcus VP Brings The Fashion Trends Of Spring 2020 To Partyware Brand Oh Happy Day" />
<meta property="og:description" content="TACOMA, Wash., March 10, 2020 /PRNewswire/ -- Oh Happy Day Party Shop, the favorite online destination for influencers, entertaining enthusiasts and party planners seeking innovative inspiration, celebrates the trends and" />
<meta property="og:site_name" content="Omak-Okanogan County Chronicle" />
<meta property="og:section" content="State" />
<meta property="article:publisher" content="https://www.facebook.com/omakokanogancountychronicle/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@OmakChronicle" />
<meta name="twitter:image:alt" content="Oh_Happy_Day_Party_Shop_Logo.jpg" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.768430e9d353b37c31ce1a8a206a80b5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans|Sura:300,400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.160.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news\/state","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Oh Happy Day Party Shop","id":"862a09f4-35b2-5013-a64e-f7676e4651e3","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":300},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-52905412-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13590/cc.js?ns=_cc13590" id="LOTCC_13590"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13590.add('tp', 'TNNW');
		_cc13590.add('act', ' User Login');
		_cc13590.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13590.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2880,2881,3136,2755,2905", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["prnewswire","party shop","fashion","commerce","internet","advertising","shop","collection","trend","happy day"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/omakchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/omakchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/omakchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/omakchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.ad5a34b50662b1c1bbe75784aec4754c.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/omakchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/omakchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/omakchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.081af6cca616fb72b0e0f36355f012f7.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/84182125/1x1_home_out_of_page';
            
                gptAdSlots['ad-709204'] = googletag.defineSlot(adUnit, [1, 1], 'ad-709204').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/84182125/home_large_leader';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[970, 90], [728, 90]]).build();
                gptAdSlots['ad-709200'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-709200').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/84182125/home_square_1';
            
                gptAdSlots['ad-709195'] = googletag.defineSlot(adUnit, [300, 250], 'ad-709195').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/84182125/home_rectangle';
            
                gptAdSlots['ad-709190'] = googletag.defineSlot(adUnit, [300, 100], 'ad-709190').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/84182125/home_left_section_bar_banner_1';
            
                gptAdSlots['ad-709186'] = googletag.defineSlot(adUnit, [300, 100], 'ad-709186').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/84182125/home_left_section_bar_banner_2';
            
                gptAdSlots['ad-709187'] = googletag.defineSlot(adUnit, [300, 100], 'ad-709187').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/84182125/home_square_2';
            
                gptAdSlots['ad-709197'] = googletag.defineSlot(adUnit, [300, 250], 'ad-709197').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/84182125/home_half_page_sky';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-709182'] = googletag.defineSlot(adUnit, [[300,600]], 'ad-709182').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/84182125/home_full_banner_top';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[970, 90], [728, 90]]).build();
                gptAdSlots['ad-709199'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-709199').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/84182125/omakchronicle.com/news/state';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-731317'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-731317').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-731317'].setTargeting('pos', ['block-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Former Neiman Marcus VP Brings The Fashion Trends Of Spring 2020 To Partyware Brand Oh Happy Day | State | omakchronicle.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #18629d; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #000; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* BASE STYLES */ html {font-size:10px;} body {font-family:'Open Sans', sans-serif;} .btn {transition:all .25s ease-in-out;} .btn-primary {background-color:#222; border-color:#222;} .btn-primary:hover, .btn-primary:focus {background-color:#000; border-color:#000;} .btn-warning {background-color:#FFCE34; border-color:#FFCE34;} .btn-warning:hover, .btn-warning:focus {background-color:#D8B02B; border-color:#D8B02B;} .btn-success {background-color:#275B33; border-color:#275B33;} .btn-success:hover, .btn-success:focus {background-color:#1F4929; border-color:#1F4929;} .btn-danger {background-color:#BD2106; border-color:#BD2106;} .btn-danger:hover, .btn-danger:focus {background-color:#980901; border-color:#980901;} .label-primary {background-color:#222; border-color:#222;} .label-warning {background-color:#FFCE34; border-color:#FFCE34;} .label-success {background-color:#275B33; border-color:#275B33;} .label-danger {background-color:#BD2106; border-color:#BD2106;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#000;} .progress-bar {background-color:#275B33;} .custom-left{width: 130px;float:left;} .custom-right{width: 130px;float:right;} /* HEADER STYLES */ .a img {width:100%;} .header-weather, .header-user, .header-search {padding:7px 10px;} .header-user {margin-top:3px} .header-weather .open a, .header-user .open a, .header-search .open a {background:rgba(0,0,0,0);} .header-search .tnt-search {color:#fff;} #main-navigation a {font-family:'Sura', serif; text-transform:uppercase;} #main-nav_menu >li >a {padding:15px 7px;font-size:12px} .navbar-nav > li > a{font-size:12px} @media (min-width: 992px) and (max-width: 1200px){#site-navbar-container .navbar-static .navbar-nav > li > a {font-size:11px !important;padding-left:5px !important;padding-right:5px !important } } .center-image .img-responsive {margin:0 auto} /* BODY STYLES */ .block-title {border-bottom:2px solid black; position:relative; top:-2rem;} .block-title-inner {position:relative; top:2.5rem; background:white; margin-left:3rem; padding:10px!important;} .block-title-inner * {color:#000 !important;} .block-title-inner h3 {font-family:'Sura', serif; font-size:2.5rem; text-transform:uppercase;} .block-title-inner h4 {font-family:'Sura', serif; font-size:2rem; text-transform:uppercase; position:relative; top:-0.2rem;} .card.feature .centered-content-container.vert-align-bottom.text-left .centered-content {max-width:100%;} #block-685982 .block-title-inner {margin-left:0;} #block-685982 .block-title-inner a {font-size:1.6rem;} .make-smaller .block-title-inner{margin-left:1rem;} .make-smaller .block-title-inner h4{font-size:15px} /* FOOTER STYLES */ footer .block-title {border-bottom:2px solid white;} footer .block-title-inner {background:black!important;} footer .block-title-inner * {color:#fff !important;} .hide-desc .service-rates .service-price-text{display: none} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.omakchronicle.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Former Neiman Marcus VP Brings The Fashion Trends Of Spring 2020 To Partyware Brand Oh Happy Day | State | omakchronicle.com" href="http://www.omakchronicle.com/search/?f=rss&amp;t=article&amp;c=news/state&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.omakchronicle.com/news/state/former-neiman-marcus-vp-brings-the-fashion-trends-of-spring/article_862a09f4-35b2-5013-a64e-f7676e4651e3.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
<script>  
    $(document).ready(function(){  
        $('img').bind('contextmenu', function(e){  
            return false;  
        }).delay(6000);  
    });  
</script>




        </head>
        <body class="app-editorial grid-mobile-pattern blox-asset uuid-862a09f4-35b2-5013-a64e-f7676e4651e3 section-newssection-state type-article infinity-disabled" data-path="/news/state">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.omakchronicle.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.160.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Fstate&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Oh+Happy+Day+Party+Shop&tncms.asset.id=862a09f4-35b2-5013-a64e-f7676e4651e3&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=300&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.google.ua=UA-52905412-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.omakchronicle.com/users/signup/?referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Fstate%2Fformer-neiman-marcus-vp-brings-the-fashion-trends-of-spring%2Farticle_862a09f4-35b2-5013-a64e-f7676e4651e3.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.omakchronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Fstate%2Fformer-neiman-marcus-vp-brings-the-fashion-trends-of-spring%2Farticle_862a09f4-35b2-5013-a64e-f7676e4651e3.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://www.omakchronicle.com/users/signup/?referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Fstate%2Fformer-neiman-marcus-vp-brings-the-fashion-trends-of-spring%2Farticle_862a09f4-35b2-5013-a64e-f7676e4651e3.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.omakchronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Fstate%2Fformer-neiman-marcus-vp-brings-the-fashion-trends-of-spring%2Farticle_862a09f4-35b2-5013-a64e-f7676e4651e3.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2880] = {
    'name':'Print subscriber access',
    'id':'2880',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2880" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print subscriber access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Are you a current print subscriber? You qualify for online access to the Omak Chronicle. To receive your access, create a website account and then verify your print subscription or e-edition subscription with your subscriber number, which may be found on your bill or mailing label.&nbsp;</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2880" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.omakchronicle.com/users/admin/service/purchase/?serviceid=2880&referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Fstate%2Fformer-neiman-marcus-vp-brings-the-fashion-trends-of-spring%2Farticle_862a09f4-35b2-5013-a64e-f7676e4651e3.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2881] = {
    'name':'E-edition/online subscription verification',
    'id':'2881',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2881" class="subscription-service panel panel-default subscription-service-digital  hide-desc">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">E-edition/online subscription verification</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Were you an existing online or e-edition subscriber prior to February 2019? Verify your subscription to continue receiving online access.</p>
<p>Free access for existing online subscribers.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2881" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.omakchronicle.com/users/admin/service/purchase/?serviceid=2881&referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Fstate%2Fformer-neiman-marcus-vp-brings-the-fashion-trends-of-spring%2Farticle_862a09f4-35b2-5013-a64e-f7676e4651e3.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2755] = {
    'name':'Online Access/e-edition',
    'id':'2755',
    'prices':['400','3800'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2755" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Access/e-edition</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Online only access to omakchronicle.com and Omak-Okanogan County Chronicle e-edition (no print).</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $4.00
                                    
                                        
for 7 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2755" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.omakchronicle.com/users/admin/service/purchase/?serviceid=2755&referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Fstate%2Fformer-neiman-marcus-vp-brings-the-fashion-trends-of-spring%2Farticle_862a09f4-35b2-5013-a64e-f7676e4651e3.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-2755">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-2755" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Week</td>
                                    <td class="service-rate-cell-price">
                                        $4.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 7 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Year</td>
                                    <td class="service-rate-cell-price">
                                        $38.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2905] = {
    'name':'Print/online combo subscriptions',
    'id':'2905',
    'prices':['2000','2500','3800','4800','6400','2400','3100','3300','5000','8800','2900','3900','6500','11800'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2905" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print/online combo subscriptions</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>Any zip codes listed here are considered &ldquo;In County&rdquo; and get the in-county rate on their subscription</strong>:Brewster 98812,Bridgeport 98813,Carlton 98814,Conconully 98819,Loomis 98827,Malott 98829,Mazama 98833,Methow 98834,Okanogan 98840,Omak 98841,Oroville 98844,Pateros 98846,Riverside 98849,Tonasket 98855,Twisp 98856,Wauconda 98859,Winthrop 98862,Coulee City 99116,Curlew 99118,Elmer City 99124,Inchelium 99138,Keller 99140,Malo 99150,Nespelem 99155,Republic 99166,Danville 99121</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $20.00
                                    
                                        
for 90 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2905" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.omakchronicle.com/users/admin/service/purchase/?serviceid=2905&referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Fstate%2Fformer-neiman-marcus-vp-brings-the-fashion-trends-of-spring%2Farticle_862a09f4-35b2-5013-a64e-f7676e4651e3.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-2905">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-2905" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Three Months -- In county</td>
                                    <td class="service-rate-cell-price">
                                        $20.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Sic months -- In County</td>
                                    <td class="service-rate-cell-price">
                                        $25.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One year -- In County</td>
                                    <td class="service-rate-cell-price">
                                        $38.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Sno Bird -- One Year -- In County</td>
                                    <td class="service-rate-cell-price">
                                        $48.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Two years -- In County</td>
                                    <td class="service-rate-cell-price">
                                        $64.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Three Months -- In State </td>
                                    <td class="service-rate-cell-price">
                                        $24.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Six months -- In State</td>
                                    <td class="service-rate-cell-price">
                                        $31.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Student -- Nine Months -- In State</td>
                                    <td class="service-rate-cell-price">
                                        $33.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 270 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Year -- In State</td>
                                    <td class="service-rate-cell-price">
                                        $50.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Two Years -- In State </td>
                                    <td class="service-rate-cell-price">
                                        $88.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Three Months -- Out of State</td>
                                    <td class="service-rate-cell-price">
                                        $29.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Six Months -- Out of State</td>
                                    <td class="service-rate-cell-price">
                                        $39.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One year -- Out of State</td>
                                    <td class="service-rate-cell-price">
                                        $65.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Two years -- Out of State</td>
                                    <td class="service-rate-cell-price">
                                        $118.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.omakchronicle.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/state/former-neiman-marcus-vp-brings-the-fashion-trends-of-spring/article_862a09f4-35b2-5013-a64e-f7676e4651e3.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2880] = {
    'name':'Print subscriber access',
    'id':'2880',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2881] = {
    'name':'E-edition/online subscription verification',
    'id':'2881',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3136] = {
    'name':'Free test',
    'id':'3136',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2755] = {
    'name':'Online Access/e-edition',
    'id':'2755',
    'prices':['400','3800'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2905] = {
    'name':'Print/online combo subscriptions',
    'id':'2905',
    'prices':['2000','2500','3800','4800','6400','2400','3100','3300','5000','8800','2900','3900','6500','11800'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2880);
                
                bloxServiceIDs.push(2881);
                
                bloxServiceIDs.push(3136);
                
                bloxServiceIDs.push(2755);
                
                bloxServiceIDs.push(2905);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-709127" class="tncms-block hidden-md hidden-lg"><div id="user-controls-709127" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.omakchronicle.com/users/signup/?referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Fstate%2Fformer-neiman-marcus-vp-brings-the-fashion-trends-of-spring%2Farticle_862a09f4-35b2-5013-a64e-f7676e4651e3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.omakchronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Fstate%2Fformer-neiman-marcus-vp-brings-the-fashion-trends-of-spring%2Farticle_862a09f4-35b2-5013-a64e-f7676e4651e3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.omakchronicle.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-709127').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.omakchronicle.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.omakchronicle.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.omakchronicle.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-709127').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.omakchronicle.com/users/logout/" id="user-logout-form-709127"><input type="hidden" name="referer_url" value="https://www.omakchronicle.com/news/state/former-neiman-marcus-vp-brings-the-fashion-trends-of-spring/article_862a09f4-35b2-5013-a64e-f7676e4651e3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/news/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/police-fire/"  class="nav-link tnt-section-police-and-fire">Police and Fire</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/courts"  class="nav-link tnt-section-courts">Courts</a>
                                </li><li>
                                    <a href="/news/courts/arrests/"  class="nav-link tnt-section-arrests">Arrests</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/local-links/"  class="nav-link tnt-section-local-links">Local links</a>
                                </li><li>
                                    <a href="/news/legal-notices/"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a href="/news/fire-central/"  class="nav-link tnt-section-fire-central">Fire Central</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/lifestyle/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/lifestyle/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/lifestyle/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/lifestyle/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/lifestyle/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-search-ads">Search ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.omakchroniclenewspaper.com"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-709123" class="tncms-block hidden-md hidden-lg"><ul id="site-search-709123-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-709123" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-709123-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-709123-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-709123-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-709123').submit();
        return false;
    });

    $('#site-search-709123').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-709123 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-709123 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-709123-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-709204" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-709204" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709204');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://www.omakchroniclenewspaper.com"  target="_blank" rel="noopener">
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-709122" class="tncms-block pull-right header-search"><ul id="site-search-709122-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-709122" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-709122-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-709122-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-709122-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-709122').submit();
        return false;
    });

    $('#site-search-709122').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-709122 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-709122 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-709122-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-709128" class="tncms-block pull-right header-weather"><div id="weather-709128" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=98841" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">31&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="98841"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-709128 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Omak, WA
                                
                                 <small>(98841)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny, along with a few afternoon clouds. High 53F. Winds N at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies early will become overcast later during the night. Low 33F. Winds NNW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 12, 2020 @ 2:50 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=98841"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-709124" class="tncms-block pull-right"><div class="follow-links-709124 pull-right">
    
    <section id="block-709124" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/omakokanogancountychronicle/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/OmakChronicle/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.omakchronicle.com",
  "sameAs" : ["https://www.facebook.com/omakokanogancountychronicle/","http://twitter.com/OmakChronicle/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-709074" class="tncms-block center-image"><section id="block-709074" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/custom/image/95454ef8-f350-11e8-b377-17f7676a98d4.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/custom/image/95454ef8-f350-11e8-b377-17f7676a98d4.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/custom/image/95454ef8-f350-11e8-b377-17f7676a98d4.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/custom/image/95454ef8-f350-11e8-b377-17f7676a98d4.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-709119" class="tncms-block"><section id="block-709119" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/custom/image/ada59ea8-f355-11e8-b755-1b96161450f3.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/custom/image/ada59ea8-f355-11e8-b755-1b96161450f3.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/custom/image/ada59ea8-f355-11e8-b755-1b96161450f3.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/custom/image/ada59ea8-f355-11e8-b755-1b96161450f3.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-767070" class="tncms-block"><ul id="block-767070" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-709126" class="tncms-block pull-right header-user"><div id="user-controls-709126" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.omakchronicle.com/users/signup/?referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Fstate%2Fformer-neiman-marcus-vp-brings-the-fashion-trends-of-spring%2Farticle_862a09f4-35b2-5013-a64e-f7676e4651e3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.omakchronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Fstate%2Fformer-neiman-marcus-vp-brings-the-fashion-trends-of-spring%2Farticle_862a09f4-35b2-5013-a64e-f7676e4651e3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.omakchronicle.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-709126').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.omakchronicle.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.omakchronicle.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.omakchronicle.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-709126').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.omakchronicle.com/users/logout/" id="user-logout-form-709126"><input type="hidden" name="referer_url" value="https://www.omakchronicle.com/news/state/former-neiman-marcus-vp-brings-the-fashion-trends-of-spring/article_862a09f4-35b2-5013-a64e-f7676e4651e3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-agriculture"  href="/news/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-briefs"  href="/news/briefs/" >
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/news/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-and-fire"  href="/news/police-fire/" >
                    <span class="nav-label">Police and Fire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-courts"  href="/news/courts" >
                    <span class="nav-label">Courts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arrests"  href="/news/courts/arrests/" >
                    <span class="nav-label">Arrests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environment"  href="/news/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-links"  href="/local-links/" >
                    <span class="nav-label">Local links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-notices"  href="/news/legal-notices/" >
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fire-central"  href="/news/fire-central/" >
                    <span class="nav-label">Fire Central</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-births"  href="/lifestyle/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/lifestyle/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/lifestyle/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/lifestyle/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people"  href="/lifestyle/people/" >
                    <span class="nav-label">People</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/lifestyle/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-death-notices"  href="/obituaries/death_notices/" >
                    <span class="nav-label">Death Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-events"  href="/calendar/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-ads"  href="/classifieds/" >
                    <span class="nav-label">Search ads</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://www.omakchroniclenewspaper.com"  target="_blank" rel="noopener">
                    <span class="nav-label">E-edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-709200" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-709200" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709200');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-862a09f4-35b2-5013-a64e-f7676e4651e3" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-862a09f4-35b2-5013-a64e-f7676e4651e3" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-862a09f4-35b2-5013-a64e-f7676e4651e3-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-862a09f4-35b2-5013-a64e-f7676e4651e3-photo-modal" class="carousel-inner"><div  class="item photo-6e955ebf-f6e7-5de6-b32c-c7139ab84520">
                            <div class="item-container">
				                <div data-track-object='{"title":"Former Neiman Marcus VP Brings The Fashion Trends Of Spring 2020 To Partyware Brand Oh Happy Day","url":"/news/state/former-neiman-marcus-vp-brings-the-fashion-trends-of-spring/article_862a09f4-35b2-5013-a64e-f7676e4651e3.html","uuid":"862a09f4-35b2-5013-a64e-f7676e4651e3","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/6/e9/6e955ebf-f6e7-5de6-b32c-c7139ab84520/5e688929d1db4.image.jpg"
                    
                    alt="Oh_Happy_Day_Party_Shop_Logo.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="319"
                    height="400"
                    data-src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/6/e9/6e955ebf-f6e7-5de6-b32c-c7139ab84520/5e688929d1db4.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-862a09f4-35b2-5013-a64e-f7676e4651e3-photo-modal" data-target=".caption-inner-862a09f4-35b2-5013-a64e-f7676e4651e3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-862a09f4-35b2-5013-a64e-f7676e4651e3-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Oh Happy Day Party Shop</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Fstate%2Foh-happy-day-party-shop-logo-jpg%2Fimage_6e955ebf-f6e7-5de6-b32c-c7139ab84520.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/oh-happy-day-party-shop-logo-jpg/image_6e955ebf-f6e7-5de6-b32c-c7139ab84520.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e955ebf-f6e7-5de6-b32c-c7139ab84520"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Oh_Happy_Day_Party_Shop_Logo.jpg&via=OmakChronicle&url=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Fstate%2Foh-happy-day-party-shop-logo-jpg%2Fimage_6e955ebf-f6e7-5de6-b32c-c7139ab84520.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/oh-happy-day-party-shop-logo-jpg/image_6e955ebf-f6e7-5de6-b32c-c7139ab84520.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e955ebf-f6e7-5de6-b32c-c7139ab84520"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.omakchronicle.com/news/state/oh-happy-day-party-shop-logo-jpg/image_6e955ebf-f6e7-5de6-b32c-c7139ab84520.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/oh-happy-day-party-shop-logo-jpg/image_6e955ebf-f6e7-5de6-b32c-c7139ab84520.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e955ebf-f6e7-5de6-b32c-c7139ab84520"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.omakchronicle.com/tncms/asset/editorial/6e955ebf-f6e7-5de6-b32c-c7139ab84520" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6e955ebf-f6e7-5de6-b32c-c7139ab84520"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOmak-Okanogan%20County%20Chronicle%5D%20Oh_Happy_Day_Party_Shop_Logo.jpg&body=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Fstate%2Foh-happy-day-party-shop-logo-jpg%2Fimage_6e955ebf-f6e7-5de6-b32c-c7139ab84520.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6e955ebf-f6e7-5de6-b32c-c7139ab84520"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/oh-happy-day-party-shop-logo-jpg/image_6e955ebf-f6e7-5de6-b32c-c7139ab84520.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e955ebf-f6e7-5de6-b32c-c7139ab84520"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6e955ebf-f6e7-5de6-b32c-c7139ab84520-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6e955ebf-f6e7-5de6-b32c-c7139ab84520" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6e955ebf-f6e7-5de6-b32c-c7139ab84520" class="save-list-6e955ebf-f6e7-5de6-b32c-c7139ab84520-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6e955ebf-f6e7-5de6-b32c-c7139ab84520" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ab656ebb-2d10-536e-a621-7c045281fcac">
                            <div class="item-container">
				                <div data-track-object='{"title":"Former Neiman Marcus VP Brings The Fashion Trends Of Spring 2020 To Partyware Brand Oh Happy Day","url":"/news/state/former-neiman-marcus-vp-brings-the-fashion-trends-of-spring/article_862a09f4-35b2-5013-a64e-f7676e4651e3.html","uuid":"862a09f4-35b2-5013-a64e-f7676e4651e3","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/a/b6/ab656ebb-2d10-536e-a621-7c045281fcac/5e68892a08a99.image.jpg"
                    
                    alt="Oh_Happy_Day_Party_Shop_line_of_plates.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="320"
                    height="400"
                    data-src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/a/b6/ab656ebb-2d10-536e-a621-7c045281fcac/5e68892a08a99.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-862a09f4-35b2-5013-a64e-f7676e4651e3-photo-modal" data-target=".caption-inner-862a09f4-35b2-5013-a64e-f7676e4651e3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-862a09f4-35b2-5013-a64e-f7676e4651e3-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A sampling of The Oh Happy Day Party Shop line of plates in the season's most on-trend shades. Shown in Rose, Neon Rose, Neon Coral, Chartreuse, Happy, Min, Kelly, Teal and Pool. Available in 30 shades, 10 patterns in plates, napkins, cups and honeycombs.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Oh Happy Day Party Shop</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Fstate%2Foh-happy-day-party-shop-line-of-plates-jpg%2Fimage_ab656ebb-2d10-536e-a621-7c045281fcac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/oh-happy-day-party-shop-line-of-plates-jpg/image_ab656ebb-2d10-536e-a621-7c045281fcac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab656ebb-2d10-536e-a621-7c045281fcac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Oh_Happy_Day_Party_Shop_line_of_plates.jpg&via=OmakChronicle&url=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Fstate%2Foh-happy-day-party-shop-line-of-plates-jpg%2Fimage_ab656ebb-2d10-536e-a621-7c045281fcac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/oh-happy-day-party-shop-line-of-plates-jpg/image_ab656ebb-2d10-536e-a621-7c045281fcac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab656ebb-2d10-536e-a621-7c045281fcac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.omakchronicle.com/news/state/oh-happy-day-party-shop-line-of-plates-jpg/image_ab656ebb-2d10-536e-a621-7c045281fcac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/oh-happy-day-party-shop-line-of-plates-jpg/image_ab656ebb-2d10-536e-a621-7c045281fcac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab656ebb-2d10-536e-a621-7c045281fcac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.omakchronicle.com/tncms/asset/editorial/ab656ebb-2d10-536e-a621-7c045281fcac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ab656ebb-2d10-536e-a621-7c045281fcac"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOmak-Okanogan%20County%20Chronicle%5D%20Oh_Happy_Day_Party_Shop_line_of_plates.jpg&body=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Fstate%2Foh-happy-day-party-shop-line-of-plates-jpg%2Fimage_ab656ebb-2d10-536e-a621-7c045281fcac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ab656ebb-2d10-536e-a621-7c045281fcac"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/oh-happy-day-party-shop-line-of-plates-jpg/image_ab656ebb-2d10-536e-a621-7c045281fcac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab656ebb-2d10-536e-a621-7c045281fcac"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ab656ebb-2d10-536e-a621-7c045281fcac-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ab656ebb-2d10-536e-a621-7c045281fcac" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ab656ebb-2d10-536e-a621-7c045281fcac" class="save-list-ab656ebb-2d10-536e-a621-7c045281fcac-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ab656ebb-2d10-536e-a621-7c045281fcac" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-862a09f4-35b2-5013-a64e-f7676e4651e3').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-862a09f4-35b2-5013-a64e-f7676e4651e3').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-862a09f4-35b2-5013-a64e-f7676e4651e3" class="asset article-default"  data-url="https://www.omakchronicle.com/news/state/former-neiman-marcus-vp-brings-the-fashion-trends-of-spring/article_862a09f4-35b2-5013-a64e-f7676e4651e3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/6/e9/6e955ebf-f6e7-5de6-b32c-c7139ab84520/5e688929d1db4.image.jpg?resize=319%2C400">
            <meta itemprop="width" content="319">
            <meta itemprop="height" content="400">
        </div>
        <meta itemprop="name" content="omakchronicle.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.omakchronicle.com/news/state/former-neiman-marcus-vp-brings-the-fashion-trends-of-spring/article_862a09f4-35b2-5013-a64e-f7676e4651e3.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.omakchronicle.com\/tncms\/search\/mlt\/?origin=862a09f4-35b2-5013-a64e-f7676e4651e3&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"862a09f4-35b2-5013-a64e-f7676e4651e3","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-862a09f4-35b2-5013-a64e-f7676e4651e3" class="asset-paging">
                <div id="paging-prev-862a09f4-35b2-5013-a64e-f7676e4651e3" class="paging-link prev offset"></div>
                <div id="paging-next-862a09f4-35b2-5013-a64e-f7676e4651e3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Former Neiman Marcus VP Brings The Fashion Trends Of Spring 2020 To Partyware Brand Oh Happy Day
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Oh Happy Day Party Shop features colorful partyware in the shades of the season.</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Oh Happy Day Party Shop</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-03-10T07:00:00-07:00" class="tnt-date asset-date text-muted">
            Mar 10, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-03-10T07:00:00-07:00" class="tnt-date asset-date text-muted">
            Mar 10, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-03-10T23:46:02-07:00" class="tnt-date asset-date text-muted">Mar 10, 2020</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/state/former-neiman-marcus-vp-brings-the-fashion-trends-of-spring/article_862a09f4-35b2-5013-a64e-f7676e4651e3.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-10T07:00:00-07:00">
    <meta itemprop="datePublished" content="2020-03-10T07:00:00-07:00">
    <meta itemprop="dateModified" content="2020-03-10T16:46:02-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Fstate%2Fformer-neiman-marcus-vp-brings-the-fashion-trends-of-spring%2Farticle_862a09f4-35b2-5013-a64e-f7676e4651e3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/former-neiman-marcus-vp-brings-the-fashion-trends-of-spring/article_862a09f4-35b2-5013-a64e-f7676e4651e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"862a09f4-35b2-5013-a64e-f7676e4651e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Former%20Neiman%20Marcus%20VP%20Brings%20The%20Fashion%20Trends%20Of%20Spring%202020%20To%20Partyware%20Brand%20Oh%20Happy%20Day&via=OmakChronicle&url=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Fstate%2Fformer-neiman-marcus-vp-brings-the-fashion-trends-of-spring%2Farticle_862a09f4-35b2-5013-a64e-f7676e4651e3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/former-neiman-marcus-vp-brings-the-fashion-trends-of-spring/article_862a09f4-35b2-5013-a64e-f7676e4651e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"862a09f4-35b2-5013-a64e-f7676e4651e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.omakchronicle.com/news/state/former-neiman-marcus-vp-brings-the-fashion-trends-of-spring/article_862a09f4-35b2-5013-a64e-f7676e4651e3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/former-neiman-marcus-vp-brings-the-fashion-trends-of-spring/article_862a09f4-35b2-5013-a64e-f7676e4651e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"862a09f4-35b2-5013-a64e-f7676e4651e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.omakchronicle.com/tncms/asset/editorial/862a09f4-35b2-5013-a64e-f7676e4651e3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"862a09f4-35b2-5013-a64e-f7676e4651e3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOmak-Okanogan%20County%20Chronicle%5D%20Former%20Neiman%20Marcus%20VP%20Brings%20The%20Fashion%20Trends%20Of%20Spring%202020%20To%20Partyware%20Brand%20Oh%20Happy%20Day&body=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Fstate%2Fformer-neiman-marcus-vp-brings-the-fashion-trends-of-spring%2Farticle_862a09f4-35b2-5013-a64e-f7676e4651e3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"862a09f4-35b2-5013-a64e-f7676e4651e3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-862a09f4-35b2-5013-a64e-f7676e4651e3" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-862a09f4-35b2-5013-a64e-f7676e4651e3" class="carousel-inner"><div  class="item photo-6e955ebf-f6e7-5de6-b32c-c7139ab84520">
                            <div class="item-container">
				                <div data-track-object='{"title":"Former Neiman Marcus VP Brings The Fashion Trends Of Spring 2020 To Partyware Brand Oh Happy Day","url":"/news/state/former-neiman-marcus-vp-brings-the-fashion-trends-of-spring/article_862a09f4-35b2-5013-a64e-f7676e4651e3.html","uuid":"862a09f4-35b2-5013-a64e-f7676e4651e3","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-6e955ebf-f6e7-5de6-b32c-c7139ab84520" data-instance="#gallery-items-862a09f4-35b2-5013-a64e-f7676e4651e3-photo-modal" data-target="#photo-carousel-862a09f4-35b2-5013-a64e-f7676e4651e3" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="319">
            <meta itemprop="height" content="400">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/6/e9/6e955ebf-f6e7-5de6-b32c-c7139ab84520/5e688929d1db4.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/6/e9/6e955ebf-f6e7-5de6-b32c-c7139ab84520/5e688929d1db4.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/6/e9/6e955ebf-f6e7-5de6-b32c-c7139ab84520/5e688929d1db4.image.jpg"
                    
                    alt="Oh_Happy_Day_Party_Shop_Logo.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="319"
                    height="400"
                    data-src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/6/e9/6e955ebf-f6e7-5de6-b32c-c7139ab84520/5e688929d1db4.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-862a09f4-35b2-5013-a64e-f7676e4651e3 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Oh Happy Day Party Shop</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ab656ebb-2d10-536e-a621-7c045281fcac">
                            <div class="item-container">
				                <div data-track-object='{"title":"Former Neiman Marcus VP Brings The Fashion Trends Of Spring 2020 To Partyware Brand Oh Happy Day","url":"/news/state/former-neiman-marcus-vp-brings-the-fashion-trends-of-spring/article_862a09f4-35b2-5013-a64e-f7676e4651e3.html","uuid":"862a09f4-35b2-5013-a64e-f7676e4651e3","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-ab656ebb-2d10-536e-a621-7c045281fcac" data-instance="#gallery-items-862a09f4-35b2-5013-a64e-f7676e4651e3-photo-modal" data-target="#photo-carousel-862a09f4-35b2-5013-a64e-f7676e4651e3" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="320">
            <meta itemprop="height" content="400">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/a/b6/ab656ebb-2d10-536e-a621-7c045281fcac/5e68892a08a99.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/a/b6/ab656ebb-2d10-536e-a621-7c045281fcac/5e68892a08a99.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/a/b6/ab656ebb-2d10-536e-a621-7c045281fcac/5e68892a08a99.image.jpg"
                    
                    alt="Oh_Happy_Day_Party_Shop_line_of_plates.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="320"
                    height="400"
                    data-src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/a/b6/ab656ebb-2d10-536e-a621-7c045281fcac/5e68892a08a99.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-862a09f4-35b2-5013-a64e-f7676e4651e3 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A sampling of The Oh Happy Day Party Shop line of plates in the season's most on-trend shades. Shown in Rose, Neon Rose, Neon Coral, Chartreuse, Happy, Min, Kelly, Teal and Pool. Available in 30 shades, 10 patterns in plates, napkins, cups and honeycombs.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Oh Happy Day Party Shop</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="862a09f4-35b2-5013-a64e-f7676e4651e3">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Fstate%2Fformer-neiman-marcus-vp-brings-the-fashion-trends-of-spring%2Farticle_862a09f4-35b2-5013-a64e-f7676e4651e3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/former-neiman-marcus-vp-brings-the-fashion-trends-of-spring/article_862a09f4-35b2-5013-a64e-f7676e4651e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"862a09f4-35b2-5013-a64e-f7676e4651e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Former%20Neiman%20Marcus%20VP%20Brings%20The%20Fashion%20Trends%20Of%20Spring%202020%20To%20Partyware%20Brand%20Oh%20Happy%20Day&via=OmakChronicle&url=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Fstate%2Fformer-neiman-marcus-vp-brings-the-fashion-trends-of-spring%2Farticle_862a09f4-35b2-5013-a64e-f7676e4651e3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/former-neiman-marcus-vp-brings-the-fashion-trends-of-spring/article_862a09f4-35b2-5013-a64e-f7676e4651e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"862a09f4-35b2-5013-a64e-f7676e4651e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.omakchronicle.com/news/state/former-neiman-marcus-vp-brings-the-fashion-trends-of-spring/article_862a09f4-35b2-5013-a64e-f7676e4651e3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/former-neiman-marcus-vp-brings-the-fashion-trends-of-spring/article_862a09f4-35b2-5013-a64e-f7676e4651e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"862a09f4-35b2-5013-a64e-f7676e4651e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.omakchronicle.com/tncms/asset/editorial/862a09f4-35b2-5013-a64e-f7676e4651e3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"862a09f4-35b2-5013-a64e-f7676e4651e3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOmak-Okanogan%20County%20Chronicle%5D%20Former%20Neiman%20Marcus%20VP%20Brings%20The%20Fashion%20Trends%20Of%20Spring%202020%20To%20Partyware%20Brand%20Oh%20Happy%20Day&body=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Fstate%2Fformer-neiman-marcus-vp-brings-the-fashion-trends-of-spring%2Farticle_862a09f4-35b2-5013-a64e-f7676e4651e3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"862a09f4-35b2-5013-a64e-f7676e4651e3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/former-neiman-marcus-vp-brings-the-fashion-trends-of-spring/article_862a09f4-35b2-5013-a64e-f7676e4651e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"862a09f4-35b2-5013-a64e-f7676e4651e3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-862a09f4-35b2-5013-a64e-f7676e4651e3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="862a09f4-35b2-5013-a64e-f7676e4651e3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="862a09f4-35b2-5013-a64e-f7676e4651e3" class="save-list-862a09f4-35b2-5013-a64e-f7676e4651e3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="862a09f4-35b2-5013-a64e-f7676e4651e3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><div class="xn-content"><p><span class="xn-location">TACOMA, Wash.</span>, <span class="xn-chron">March 10, 2020</span> /PRNewswire/ -- <strong><em>Oh Happy Day Party Shop</em></strong>, the favorite online destination for influencers, entertaining enthusiasts and party planners seeking innovative inspiration, celebrates the trends and colors of spring 2020 fashion with an artistically curated collection of partyware. Taking inspiration from the runways, <strong><em>Oh Happy Day Party Shop</em></strong> showcases its fashion-forward collection featuring party products from balloons and banners to cake plates, centerpieces, confetti and more, in a spectrum of complementary shades to the season's fashions. Curated with an editorial eye of a designer and the sophisticated touch of an event planner, anyone can effortlessly channel their inner stylist, shop by color and elegantly host a fashionable fête at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2745366-1&amp;h=2283387556&amp;u=https%3A%2F%2Fshop.ohhappyday.com%2F&amp;a=https%3A%2F%2Fshop.ohhappyday.com" rel="nofollow" target="_blank">https://shop.ohhappyday.com</a>.</p><p>"There is no reason to settle for poor design in your partyware, at the <strong><em>Oh Happy Day Party Shop</em></strong> we give you the best design in the season's hottest shades. We put the art in party," said <span class="xn-person">Natalie Bowman</span> of Equals Awesome, LLC, the new owner of the cult favorite ecommerce party store and former <span class="xn-person">Neiman Marcus</span> executive. "For the fashion-conscious person, partyware becomes another creative outlet to experiment with seasonal trends and inject a sense of personal style. Our shop is a colorful, creative playground for colorful on-trend parties and events," she added.  </p><p>Over 2000 products mix-and-match on the site to create a one-of-a-kind, online environment for eclectic partying and planning, all in the colors and prints of the season. From the most photographed colors from the catwalk, <strong><em>Oh Happy Day Party Shop</em></strong> takes creative license with its very own color palette of 40 shades and patterns that sit alongside a curated collection of partyware to complement the spring fashion forecast.</p><p>With color as the hallmark of the 2020 season, <strong><em>Oh Happy Day Party Shop's</em></strong> collections feature a kaleidoscope of color, pattern and texture through its online catalogue. <strong><em>Neons</em></strong> radiated retro energy and excitement on the runways and show up in <strong>Chartreuse, Happy (Oh Happy Day's</strong> perfect shade of <strong>Yellow) and Neon Rose</strong>. Shades of green make a colorful and charming comeback bringing crisp shades like <strong><em>Mint, Kelly</em></strong> and <strong><em>Forest</em></strong>. <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2745366-1&amp;h=3710175195&amp;u=https%3A%2F%2Fshop.ohhappyday.com%2Fcollections%2Fohdnewproduct&amp;a=https%3A%2F%2Fshop.ohhappyday.com%2Fcollections%2Fohdnewproduct" rel="nofollow" target="_blank">https://shop.ohhappyday.com/collections/ohdnewproduct</a></p><p>As a rainbow of colors ruled the runways, <strong><em><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2745366-1&amp;h=1117832527&amp;u=https%3A%2F%2Fshop.ohhappyday.com%2Fcollections%2Fwallpaper-1&amp;a=Wallpaper" rel="nofollow" target="_blank">Wallpaper</a></em></strong><strong><em> </em></strong>graphics reigned supreme too. <strong><em>Oh Happy Day Party Shop</em></strong> features an extensive on-trend <strong><em>Wallpaper</em></strong> collection featuring <strong><em>Marble</em></strong>, <strong><em>Florals, Rose Quartz</em></strong> and other bold patterns in napkins, gift wrap, plates and more. <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2745366-1&amp;h=2262203516&amp;u=https%3A%2F%2Fshop.ohhappyday.com%2Fcollections%2Fwallpaper-1&amp;a=https%3A%2F%2Fshop.ohhappyday.com%2Fcollections%2Fwallpaper-1" rel="nofollow" target="_blank">https://shop.ohhappyday.com/collections/wallpaper-1</a></p><p>With socials, showers and soirees ahead, as well as, birthday and holiday celebrations, the party possibilities are endless this season. The full and festive line can be shopped at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2745366-1&amp;h=1142222497&amp;u=https%3A%2F%2Fshop.ohhappyday.com%2F&amp;a=https%3A%2F%2Fshop.ohhappyday.com%2F" rel="nofollow" target="_blank">https://shop.ohhappyday.com/</a>, ranging from <span class="xn-money">$1</span> to <span class="xn-money">$125</span>.</p><p><strong>About <em>Oh Happy Day Party Shop<br /></em></strong>Launched in 2015, the <em>Oh Happy Day Party Shop</em> has quickly become the web's most prolific party planning destination for design-forward products in on-trend color palettes and patterns. With a popular eponymous blog and one of the most popular Pinterest accounts at its heart, <em>Oh Happy Day Party Shop</em> captures the spirit of its innovative and visionary founder <span class="xn-person">Jordan Ferney</span> who has passed on the colorful baton of ownership to <span class="xn-person">Natalie and Jake Bowman</span> of Equals Awesome, LLC in <span class="xn-location">Tacoma, Washington</span>.</p><p>Putting the "art in party," <em><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2745366-1&amp;h=165121719&amp;u=https%3A%2F%2Fshop.ohhappyday.com%2F&amp;a=Oh+Happy+Day+Party+Shop%27s" rel="nofollow" target="_blank">Oh Happy Day Party Shop's</a></em> online catalogue is curated with over 2000 wow-worthy party items from balloons, banners, confetti, and garland to favors, stationery, paper plates and more. The <em>Oh Happy Day Party Shop</em> online destination is the only place that sells the entire eponymous collection of plates, cups and napkins featured in a rainbow of 30 shades, 10 patterns and novelty shapes.</p><p>The shop can be found at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2745366-1&amp;h=4170010219&amp;u=https%3A%2F%2Fshop.ohhappyday.com%2F&amp;a=www.shop.ohhappyday.com" rel="nofollow" target="_blank">www.shop.ohhappyday.com</a> and at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2745366-1&amp;h=1064990408&amp;u=https%3A%2F%2Fwww.instagram.com%2Fohhappydaypartyshop%2F&amp;a=https%3A%2F%2Fwww.instagram.com%2Fohhappydaypartyshop%2F" rel="nofollow" target="_blank">https://www.instagram.com/ohhappydaypartyshop/</a> where 161,000 followers are inspired daily including famous fans like <span class="xn-person">Emily Henderson</span>, <span class="xn-person">Darcy Miller</span>, <span class="xn-person">Jillian Harris</span> and more. In addition to the online store, <em>Oh Happy Day</em> products can also be found at specialty retailers such as Paper Source, HomeGoods and West Elm as well as at over 50 boutiques across the US and the globe.</p><p><strong>Media Contact</strong>:<br /><span class="xn-person">Elina Kazan</span><br />212-518-7634</p><p> </p></div></div><div class="subscriber-preview"><p><img src="https://rt.prnewswire.com/rt.gif?NewsItemId=SF45574&amp;Transmission_Id=202003101000PR_NEWS_USPR_____SF45574&amp;DateId=20200310" style="border:0px; width:1px; height:1px;" /></p></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Fstate%2Fformer-neiman-marcus-vp-brings-the-fashion-trends-of-spring%2Farticle_862a09f4-35b2-5013-a64e-f7676e4651e3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/former-neiman-marcus-vp-brings-the-fashion-trends-of-spring/article_862a09f4-35b2-5013-a64e-f7676e4651e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"862a09f4-35b2-5013-a64e-f7676e4651e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Former%20Neiman%20Marcus%20VP%20Brings%20The%20Fashion%20Trends%20Of%20Spring%202020%20To%20Partyware%20Brand%20Oh%20Happy%20Day&via=OmakChronicle&url=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Fstate%2Fformer-neiman-marcus-vp-brings-the-fashion-trends-of-spring%2Farticle_862a09f4-35b2-5013-a64e-f7676e4651e3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/former-neiman-marcus-vp-brings-the-fashion-trends-of-spring/article_862a09f4-35b2-5013-a64e-f7676e4651e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"862a09f4-35b2-5013-a64e-f7676e4651e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.omakchronicle.com/news/state/former-neiman-marcus-vp-brings-the-fashion-trends-of-spring/article_862a09f4-35b2-5013-a64e-f7676e4651e3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/former-neiman-marcus-vp-brings-the-fashion-trends-of-spring/article_862a09f4-35b2-5013-a64e-f7676e4651e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"862a09f4-35b2-5013-a64e-f7676e4651e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.omakchronicle.com/tncms/asset/editorial/862a09f4-35b2-5013-a64e-f7676e4651e3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"862a09f4-35b2-5013-a64e-f7676e4651e3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOmak-Okanogan%20County%20Chronicle%5D%20Former%20Neiman%20Marcus%20VP%20Brings%20The%20Fashion%20Trends%20Of%20Spring%202020%20To%20Partyware%20Brand%20Oh%20Happy%20Day&body=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Fstate%2Fformer-neiman-marcus-vp-brings-the-fashion-trends-of-spring%2Farticle_862a09f4-35b2-5013-a64e-f7676e4651e3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"862a09f4-35b2-5013-a64e-f7676e4651e3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/former-neiman-marcus-vp-brings-the-fashion-trends-of-spring/article_862a09f4-35b2-5013-a64e-f7676e4651e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"862a09f4-35b2-5013-a64e-f7676e4651e3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-862a09f4-35b2-5013-a64e-f7676e4651e3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="862a09f4-35b2-5013-a64e-f7676e4651e3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="862a09f4-35b2-5013-a64e-f7676e4651e3" class="save-list-862a09f4-35b2-5013-a64e-f7676e4651e3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="862a09f4-35b2-5013-a64e-f7676e4651e3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22prnewswire%22#tncms-source=keyword" class="tag-prnewswire label label-default" data-tncms-track-dmp='search: prnewswire'>Prnewswire</a>
            </li> <li>
                <a href="/search/?k=%22party%20shop%22#tncms-source=keyword" class="tag-party-shop label label-default" data-tncms-track-dmp='search: party-shop'>Party Shop</a>
            </li> <li>
                <a href="/search/?k=%22fashion%22#tncms-source=keyword" class="tag-fashion label label-default" data-tncms-track-dmp='search: fashion'>Fashion</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22internet%22#tncms-source=keyword" class="tag-internet label label-default" data-tncms-track-dmp='search: internet'>Internet</a>
            </li> <li>
                <a href="/search/?k=%22advertising%22#tncms-source=keyword" class="tag-advertising label label-default" data-tncms-track-dmp='search: advertising'>Advertising</a>
            </li> <li>
                <a href="/search/?k=%22shop%22#tncms-source=keyword" class="tag-shop label label-default" data-tncms-track-dmp='search: shop'>Shop</a>
            </li> <li>
                <a href="/search/?k=%22collection%22#tncms-source=keyword" class="tag-collection label label-default" data-tncms-track-dmp='search: collection'>Collection</a>
            </li> <li>
                <a href="/search/?k=%22trend%22#tncms-source=keyword" class="tag-trend label label-default" data-tncms-track-dmp='search: trend'>Trend</a>
            </li> <li>
                <a href="/search/?k=%22happy%20day%22#tncms-source=keyword" class="tag-happy-day label label-default" data-tncms-track-dmp='search: happy-day'>Happy Day</a>
            </li> <li>
                <a href="/search/?k=%22neiman%20marcus%20vp%22#tncms-source=keyword" class="tag-neiman-marcus-vp label label-default" data-tncms-track-dmp='search: neiman-marcus-vp'>Neiman Marcus Vp</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-740249" class="tncms-block"><section id="block-740249" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-740249 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-740249" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-740249" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-838696" class="tncms-block"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="113be333-58a4-437c-bfa8-5edc5dab02a9"></script></div><div id="tncms-block-838366" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "omakchronicle.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="862a09f4-35b2-5013-a64e-f7676e4651e3" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/state/former-neiman-marcus-vp-brings-the-fashion-trends-of-spring/article_862a09f4-35b2-5013-a64e-f7676e4651e3.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="862a09f4-35b2-5013-a64e-f7676e4651e3" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.omakchronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.omakchronicle.com%2Fnews%2Fstate%2Fformer-neiman-marcus-vp-brings-the-fashion-trends-of-spring%2Farticle_862a09f4-35b2-5013-a64e-f7676e4651e3.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-822595" class="tncms-block"><section id="block-822595" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-822595 ">
        <div class="block-title-inner">
            <h3>
                
                Top Jobs
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/omak-chronicle/ad_abbb2894-42e9-11ea-947e-234fbbcaf602.html" class="tnt-asset-link">
        

        
            OMAK CHRONICLE</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/it-support-technician/ad_37b29b52-581b-11ea-8023-77b1faf1587b.html" class="tnt-asset-link">
        

        
            IT SUPPORT TECHNICIAN</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/bus-driver-operator-part-time/ad_929c46c8-58f0-11ea-8f00-87f3972d376d.html" class="tnt-asset-link">
        

        
            BUS DRIVER/OPERATOR PART-TIME</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/bus-driver-operator-full-time/ad_c5a90a42-58f0-11ea-9c86-23f88aee1ee9.html" class="tnt-asset-link">
        

        
            BUS DRIVER/OPERATOR FULL-TIME</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/family-health-centers/ad_fd06cd5c-5a45-11ea-aa03-43bf53ad6d44.html" class="tnt-asset-link">
        

        
            FAMILY HEALTH CENTERS</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/maintenance-water-specialist/ad_4c7f4d69-167d-5e1b-8306-759e6caaf649.html" class="tnt-asset-link">
        

        
            MAINTENANCE/WATER SPECIALIST</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/high-school-assistant-soccer-coach/ad_7a98f256-5f03-11ea-a04b-af0ed93be64e.html" class="tnt-asset-link">
        

        
            HIGH SCHOOL ASSISTANT SOCCER COACH</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/special-education-director/ad_dcbfddc8-5f03-11ea-b248-0729a87f45d2.html" class="tnt-asset-link">
        

        
            SPECIAL EDUCATION DIRECTOR</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/high-school-assistant-track-coach/ad_a75eb42e-5f03-11ea-970b-9f66cca1e4d3.html" class="tnt-asset-link">
        

        
            HIGH SCHOOL ASSISTANT TRACK COACH</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/full-time-resident-manager-grand-coulee/ad_335d4cea-5f06-11ea-862f-c76d53a48e16.html" class="tnt-asset-link">
        

        
            FULL TIME RESIDENT MANAGER – GRAND COULEE</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/family-health-centers/ad_c8b214ec-5fc4-11ea-bb41-db49df3875fa.html" class="tnt-asset-link">
        

        
            FAMILY HEALTH CENTERS</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/okanogan-housing-authority/ad_7bfeebac-5ca4-11ea-8b22-53ea1423c2f1.html" class="tnt-asset-link">
        

        
            OKANOGAN HOUSING AUTHORITY</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/custodian/ad_b06a4f80-6302-11ea-8856-439ce2cea041.html" class="tnt-asset-link">
        

        
            CUSTODIAN</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/administrative-assistant-support-services-specialist/ad_a8da8168-6307-11ea-be6e-83468a52ff02.html" class="tnt-asset-link">
        

        
            ADMINISTRATIVE ASSISTANT/ SUPPORT SERVICES SPECIALIST</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/recycle-transfer-station-equipment-operator/ad_3676e26a-63ac-11ea-9ad6-0ba370d8e257.html" class="tnt-asset-link">
        

        
            RECYCLE/TRANSFER STATION/ EQUIPMENT OPERATOR</a></span>
        </li></ul></div></section></div><div id="tncms-block-711303" class="tncms-block"><section id="block-711303" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711303 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/north-cascades-highway-clearing-starts-march/article_1fcfbd40-63d7-11ea-ab22-577d0ed40c14.html" class="tnt-asset-link">
        

        
            North Cascades Highway clearing starts March 23</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free/bite-of-the-methow-still-on-for-saturday/article_05391634-63d2-11ea-a48b-b358b5693789.html" class="tnt-asset-link">
        

        
            Bite of the Methow still on for Saturday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/pioneer-players-stage-the-mystery-of-edwin-drood/article_c47c7464-630f-11ea-9380-8f5defbca9b1.html" class="tnt-asset-link">
        

        
            Pioneer Players stage ‘The Mystery of Edwin Drood’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/sanders-biden-lead-in-okanogan-county-voting/article_4374baf0-634d-11ea-9213-87d7b3bdd2a5.html" class="tnt-asset-link">
        

        
            Sanders, Biden lead in Okanogan County voting</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/omak-bows-out-after-one/article_f3e7e98c-6322-11ea-ab58-6b470ca84834.html" class="tnt-asset-link">
        

        
            Omak bows out after one</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/raiders-sink-ducks-for-fourth-place/article_995193a2-6321-11ea-a176-ef830731a4a8.html" class="tnt-asset-link">
        

        
            Raiders sink Ducks for fourth place</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/inchelium-takes-girls-b-title/article_a6b1d9c2-6320-11ea-afec-a7dbc1cf2bbf.html" class="tnt-asset-link">
        

        
            Inchelium takes girls’ 1B title</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/curlew-takes-sixth/article_4bb1ec06-6320-11ea-8edb-8f8990f09582.html" class="tnt-asset-link">
        

        
            Curlew takes sixth</a></span>
        </li></ul></div></section></div><div id="tncms-block-709195" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-709195" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709195');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-709190" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-709190" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709190');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-709075" class="tncms-block"><section id="block-709075" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-709075 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-709075" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-709075" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-709075" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-709075" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-709075" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/man-in-shootout-dies-of-injuries/article_82b3feee-5e7d-11ea-a904-93b9ed090843.html">Man in shootout dies of injuries</a></li><li><a href="/news/man-in-fatal-shootout-identified/article_bb8fe0d6-6312-11ea-9d28-ff22d6ffcedf.html">Man in fatal shootout identified</a></li><li><a href="/news/sanders-biden-lead-in-okanogan-county-voting/article_4374baf0-634d-11ea-9213-87d7b3bdd2a5.html">Sanders, Biden lead in Okanogan County voting</a></li><li><a href="/news/one-hurt-in-riverside-shooting/article_cd7e463e-5d9a-11ea-b3e8-d3d3e7c1a6ba.html">One hurt in Riverside shooting</a></li><li><a href="/news/man-charged-with-attempted-murder/article_d4614d8c-5d83-11ea-9431-6b30dec027ba.html">Man charged with attempted murder</a></li><li><a href="/lifestyle/okanogan-omak-schools-show-screenagers/article_00101096-6313-11ea-b9ec-4bc0ba692cb2.html">Okanogan, Omak schools show ‘Screenagers’</a></li><li><a href="/obituaries/fran-bahr/article_5ba454c8-623a-11ea-8a19-f3a86b0493df.html">Fran Bahr</a></li><li><a href="/news/appeal-rejected-by-court/article_7e7175de-6312-11ea-abce-c70374dfab8b.html">Appeal rejected by court</a></li><li><a href="/lifestyle/omak-girl-wins-pageant-title/article_8453c4b6-5d90-11ea-8efe-ab6933ad5f78.html">Omak girl wins pageant title</a></li><li><a href="/news/gebbers-fined-for-burning-violation/article_b06e3634-5d8c-11ea-8029-f3d43677a78d.html">Gebbers fined for burning violation</a></li></ul></div>
        
        
            <div id="images-709075" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/state/spring-break-jpg/image_a09970e2-0845-5ca7-a802-d26774b0a80a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Spring_Break.jpg"
                            class="img-responsive lazyload full"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/a/09/a09970e2-0845-5ca7-a802-d26774b0a80a/5e4f8c8af36b4.image.jpg?crop=300%2C300%2C0%2C50&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-709075" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/several-dead-from-coronavirus-in-kirkland-washington/video_12ec60e0-40e3-5fb6-a0a3-97dba5c8dbb6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Several dead from coronavirus in Kirkland, Washington"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/1/2e/12ec60e0-40e3-5fb6-a0a3-97dba5c8dbb6/5e5df96f90eac.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/dog-finds-forever-home-after-spending-years-in-shelter/video_2ba70444-6ce5-5d02-b01f-1ca537d13966.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dog finds forever home after spending years in shelter"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/2/ba/2ba70444-6ce5-5d02-b01f-1ca537d13966/5e63ddfc2d910.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/ne-officials-confirm-first-coronavirus-in-state/video_50c42741-0de6-5d93-8d58-f3a7d877692d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NE: OFFICIALS CONFIRM FIRST CORONAVIRUS IN STATE"
                            class="img-responsive lazyload full"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/5/0c/50c42741-0de6-5d93-8d58-f3a7d877692d/5e632e2fc020a.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/families-of-quarantined-nursing-home-residents-want-answers/video_4c4466d5-ef6a-5f24-a226-c519f7acae72.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Families of quarantined nursing home residents want answers"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/4/c4/4c4466d5-ef6a-5f24-a226-c519f7acae72/5e621ba2cbc59.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/famed-vegas-attractions-closing-due-to-coronavirus/video_7f264df1-8b3e-5a8a-9e16-ee2f3321dea1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Famed Vegas attractions closing due to coronavirus"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/7/f2/7f264df1-8b3e-5a8a-9e16-ee2f3321dea1/5e68e14763163.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/sarah-palin-rapped-baby-got-back-on-the-masked-singer/video_776f2779-2117-556d-b652-794b94d02bf3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sarah Palin rapped 'Baby Got Back' on 'The Masked Singer'"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/7/76/776f2779-2117-556d-b652-794b94d02bf3/5e69ad2455c5f.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/doctor-coronavirus-like-an-angel-of-death-for-elderly/video_6c21e281-8640-58fa-a8e5-6f47389137e5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Doctor: Coronavirus like an 'angel of death' for elderly"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/6/c2/6c21e281-8640-58fa-a8e5-6f47389137e5/5e6245e8aad92.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/w-h-o-coronavirus-is-not-unstoppable/video_47fbdea2-e66c-501d-ad86-4f3af3010bd7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="W.H.O.: Coronavirus is 'not unstoppable'"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/4/7f/47fbdea2-e66c-501d-ad86-4f3af3010bd7/5e67bd18af0df.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/flight-attendant-union-leader-speaks-about-coronavirus/video_61c1c2b8-43df-5290-acc9-c2ced736266e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Flight attendant union leader speaks about coronavirus"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/content/tncms/assets/v3/editorial/6/1c/61c1c2b8-43df-5290-acc9-c2ced736266e/5e66453ef096c.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-709075" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/free/highway-speed-limit-reduced-temporarily/article_8a2b4be6-4d34-11ea-9f3f-0bca5295ee3b.html">Highway 17 speed limit reduced temporarily</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-760597" class="tncms-block"><div id="origami-ad-container"></div> 
<script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="110265c2-879b-47b6-9936-46e3192c4879" data-ad-container-ids="origami-ad-container1,origami-ad-container2,origami-ad-container3,origami-ad-container4,origami-ad-container5">
>
</script></div><div id="tncms-block-760596" class="tncms-block"><var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=110265c2-879b-47b6-9936-46e3192c4879&amp;?h=600&amp;min_featured_level=0&amp;category=all&amp;subcategory=all&amp;days_ago=30"></script></var></div><div id="tncms-block-709186" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-709186" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709186');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-709187" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-709187" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709187');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-709197" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-709197" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709197');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-709026" class="tncms-block"></div><div id="tncms-block-709182" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-709182" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709182');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
    
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-709199" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-709199" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709199');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-709115" class="tncms-block"><section id="block-709115" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-709115 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-709066" class="tncms-block"><section id="block-709066" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-709066 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-709117" class="tncms-block"><section id="block-709117" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-709117 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>omakchronicle.com</strong><br>
    618 Okoma Drive<br>
    Omak, WA 98841
    <br>
    
        <strong>Phone:</strong> 509.826.1110<br>
        <strong>Email:</strong> <a href="mailto:news@omakchronicle.com">news@omakchronicle.com</a><br>
    
</address></section></div><div id="tncms-block-709125" class="tncms-block padding-bottom"><div class="follow-links-709125 default">
    
    <section id="block-709125" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-709125 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/omakokanogancountychronicle/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/OmakChronicle/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCmnxUhsGoFBmy2LO0aV8_6Q" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.omakchronicle.com",
  "sameAs" : ["https://www.facebook.com/omakokanogancountychronicle/","http://twitter.com/OmakChronicle/","https://www.youtube.com/channel/UCmnxUhsGoFBmy2LO0aV8_6Q"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-709070" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-709070"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Omak-Okanogan County Chronicle</a>, 618 Okoma Drive Omak, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-731317" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-731317" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-731317');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    <!-- Google Analytics:Begin -->
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-19810821-8', 'omakchronicle.com', {'allowLinker': true, 'name': 'cenTracker'});
        ga('cenTracker.set', 'dimension1', 'false');
        ga('cenTracker.set', 'dimension2', 'https://www.omakchronicle.com/news/state/former-neiman-marcus-vp-brings-the-fashion-trends-of-spring/article_862a09f4-35b2-5013-a64e-f7676e4651e3.html');
        ga('cenTracker.send', 'pageview');
    </script>
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("862a09f4-35b2-5013-a64e-f7676e4651e3")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13590.add('act', dmpData);
	_cc13590.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.01afe5bd25926ab7b78e19e75e4d5c7e.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_862a09f4_35b2_5013_a64e_f7676e4651e3_photo_modal = false;
                var gallery_changed_862a09f4_35b2_5013_a64e_f7676e4651e3_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-862a09f4-35b2-5013-a64e-f7676e4651e3-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-862a09f4-35b2-5013-a64e-f7676e4651e3-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-862a09f4-35b2-5013-a64e-f7676e4651e3-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-862a09f4-35b2-5013-a64e-f7676e4651e3-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-862a09f4-35b2-5013-a64e-f7676e4651e3-photo-modal .owl-stage-outer").height( $('#carousel-862a09f4-35b2-5013-a64e-f7676e4651e3-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-862a09f4-35b2-5013-a64e-f7676e4651e3-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-862a09f4-35b2-5013-a64e-f7676e4651e3-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-862a09f4-35b2-5013-a64e-f7676e4651e3-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_862a09f4_35b2_5013_a64e_f7676e4651e3_photo_modal = $('#gallery-items-862a09f4-35b2-5013-a64e-f7676e4651e3-photo-modal').data('owlCarousel');
                $('#carousel-862a09f4-35b2-5013-a64e-f7676e4651e3-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_862a09f4_35b2_5013_a64e_f7676e4651e3_photo_modal.prev();
                });
                $('#carousel-862a09f4-35b2-5013-a64e-f7676e4651e3-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_862a09f4_35b2_5013_a64e_f7676e4651e3_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_862a09f4_35b2_5013_a64e_f7676e4651e3 = false;
                var gallery_changed_862a09f4_35b2_5013_a64e_f7676e4651e3 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-862a09f4-35b2-5013-a64e-f7676e4651e3').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-862a09f4-35b2-5013-a64e-f7676e4651e3 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-862a09f4-35b2-5013-a64e-f7676e4651e3');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-862a09f4-35b2-5013-a64e-f7676e4651e3 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-862a09f4-35b2-5013-a64e-f7676e4651e3 .owl-stage-outer").height( $('#carousel-862a09f4-35b2-5013-a64e-f7676e4651e3 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-862a09f4-35b2-5013-a64e-f7676e4651e3 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-862a09f4-35b2-5013-a64e-f7676e4651e3 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-862a09f4-35b2-5013-a64e-f7676e4651e3 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_862a09f4_35b2_5013_a64e_f7676e4651e3 = $('#gallery-items-862a09f4-35b2-5013-a64e-f7676e4651e3').data('owlCarousel');
                $('#carousel-862a09f4-35b2-5013-a64e-f7676e4651e3 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_862a09f4_35b2_5013_a64e_f7676e4651e3.prev();
                });
                $('#carousel-862a09f4-35b2-5013-a64e-f7676e4651e3 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_862a09f4_35b2_5013_a64e_f7676e4651e3.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.omakchronicle.com/tncms/block/731319/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/omakchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc13590.add('act', serviceData);
	_cc13590.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13590.add('act', dmpData);
	_cc13590.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>